Subject: Re: [RTG-DIR] RtgDir review: draft-ietf-opsawg-l3sm-l3nm-10

From: <[email-masked]>
Date: Fri, 3 Sep 2021 05:27:13 +0000

Hi Andy,

Many thanks for the review. Much appreciated.

The review will be acked in the next iteration as you can see in the diff: https://tinyurl.com/l3nm-latest

Cheers,
Med

De : Andrew G. Malis [mailto:[email-masked]]
Envoyé : mardi 20 juillet 2021 19:31
À : <[email-masked]> <[email-masked]>
Cc : Routing Directorate <[email-masked]>; [email-masked]; [email-masked]
Objet : RtgDir review: draft-ietf-opsawg-l3sm-l3nm-10

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-opsawg-l3sm-l3nm-10
Reviewer: Andy Malis
Review Date: 2021-07-20
IETF LC End Date: 2021-08-06
Intended Status: Proposed Standard

Summary:

No issues found. This document is ready for publication.

Comments:

This draft has been through 11 revisions and has been twice reviewed by the Yang Doctors. All of its normative references save one have already been published, and the one draft normative reference is also in IETF Last Call. In addition, the very useful Appendix B shows that there are at least four publicly-announced implementations in various stages of progress. This all indicates the maturity of this draft as it enters IETF Last Call.

I found the commentary and model overview easy to read, and if I were writing an implementation, I would certainly appreciate the provisioning examples in Appendix A.

I also appreciated the comparison to RFC 8299.

Although I'm not a SECDIR reviewer, I found the Security Considerations section to be substantive.

To conclude, I consider this draft ready for publication.

Regards,
Andy

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 3 Sep 2021 07:51:45 -0400

Med,

My pleasure! Would that all drafts I review were this good ....

Cheers,
Andy

On Fri, Sep 3, 2021 at 1:27 AM <[email-masked]> wrote:

> *De :* Andrew G. Malis [mailto:[email-masked]]
> *Envoyé :* mardi 20 juillet 2021 19:31
> *À :* <[email-masked]> <[email-masked]>
> *Cc :* Routing Directorate <[email-masked]>;
> [email-masked]; [email-masked]
> *Objet :* RtgDir review: draft-ietf-opsawg-l3sm-l3nm-10
>
>
>
> Hello,
>
> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts as they pass through IETF last call and IESG review, and sometimes
> on special request. The purpose of the review is to provide assistance to
> the Routing ADs. For more information about the Routing Directorate, please
> see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
>
> This draft has been through 11 revisions and has been twice reviewed by
> the Yang Doctors. All of its normative references save one have already
> been published, and the one draft normative reference is also in IETF Last
> Call. In addition, the very useful Appendix B shows that there are at least
> four publicly-announced implementations in various stages of progress. This
> all indicates the maturity of this draft as it enters IETF Last Call.
>
> I found the commentary and model overview easy to read, and if I were
> writing an implementation, I would certainly appreciate the provisioning
> examples in Appendix A.
>