Subject: Re: [Rtg-yang-coord] Design Team for defining BFD Yang Models

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 16 Oct 2014 18:56:40 -0400

Cross-posting to rtg-yang-coord list.

	--Tom

On Oct 16, 2014:6:43 PM, at 6:43 PM, Nobo Akiya (nobo) <[email-masked]> wrote:

> Dear BFD WG,
> 
> Since IETF90 in Toronto, many have expressed interest in BFD Yang Models.
> 
> I'd like to use this email to notify the BFD WG that Jeff and I have connected interested members to form a design group for defining BFD Yang Models.
> 
> Members are:
> 
> Editors:
>  Vero Zheng ([email-masked])
>  Reshad Rahman ([email-masked])
> 
> Co-authors:
>  Mahesh Jethanandani ([email-masked])
>  Santosh P K ([email-masked])
> 
> Contributors:
>  Sam Aldrin ([email-masked])
>  Tissa Senevirathne ([email-masked])
> 
> The members have been virtually meeting up bi-weekly and working through the designs at the moment. We expect a -00 document to be published by them once they reach a certain point.
> 
> Thanks!
> 
> -Nobo & Jeff
> 
>

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 17 Oct 2014 10:09:21 +0200

Hi Tom,

I assume this work will be under the general OAM YANG model correct ?

http://tools.ietf.org/html/draft-tissa-netmod-oam-01

Thx,
R.

On Fri, Oct 17, 2014 at 12:56 AM, Thomas D. Nadeau
<[email-masked]> wrote:
> _______________________________________________
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 17 Oct 2014 08:47:50 -0400

That depends on how this relates to real implementation. People need to sit down and iterate on this, as well as implement these models to ensure they actually work.

	--Tom

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 22 Oct 2014 19:49:45 -0400

Robert,

> http://tools.ietf.org/html/draft-tissa-netmod-oam-01

I'm interested to see opinions on this topic as well.

One interesting input is that a strong motivator for people asking for BFD
rather than CFM-like mechanisms is the complete lack of the IEEE management
domain model.  Many operators seem to strongly dislike it.

Seeing how BFD would fit into this draft given the above will be
interesting.

-- Jeff

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 23 Oct 2014 18:45:43 +0000

Hi Robert, et. al,
I've commented on the draft you've referenced http://www.ietf.org/mail-archive/web/netmod/current/msg10528.html.
The document been just updated and I'm looking forward to continue discussion with authors.

	Regards,
		Greg

-----Original Message-----
From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, October 22, 2014 4:50 PM
To: Robert Raszuk
Cc: [email-masked]; Thomas D. Nadeau; Nobo Akiya (nobo); [email-masked]
Subject: Re: [Rtg-yang-coord] Design Team for defining BFD Yang Models

Robert,

One interesting input is that a strong motivator for people asking for BFD rather than CFM-like mechanisms is the complete lack of the IEEE management domain model.  Many operators seem to strongly dislike it.

Seeing how BFD would fit into this draft given the above will be interesting.

-- Jeff