Subject: [Rtg-yang-coord] opinions and reviews of draft-ietf-netmod-routing-cfg-15

From: Alia Atlas <[email-masked]>
Date: Thu, 23 Oct 2014 18:08:13 -0400

To make rapid progress on routing models, it is really important to have a
solid base routing model.   Before the Routing Area started working on YANG
models, NETMOD adopted and has been working on
draft-ietf-netmod-routing-cfg-15 (
https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/ ).

I would very strongly encourage you to read (or reread) and comment on this
draft BEFORE the upcoming IETF.  Please send your thoughts and concerns to
both this mailing list and netmod.

This is intended to be the basis for our routing models.

The author and shepherd are quite understandably fatigued and frustrated by
last minute reviews so I'd really really like to get them as much concrete
feedback as soon as possible this time since NETMOD is progressing this
draft.

I know it is not a short draft, but this is important.

Thanks very much,
Alia

P.S.  I could supply chocolate rewards in Hawaii for anyone who does a
review - although probably not molded into fun Halloween shapes.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 23 Oct 2014 15:46:00 -0700

Dear all,

Let me stress that draft-ietf-netmod-routing-cfg-15 is in an IESG 
publication state since 2014-05-25.
So the fact that this draft is untouched since that date is not a bug, 
but a feature in this case.
With the work done on the OSPF, ISIS, and BGP YANG models, this draft 
received some more expert reviews.
Now, it's time to give actionable feedback on this document if it's 
unclear, broken, or unusable.
I will not artificially hold this document forever. Alia and I are in 
line in terms of deadline: BEFORE the IETF please.

Regards, Benoit

> To make rapid progress on routing models, it is really important to 
> have a solid base routing model.   Before the Routing Area started 
> working on YANG models, NETMOD adopted and has been working on 
> I would very strongly encourage you to read (or reread) and comment on 
> this draft BEFORE the upcoming IETF.  Please send your thoughts and 
> concerns to both this mailing list and netmod.
>
> The author and shepherd are quite understandably fatigued and 
> frustrated by last minute reviews so I'd really really like to get 
> them as much concrete feedback as soon as possible this time since 
> NETMOD is progressing this draft.
>
> _______________________________________________
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord

---

From: Dean Bogdanovic <[email-masked]>
Date: Fri, 24 Oct 2014 01:29:46 +0000

Benoit, Alia,

There has been lot of discussion on and off the mailing list about routing-cfg-15 draft. Lada should be posting v16 very, very soon.

Dean

On Oct 23, 2014, at 6:46 PM, Benoit Claise <[email-masked]<mailto:[email-masked]>>
 wrote:

Dear all,

Let me stress that draft-ietf-netmod-routing-cfg-15 is in an IESG publication state since 2014-05-25.
So the fact that this draft is untouched since that date is not a bug, but a feature in this case.
With the work done on the OSPF, ISIS, and BGP YANG models, this draft received some more expert reviews.
Now, it's time to give actionable feedback on this document if it's unclear, broken, or unusable.
I will not artificially hold this document forever. Alia and I are in line in terms of deadline: BEFORE the IETF please.

Regards, Benoit

To make rapid progress on routing models, it is really important to have a solid base routing model.   Before the Routing Area started working on YANG models, NETMOD adopted and has been working on draft-ietf-netmod-routing-cfg-15 ( https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/ ).

I would very strongly encourage you to read (or reread) and comment on this draft BEFORE the upcoming IETF.  Please send your thoughts and concerns to both this mailing list and netmod.

The author and shepherd are quite understandably fatigued and frustrated by last minute reviews so I'd really really like to get them as much concrete feedback as soon as possible this time since NETMOD is progressing this draft.

Thanks very much,
Alia

P.S.  I could supply chocolate rewards in Hawaii for anyone who does a review - although probably not molded into fun Halloween shapes.

_______________________________________________
Rtg-yang-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-yang-coord

_______________________________________________
Rtg-yang-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-yang-coord

---

From: Alia Atlas <[email-masked]>
Date: Thu, 23 Oct 2014 22:22:16 -0400

Dean,

Thanks for the info.  After I sent this email, I learned that the last
round of
comments still hadn't made it into a draft.

Lada, I hope the delay is only a day or two...

Alia

On Thu, Oct 23, 2014 at 9:29 PM, Dean Bogdanovic <[email-masked]> wrote:

>  Benoit, Alia,
>
>  There has been lot of discussion on and off the mailing list about
> routing-cfg-15 draft. Lada should be posting v16 very, very soon.
>
>  Dean
>
>  On Oct 23, 2014, at 6:46 PM, Benoit Claise <[email-masked]>
>  wrote:
>
>  Dear all,
>
> I will not artificially hold this document forever. Alia and I are in line
> in terms of deadline: BEFORE the IETF please.
>
> Regards, Benoit
>
>
> have a solid base routing model.   Before the Routing Area started working
> on YANG models, NETMOD adopted and has been working on
>  The author and shepherd are quite understandably fatigued and frustrated
> by last minute reviews so I'd really really like to get them as much
> concrete feedback as soon as possible this time since NETMOD is progressing
> this draft.
>
> Rtg-yang-coord mailing [email-masked]://www.ietf.org/mailman/listinfo/rtg-yang-coord
>
>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 24 Oct 2014 05:07:11 -0700

Dean, Alia,

Thanks for this. I have to admit that I lost track that v16 was required 
to address the routing directorate feedback. Sorry.

Regards, Benoit

> On Thu, Oct 23, 2014 at 9:29 PM, Dean Bogdanovic <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Benoit, Alia,
>
>>     I will not artificially hold this document forever. Alia and I
>>     are in line in terms of deadline: BEFORE the IETF please.
>>
>>     Regards, Benoit
>>
>>
>>>     To make rapid progress on routing models, it is really important
>>>     to have a solid base routing model.   Before the Routing Area
>>>     started working on YANG models, NETMOD adopted and has been
>>>     working on draft-ietf-netmod-routing-cfg-15 (
>>>     I would very strongly encourage you to read (or reread) and
>>>     comment on this draft BEFORE the upcoming IETF.  Please send
>>>     your thoughts and concerns to both this mailing list and netmod.
>>>
>>>     frustrated by last minute reviews so I'd really really like to
>>>     get them as much concrete feedback as soon as possible this time
>>>     since NETMOD is progressing this draft.
>>>
>>>     P.S.  I could supply chocolate rewards in Hawaii for anyone who
>>>     does a review - although probably not molded into fun Halloween
>>>     shapes.
>>>
>>>
>>>
>>>     [email-masked]  <mailto:[email-masked]>
>>     [email-masked] <mailto:[email-masked]>