Subject: [Rtg-yang-coord] Fwd: [netmod] Fwd: I-D Action: draft-ietf-netmod-routing-cfg-16.txt

From: Benoit Claise <[email-masked]>
Date: Tue, 04 Nov 2014 17:57:59 +0100

Just in case.
(I don't recall if it was mentioned on this alias)

Regards, Benoit

-------- Original Message --------
Subject: 	[netmod] Fwd: I-D Action: draft-ietf-netmod-routing-cfg-16.txt
Date: 	Sun, 26 Oct 2014 16:40:00 +0100
From: 	Ladislav Lhotka <[email-masked]>
To: 	NETMOD Working Group <[email-masked]>

Hi,

this revision of the routing draft is a result of synchronisation with the group of routing experts working on the OSPF and ISIS modules.

The sources for the draft, YANG modules and examples are available from this GitHub repo:

https://github.com/yang-routing/yang-routing

Lada

Begin forwarded message:

> From: [email-masked]
> Subject: [netmod] I-D Action: draft-ietf-netmod-routing-cfg-16.txt
> Date: 26 Oct 2014 16:28:58 GMT+1
> To: [email-masked]
> Cc: [email-masked]
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the NETCONF Data Modeling Language Working Group of the IETF.
>
>        Title           : A YANG Data Model for Routing Management
>        Author          : Ladislav Lhotka
> 	Filename        : draft-ietf-netmod-routing-cfg-16.txt
> 	Pages           : 88
> 	Date            : 2014-10-26
>
> Abstract:
>   This document contains a specification of three YANG modules.
>   Together they form the core routing data model which serves as a
>   framework for configuring and managing a routing subsystem.  It is
>   expected that these modules will be augmented by additional YANG
>   modules defining data models for routing protocols and other
>   functions.  The core routing data model provides common building
>   blocks for such extensions - routing instances, routes, routing
>   information bases (RIB), routing protocols and route filters.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-netmod-routing-cfg-16
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-routing-cfg-16
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod
.

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 05 Nov 2014 10:07:30 +0100

> (I don't recall if it was mentioned on this alias)

Thanks, Benoit.

I also wrote a review of YANG aspects of the OSPF module, it can be
found here:

http://www.ietf.org/mail-archive/web/netmod/current/msg11029.html

Lada

> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord