Subject: [Rtg-yang-coord] YANG Module for TWAMP (RFC 5357)

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 04 Nov 2014 23:52:09 +0000

Is there interest on this mailing list for anyone to work on a YANG module
for TWAMP (RFC 5357)?

Mahesh Jethanandani
[email-masked]

---

From: Vero Zheng <[email-masked]>
Date: Wed, 5 Nov 2014 02:13:55 +0000

Hi Mahesh,

I have ongoing work both on Yang and in IPPM, would love to work on this with you.

Cheers, Vero

From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
Sent: Wednesday, November 05, 2014 7:52 AM
To: [email-masked]
Subject: [Rtg-yang-coord] YANG Module for TWAMP (RFC 5357)

Is there interest on this mailing list for anyone to work on a YANG module for TWAMP (RFC 5357)?

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 07 Nov 2014 17:13:55 -1000

Hi Mahesh,

This request should be sent to the IPPM WG.

Regards, Benoit
> [email-masked] <mailto:[email-masked]>
>
>
> _______________________________________________
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sat, 8 Nov 2014 14:42:54 -0800

As Benoit suggested cross posting this to the WG.

I am trying to form a design group for developing a YANG module for TWAMP. Let me know if you are interested.

We are planning to meet for 30 min right after the session on Tuesday in the same room.

Mahesh Jethanandani
[email-masked]

> On Nov 7, 2014, at 7:13 PM, Benoit Claise <[email-masked]> wrote:
> 
> Hi Mahesh,
>