Subject: [Rtg-yang-coord] A template for IETF working group draft git repositories

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 2 Nov 2014 21:29:54 -0000

Caveat emptor

https://github.com/martinthomson/i-d-template

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 03 Nov 2014 10:44:51 +0100

> https://github.com/martinthomson/i-d-template

FWIW, I started another GitHub project that helps with a typical
workflow of preparing an I-D containing one or more YANG modules:

https://github.com/llhotka/YANG-I-D

This repo is intended to be forked into a specific project, an example
is the draft-ietf-netmod-routing-cfg-16:

https://github.com/yang-routing/yang-routing

Instructions are here:

https://github.com/llhotka/YANG-I-D/wiki/Instructions

Lada

>
> _______________________________________________
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C