Subject: [Rtg-yang-coord] Routing YANG coordination wiki

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 Jan 2015 20:37:40 -0000

Hi,

We've been tidying up the wiki pages at
http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgYangCoord

Please expect our YANG coordinators (Qin and David) to be pestering you for
information to go on these pages, but don't wait to be asked! Either edit the
wiki yourselves (and Qin and David will tidy up what you do) or send them
information for them to include.

Thanks and keep talking to each other.

Adrian

---

From: Qin Wu <[email-masked]>
Date: Mon, 12 Jan 2015 14:16:57 +0000

Thanks Adrian for the update.
David and I are working on Routing Area Yang Coordinator's Summary Page
https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgYangCoordSummary#
In this page, we have just sorted out 61 YANG model related drafts and 50 YANG related drafts. 
I think authors can record status of their YANG models drafts by editing the wiki page themselves based on instruction on the page or send their status update to us to incorporate in.

In addition, we also update the following aspect
O Cross-Working Group Applicable Yang Models
O List of relevant GitHub repositories
O Open Issues with the YANG Language
O Relevant Work In Other Bodies
In the wiki page
http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgYangCoord#ListofrelevantGitHubrepositories

Let us know if there is any mistake or anything missing or update.

Regards!
-Qin
-----邮件原件-----
发件人: Adrian Farrel [mailto:[email-masked]] 
发送时间: 2015年1月8日 4:38
收件人: [email-masked]
抄送: Qin Wu; [email-masked]
主题: Routing YANG coordination wiki

Hi,

Please expect our YANG coordinators (Qin and David) to be pestering you for information to go on these pages, but don't wait to be asked! Either edit the wiki yourselves (and Qin and David will tidy up what you do) or send them information for them to include.

Adrian