Subject: [Rtg-yang-coord] FW: WG Last Call for draft-ietf-netconf-restconf-04 and draft-ietf-netconf-yang-patch-03 WAS:RE: Restconf-04 and YANG-Patch-03 drafts available

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Feb 2015 16:04:57 -0000

FYI
Comments to the Netconf WG list (not here).
Adrian
 
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: 05 February 2015 13:23
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: WG Last Call for draft-ietf-netconf-restconf-04 and
draft-ietf-netconf-yang-patch-03 WAS:RE: Restconf-04 and YANG-Patch-03 drafts
available
 
Dear NETCONF WG,
 
we hereby issue a WG Last Call for 3 weeks for the drafts below: 
 
 <https://tools.ietf.org/html/draft-ietf-netconf-restconf-04>
https://tools.ietf.org/html/draft-ietf-netconf-restconf-04 
 <https://tools.ietf.org/html/draft-ietf-netconf-yang-patch-03>
https://tools.ietf.org/html/draft-ietf-netconf-yang-patch-03 
 
Please review and send your comments to the NETCONF WG mailing list by February
26, 2015 EOB PT. 
The related draft-ietf-netconf-yang-library will follow with LC as soon as the
remaining two issues are solved 
(see http://tools.ietf.org/html/draft-ietf-netconf-yang-library).
 
RESTCONF documents are planned to publish as standard track documents.
As RESTCONF is a major protocol we expect a detailed and thorough review within
NETCONF WG but also by the related WGs before publishing.
Therefore the WGLC is planned for 3 weeks and APP, INT and RTG area ADs will be
informed as well as Core, I2rs, 6lo, and 6tisch WGs are invited to review.
 
Please state explicitly that you have read/reviewed and whether you support the
publication.
Please indicate also if you plan to implement or have already implementation
experience with RESTCONF.
 
Thank you,
Mehmet and Mahesh
 
From: Netconf [mailto:[email-masked]] On Behalf Of ext Ersue, Mehmet
(NSN - DE/Munich)
Sent: Saturday, January 31, 2015 4:05 PM
To: [email-masked]
Subject: [Netconf] Restconf-04 and YANG-Patch-03 drafts available
 
All,
 
1 YANG patch and 9 Restconf issues have been solved and provided in the drafts
below. 
These issues have been set to the status Review
(https://github.com/netconf-wg/restconf/issues).
 
Please check and comment on the drafts below before we go to WGLC soon:
 <https://tools.ietf.org/html/draft-ietf-netconf-restconf-04>
https://tools.ietf.org/html/draft-ietf-netconf-restconf-04 
 <https://tools.ietf.org/html/draft-ietf-netconf-yang-patch-03>
https://tools.ietf.org/html/draft-ietf-netconf-yang-patch-03 
 
Regards, 
Mehmet

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 12 Feb 2015 18:29:58 -0000

FYI
 
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: 12 February 2015 15:37
To: Ersue, Mehmet (NSN - DE/Munich); [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: WG Last Call for draft-ietf-netconf-restconf-04 and
draft-ietf-netconf-yang-patch-03 WAS:RE: Restconf-04 and YANG-Patch-03 drafts
available
 
Dear All,
 
this is a friendly reminder on the WGLC of the Restconf and YANG-Patch drafts.

 
Many Thanks!
 
Cheers, 
Mehmet 
 
From: Ersue, Mehmet (NSN - DE/Munich) 
Sent: Thursday, February 05, 2015 2:23 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]';
[email-masked]'; [email-masked]'; [email-masked]; [email-masked]';
[email-masked]'
Subject: WG Last Call for draft-ietf-netconf-restconf-04 and
draft-ietf-netconf-yang-patch-03 WAS:RE: Restconf-04 and YANG-Patch-03 drafts
available
 
Dear NETCONF WG,

 

 
Thank you,
Mehmet and Mahesh

All,

 
Regards, 
Mehmet