Subject: [Rtg-yang-coord] multicast protocol YANG model design team

From: Stig Venaas <[email-masked]>
Date: Mon, 30 Mar 2015 11:45:17 -0700

Hi

The pim wg is forming a design team to work on YANG multicast models.
The work will focus on models related to the pim protocols, but also
IGMP/MLD. Please get in touch with me if you're interested in
participating. The goal is to come up with models fairly quickly. We
will probably be meeting virtually every 2 weeks. So far we have
volunteers from quite a few vendors, but few operators.

Apart from multicast, we may need input on overall design. I'm hoping
that models for routing protocols can have a common design. Like
protocol or VRF centric, whether to extend the interface model etc.

Stig

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 30 Mar 2015 20:57:23 +0200

Hi Stig,

I am prepared to help you with the YANG part and the integration into the core routing data model. It’s been a very long time though since I had anything to do with multicast configuration.
 
> On 30 Mar 2015, at 20:45, Stig Venaas <[email-masked]> wrote:
> 
> Hi
> 

It was decided in Dallas that VRF-centric design is the way to go.

Lada

> 
> Stig
> 
> _______________________________________________
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Qin Wu <[email-masked]>
Date: Tue, 31 Mar 2015 01:22:26 +0000

Hi, Stig:
Thanks for update.
Would you like to update the following wiki page:
http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgYangCoordWGs#

for tracking PIM WG YANG model status, drafts and Design team activity easily.

Regards!
Qin/David
-----邮件原件-----
发件人: Rtg-yang-coord [mailto:[email-masked]] 代表 Stig Venaas
发送时间: 2015年3月31日 2:45
收件人: [email-masked]
主题: [Rtg-yang-coord] multicast protocol YANG model design team

Hi

The pim wg is forming a design team to work on YANG multicast models.
The work will focus on models related to the pim protocols, but also IGMP/MLD. Please get in touch with me if you're interested in participating. The goal is to come up with models fairly quickly. We will probably be meeting virtually every 2 weeks. So far we have volunteers from quite a few vendors, but few operators.

Apart from multicast, we may need input on overall design. I'm hoping that models for routing protocols can have a common design. Like protocol or VRF centric, whether to extend the interface model etc.

Stig