Subject: [Rtg-yang-coord] FW: [CCAMP] FW: New Version Notification for draft-lee-ccamp-wson-yang-00.txt

From: Leeyoung <[email-masked]>
Date: Thu, 5 Mar 2015 19:44:04 +0000

Here's WSON YANG Model submitted to CCAMP.

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Thursday, March 05, 2015 11:09 AM
To: 'CCAMP'
Cc: [email-masked]
Subject: [CCAMP] FW: New Version Notification for draft-lee-ccamp-wson-yang-00.txt

Hi,

Here's a YANG model for WSON Optical Networks. As an initial work, we did not find a good base to augment existing YANG modules (as they are under development), but we will clearly evaluate augmenting other YANG modules once they have been well establish. Another caveat is that this is a very initial version that needs to be enhanced. Your comments are always appreciated.

Thanks.
Young and Dhruv

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, March 05, 2015 11:01 AM
To: Dhruv Dhody; Dhruv Dhody; Leeyoung; Leeyoung
Subject: New Version Notification for draft-lee-ccamp-wson-yang-00.txt

A new version of I-D, draft-lee-ccamp-wson-yang-00.txt
has been successfully submitted by Young Lee and posted to the
IETF repository.

Name:		draft-lee-ccamp-wson-yang
Revision:	00
Title:		A Yang Data Model for WSON Optical Networks
Document date:	2015-03-05
Group:		Individual Submission
Pages:		19
URL:            http://www.ietf.org/internet-drafts/draft-lee-ccamp-wson-yang-00.txt
Status:         https://datatracker.ietf.org/doc/draft-lee-ccamp-wson-yang/
Htmlized:       http://tools.ietf.org/html/draft-lee-ccamp-wson-yang-00

Abstract:
   This document provides a YANG data model for the routing and
   wavelength assignment (RWA) process in wavelength switched optical
   networks (WSONs).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Leeyoung <[email-masked]>
Date: Thu, 5 Mar 2015 17:09:12 +0000

Hi,

Thanks.
Young and Dhruv

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, March 05, 2015 11:01 AM
To: Dhruv Dhody; Dhruv Dhody; Leeyoung; Leeyoung
Subject: New Version Notification for draft-lee-ccamp-wson-yang-00.txt

Abstract:

The IETF Secretariat