Subject: [Rtg-yang-coord] Update of Routing Area Yang Coordinator's Summary Page

From: Qin Wu <[email-masked]>
Date: Tue, 14 Jul 2015 14:03:23 +0000

Here is the update to Routing Area Yang Coordinator's Summary Page
https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgYangCoordSummary
We have 14 YANG model WG drafts in which 4 new was adopted recently.
Also we have 30 newly developed YANG model I-Ds covering OAM,
network topology, routing, Interface, Encapsulation and etc.

In the summary page, we can see these YANG models have been reorganized
In several topic groups. We as YANG coordinators believe authors of these YANG model draft need to
better Coordinate with each other if your drafts are classified into the same group in the summary page.
Thanks!

Qin and David

---

From: Alia Atlas <[email-masked]>
Date: Wed, 15 Jul 2015 10:08:25 -0400

Qin and David,

Thank you very much for keeping this information up to date.  It really
helps
keep track of where we are with models.

Alia

On Tue, Jul 14, 2015 at 10:03 AM, Qin Wu <[email-masked]> wrote:

> _______________________________________________
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord
>
>

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 15 Jul 2015 15:19:49 +0000

Thanks. This page is really useful.

A small nit: Entry 1 in "Routing Area WG Draft Table" is a successor of entry 49 in "Routing Area I-D Table", i.e., a duplicate, right?

Michael

From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Tuesday, July 14, 2015 4:03 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Rtg-yang-coord] Update of Routing Area Yang Coordinator's Summary Page

Qin and David

---

From: Qin Wu <[email-masked]>
Date: Thu, 16 Jul 2015 01:08:24 +0000

You are right, Michale, entry 1 in “Routing Area WG Draft Table” is the replacement of entry 49 in “Routing Area I-D Table”,
We should delete entry 49 in “Routing Area I-D Table”, I will fix this in the update. Thanks.

-Qin
发件人: Scharf, Michael (Michael) [mailto:[email-masked]]
发送时间: 2015年7月15日 23:20
收件人: Qin Wu; [email-masked]
抄送: [email-masked]
主题: RE: [Rtg-yang-coord] Update of Routing Area Yang Coordinator's Summary Page

A small nit: Entry 1 in “Routing Area WG Draft Table” is a successor of entry 49 in “Routing Area I-D Table”, i.e., a duplicate, right?

Michael

From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Tuesday, July 14, 2015 4:03 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Rtg-yang-coord] Update of Routing Area Yang Coordinator's Summary Page

Qin and David

---

From: Qin Wu <[email-masked]>
Date: Thu, 16 Jul 2015 02:56:10 +0000

Thanks Alia, I think some of YANG model drafts which don’t use “YANG” in the draft name or in the title make us  hard to track.
Here is the update to Summary page based on Michale’s comment,
https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgYangCoordSummary
we take out duplicated drafts in the “Routing Area I-D Table” since
Some of these drafts has been replaced with the WG drafts in the “Routing Area WG Draft Table”.
If there is any YANG data model draft we missed to track or count, please let us know.

-Qin
发件人: Alia Atlas [mailto:[email-masked]]
发送时间: 2015年7月15日 22:08
收件人: Qin Wu
抄送: [email-masked]; [email-masked]
主题: Re: [Rtg-yang-coord] Update of Routing Area Yang Coordinator's Summary Page

Qin and David,

Thank you very much for keeping this information up to date.  It really helps
keep track of where we are with models.

Alia

On Tue, Jul 14, 2015 at 10:03 AM, Qin Wu <[email-masked]<mailto:[email-masked]>> wrote:

Qin and David

_______________________________________________
Rtg-yang-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-yang-coord