Subject: [Rtg-yang-coord] Fwd: New Version Notification for draft-ietf-netmod-routing-cfg-20.txt

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 16 Oct 2015 17:26:14 +0200

> Begin forwarded message:
> 
> From: [email-masked]
> Date: 16 October 2015 at 17:22:12 GMT+2
> To: "Ladislav Lhotka" <[email-masked]>, "Acee Lindem" <[email-masked]>, "Ladislav Lhotka" <[email-masked]>, "Acee Lindem" <[email-masked]>
> Subject: New Version Notification for draft-ietf-netmod-routing-cfg-20.txt
> 
> 
> A new version of I-D, draft-ietf-netmod-routing-cfg-20.txt
> has been successfully submitted by Ladislav Lhotka and posted to the
> IETF repository.
> 
> Name:		draft-ietf-netmod-routing-cfg
> Revision:	20
> Title:		A YANG Data Model for Routing Management
> Document date:	2015-10-16
> Group:		netmod
> Pages:		69
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-netmod-routing-cfg-20.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-netmod-routing-cfg-20
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-routing-cfg-20
> 
> Abstract:
>   This document contains a specification of three YANG modules.
>   Together they form the core routing data model which serves as a
>   framework for configuring and managing a routing subsystem.  It is
>   expected that these modules will be augmented by additional YANG
>   modules defining data models for routing protocols, route filters and
>   other functions.  The core routing data model provides common
>   building blocks for such extensions - routing instances, routes,
>   routing information bases (RIB), and routing protocols.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 16 Oct 2015 23:39:32 +0000

I believe that this is the version that we should advance (and I believe
Lada agrees). It represents the basic routing model for a host/router and
will be a strong foundation for future augmentation.

Thanks, 
Acee 

On 10/16/15, 11:26 AM, "Rtg-yang-coord on behalf of Ladislav Lhotka"
<[email-masked] on behalf of [email-masked]> wrote:

>> To: "Ladislav Lhotka" <[email-masked]>, "Acee Lindem" <[email-masked]>,
>>"Ladislav Lhotka" <[email-masked]>, "Acee Lindem" <[email-masked]>
>> URL:            
>>https://www.ietf.org/internet-drafts/draft-ietf-netmod-routing-cfg-20.txt
>> Status:         
>>https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/
>> Htmlized:       
>>https://tools.ietf.org/html/draft-ietf-netmod-routing-cfg-20
>> Diff:           
>>https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-routing-cfg-20
>> 
>> Abstract:
>_______________________________________________
>Rtg-yang-coord mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtg-yang-coord

---

From: Ladislav Lhotka <[email-masked]>
Date: Sun, 18 Oct 2015 09:26:36 +0200

> On 17 Oct 2015, at 01:39, Acee Lindem (acee) <[email-masked]> wrote:
> 

Sure. Lada