Subject: [saag] ACME report for SAAG

From: "Salz, Rich" <[email-masked]>
Date: Thu, 11 Mar 2021 00:53:49 +0000

(To the right list this time)

    ACME met Tuesday morning.

    We have many documents in post-WG status:
    	draft-ietf-acme-email-smime in RFC pipeline
    	draft-ietf-acme-star-delegation IETF last call
    	draft-ietf-acme-authority-token waiting for IESG review
    	draft-ietf-acme-authority-token-tnauthlist update just submitted, waiting for AD review
    Two are about to enter WGLC, but need more people to review:
    	draft-ietf-acme-dtn-node
    	draft-ietf-acme-integration
    One will go into WG adoption after the WGLC above
    	draft-acme-frield-subdomains

    The WG will need a new co-chair as I am stepping down; interested folks (particular potential first-timers in my personal opinion), should contact the AD's.

---

From: Daniel Migault <[email-masked]>
Date: Thu, 11 Mar 2021 01:06:10 +0000

ACE meets on Friday

ACE has a new co-chair!

Publication queue
  * draft-ietf-ace-coap-est

sent to the IESG telechat:
  * draft-ietf-ace-oauth-authz
  * draft-ietf-ace-oauth-params
  * draft-ietf-ace-oscore-profile
  * draft-ietf-ace-dtls-authorize

AD review
  * draft-ietf-ace-mqtt-tls-profile

* WGLC
  * draft-ietf-ace-aif

* New adopted drafts:
  * draft-ietf-ace-cmpv2-coap-transport
  * draft-ietf-ace-wg-coap-eap

* WG documents
  * draft-ietf-ace-key-groupcomm
  * draft-ietf-ace-key-groupcomm-oscore
  * draft-ietf-ace-oscore-gm-admin<https://datatracker.ietf.org/doc/draft-ietf-ace-oscore-gm-admin/>
  * draft-ietf-ace-pubsub-profile

________________________________
From: saag <[email-masked]> on behalf of Salz, Rich <rsalz=[email-masked]>
Sent: Wednesday, March 10, 2021 7:53 PM
To: saag <[email-masked]>
Subject: [saag] ACME report for SAAG

_______________________________________________
saag mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/saag