Subject: [saag] saag - Requested session has been scheduled for IETF 111

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 02 Jul 2021 15:02:54 -0700

Dear Roman Danyliw,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    saag Session 1 (2:00 requested)
    Tuesday, 27 July 2021, Session II 1430-1530
    Room Name: Room 7 size: 507
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/111/sessions/saag.ics

Request Information:

---------------------------------------------------------
Working Group Name: Security Area Open Meeting
Area Name: Security Area
Session Requester: Roman Danyliw

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 150
Conflicts to Avoid: 

People who must be present:
  Benjamin Kaduk
  Roman Danyliw

Resources Requested:

Special Requests:
  Normally we ask for Thursday &quot;after lunch&quot;, but for the virtual meeting any time on Thursday should be fine.  Please don&#39;t schedule this concurrently with any SEC area activity
---------------------------------------------------------

---

From: Michael Richardson <[email-masked]>
Date: Sun, 11 Jul 2021 21:07:11 -0400

>      Room Name: Room 7 size: 507

Tuesday? Will we even know it's a SAAG meeting?

On the other hand, my list of conflicts is few!
I would like to have 10 minutes to talk about
  draft-richardson-saag-onpath-attacker-02

I think that agreeing on some three terms would help us with 
discussions.  I'm completely agnostic about the choice.
Maybe we don't even need to publish a document, as long as we can get 
consensus on the terms and when to use them.
Updates RFC4949 would be nice.

(RFC4949bis would also be a nice thing to do)