Subject: [saag] Two sessions?

From: "Salz, Rich" <[email-masked]>
Date: Sun, 31 Oct 2021 13:11:24 +0000

There are two sessions for SAAG/SecDispatch, each split as one hour?  Is that correct?

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 31 Oct 2021 09:43:24 -0700

> There are two sessions for SAAG/SecDispatch, each split as one hour?  

Also: when will the agendas for SAAG and SecDispatch be posted? Some of 
us are trying to juggle conflicts.

--Paul Hoffman

---

From: Mohit Sethi M <[email-masked]>
Date: Sun, 31 Oct 2021 20:59:36 +0000

Dear all,

The preliminary agenda for the Tuesday joint SAAG+Secdispatch session is online: https://notes.ietf.org/notes-ietf-112-secdispatch. We are waiting to receive info on the SAAG presentations for Tuesday from the security ADs. I think they are trying to arrange some exciting invited talks so please bear with them.

Once we have the full agenda, we'll upload it to the IETF 112 materials page: https://datatracker.ietf.org/meeting/112/materials/ and also inform the mailing lists.

--Mohit

On 10/31/21 6:43 PM, Paul Hoffman wrote:

Also: when will the agendas for SAAG and SecDispatch be posted? Some of us are trying to juggle conflicts.

--Paul Hoffman

_______________________________________________
Secdispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/secdispatch