Subject: [SAFE] Bar BoF

From: "Dan Wing" <[email-masked]>
Date: Mon, 23 Jul 2007 14:01:09 -0500

Thanks to everyone that attended.  I was surprised at the large turnout (24
people) and the level of interest -- this gives me the encouragement to
continue pushing this work forward.  Major action items I took from the bar
BoF were:

  1. "why will SAFE succeed where other IETF NAT 
     protocols not succeeded"
  2. charter text for Vancouver
  3. Dan needs to describe the security attack 
     that is avoided with BOOTNONCE

If there are more, please pile on.

And I'm sorry about the lack of a bar at the Bar BoF!

-d

_______________________________________________
SAFE mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/safe

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 23 Jul 2007 14:06:30 -0500

> If there are more, please pile on.

I was reminded of another:

  4. Implementation statements from NAT vendors.

-d