Subject: [scim] CIS Interop

From: Praveen Tammana <[email-masked]>
Date: Thu, 17 Mar 2016 20:13:24 +0530

I'd be interested in joining the interop call as well.  Can we do it a
little earlier in the day, say 11/11:30 CST?  I'm in India.

Thanks

-Praveen

---

From: Phil Hunt <[email-masked]>
Date: Thu, 17 Mar 2016 09:39:42 -0700

Assuming the next call is Mar 24, I am ok with that.  Not sure about the others. :-)

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Mar 17, 2016, at 7:43 AM, Praveen Tammana <[email-masked]> wrote:
> 
> I'd be interested in joining the interop call as well.  Can we do it a little earlier in the day, say 11/11:30 CST?  I'm in India.
> 
> Thanks
> -Praveen
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Matthew Bahrenburg <[email-masked]>
Date: Thu, 17 Mar 2016 09:48:30 -0700

For Salesforce, Ian can't make the next meeting. I'm currently free 8 AM -
12 PM PST.

Thanks,
Matt

On Thu, Mar 17, 2016 at 9:39 AM, Phil Hunt <[email-masked]> wrote:

> www.independentid.com
> [email-masked]