Subject: [scim] SCIM Issue Tracker

From: Shelley <[email-masked]>
Date: Wed, 5 Oct 2016 11:14:43 -0500

Is there an issue tracker available for posting issues with the SCIM RFCs?

This question was initially raised in the following thread as well, but no
conclusion was reached/documented:
https://www.ietf.org/mail-archive/web/scim/current/msg02734.html

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Wed, 5 Oct 2016 09:59:24 -0700

Enhancements should be discussed as part of a new draft which someone can propose. 

For corrections there is the errata process. 

I heard vague concerns coming out of the interop but these have yet to be published to the list. We should get these published so they can be reviewed and discussed.  Are they errors, is there vagueness, are they enhancements?

A github issue tracker is really only best to track while creating a new document, or set of documents. Meaning the official discussion is on the list. 

Phil

> On Oct 5, 2016, at 9:14 AM, Shelley <[email-masked]> wrote:
> 
> This question was initially raised in the following thread as well, but no conclusion was reached/documented:
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 5 Oct 2016 22:06:10 +0000

If you have or are aware of an issue right now, I suggest using the IETF issue tracker to log it. If at any time we pick another tracker (e.g. Github) we can always move the issues to the new system.

https://trac.tools.ietf.org/wg/scim/trac/<https://trac.tools.ietf.org/wg/scim/trac/report/1>

Cheers,
Morteza

From: scim <[email-masked]<mailto:[email-masked]>> on behalf of Phil Hunt <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 5, 2016 at 9:59 AM
To: Shelley <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [scim] SCIM Issue Tracker

Phil

On Oct 5, 2016, at 9:14 AM, Shelley <[email-masked]<mailto:[email-masked]>> wrote:

[email-masked]<mailto:[email-masked]>