Subject: [scim] SCIM: question regarding idevent/ asynchronous scim

From: "Karl KH Cheng" <[email-masked]>
Date: Tue, 21 Aug 2018 15:13:52 +0000

Hi Phil,

I found this draft on SCIM id event:

https://tools.ietf.org/html/draft-hunt-idevent-scim-00

Is it still active?  I don't see any activities since '16 and there is no update to the SCIM protocol spec to define how SCIM is to be used asynchronously.

Thanks and regards,

Karl Cheng
Software Engineer
IBM Security

---

From: Phil Hunt <[email-masked]>
Date: Tue, 21 Aug 2018 08:26:57 -0700

It does need to be revised to conform with RFC8417 which it was waiting on. 

If there is interest in completing it, I would be interested. 

Phil

> On Aug 21, 2018, at 8:13 AM, Karl KH Cheng <[email-masked]> wrote:
> 
> Hi Phil,
>