Subject: [scim] Agenda - Interest Group Call 6/25/2020

From: Darran Rolls <[email-masked]>
Date: Thu, 25 Jun 2020 15:26:30 +0000

Hey folks

Here is a strawman agenda for our informal interest group call at the top of the hour (Zoom information below).   If you have other items to discuss please post here or mention them live.  I’ll take notes during the call and will post a summary back to the list.
Call Agenda

  *   Welcome & goals for this Call
  *   Round-robin introductions
  *   Outline charter goals
  *   Discuss specific charter comments
Call Details

Topic: SCIM.next Interest Group

Time: Jun 25, 2020 11:00 AM Central Time (US and Canada)

Join Zoom Meeting

https://zoom.us/j/92197243294

Meeting ID: 921 9724 3294

+13462487799,,92197243294# US (Houston)

+12532158782,,92197243294# US (Tacoma)

Dial by your location

        +1 346 248 7799 US (Houston)

        +1 253 215 8782 US (Tacoma)

        +1 669 900 6833 US (San Jose)

        +1 929 205 6099 US (New York)

        +1 301 715 8592 US (Germantown)

        +1 312 626 6799 US (Chicago)

Meeting ID: 921 9724 3294

Find your local number: https://zoom.us/u/aedUwgpW02

Thanks
--
Darran Rolls
https://www.darranrolls.com
LinkedIn<https://www.linkedin.com/in/darran-rolls-068b84> @djrolls<https://twitter.com/djrolls>

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 25 Jun 2020 18:17:21 +0000

Thanks for organizing the call

From: scim <[email-masked]> On Behalf Of Darran Rolls
Sent: Thursday, June 25, 2020 8:27 AM
To: [email-masked]
Subject: [EXTERNAL] [scim] Agenda - Interest Group Call 6/25/2020

Hey folks

Join Zoom Meeting

https://zoom.us/j/92197243294<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fzoom.us%2Fj%2F92197243294&data=02%7C01%7Ctonynad%40microsoft.com%7C6d05822d6f274c788f5c08d8191c2af8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637286956061507322&sdata=AQdW3hIbzz5vqUVSR5L8RPnuc8aiwyoF8T9dRKVbggA%3D&reserved=0>

Dial by your location

Find your local number: https://zoom.us/u/aedUwgpW02<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fzoom.us%2Fu%2FaedUwgpW02&data=02%7C01%7Ctonynad%40microsoft.com%7C6d05822d6f274c788f5c08d8191c2af8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637286956061517316&sdata=cl0XDBkwQDQVo%2BRDmG1pqNvis4ytF1wqaEejtGqSAYU%3D&reserved=0>

Thanks
--
Darran Rolls
https://www.darranrolls.com<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.darranrolls.com%2F&data=02%7C01%7Ctonynad%40microsoft.com%7C6d05822d6f274c788f5c08d8191c2af8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637286956061527311&sdata=LTmm98cjli%2FcneM2SPW5bzUqg8EqdooiBaHHw5jTbOo%3D&reserved=0>
LinkedIn<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdarran-rolls-068b84&data=02%7C01%7Ctonynad%40microsoft.com%7C6d05822d6f274c788f5c08d8191c2af8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637286956061527311&sdata=8f0EQqn4PK%2FUMh3idSC6OHpeLq0sZAbKnv2DjTMhfog%3D&reserved=0> @djrolls<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2Fdjrolls&data=02%7C01%7Ctonynad%40microsoft.com%7C6d05822d6f274c788f5c08d8191c2af8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637286956061537307&sdata=nYMsHiwLiesCPM%2FXEaYowl0vXv4LX%2BBsGu%2Bx8b2TVzA%3D&reserved=0>

---

From: Darran Rolls <[email-masked]>
Date: Mon, 29 Jun 2020 14:56:29 +0000

Thanks to everyone that attended  – we had 23 folks on.  I have reasonable notes, recorded chat and some agreed-upon next steps.  My apologies for not getting that data back here to the list as yet -  I will do that later today.

Thanks
Darran

From: Anthony Nadalin <[email-masked]>
Date: Thursday, June 25, 2020 at 1:17 PM
To: Darran Rolls <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Agenda - Interest Group Call 6/25/2020

Hey folks

Join Zoom Meeting

Dial by your location

Thanks