Subject: [scim] SCIM v3?

From: Darran Rolls <[email-masked]>
Date: Sat, 6 Jun 2020 17:15:10 +0000

Hello SCIM folks,

To introduce myself to the group, up until March of this year I was the CTO at SailPoint and worked with Kelly Grizzle and Matt Domsch on all things identity standards.  I'm now consulting and engaging on various projects around the IAM space.

Having chatted with Leif and Morteza directly, I wanted to bring a discussion back here to the full WG alias.  As several of you will already know, I’d like to formally make a request to re-chartering this WG.  The goal of the WG would be to address the ratification of the following work items:

  *   Protocol /operational enhancements
     *   Multi-value paging & cursor pagination
     *   Relying party user provisioning
     *   Soft Delete
     *   Interop and testing capabilities
  *   New schema to address
     *   Extended HR /user data and related action events
     *   Ratification of extension to address Privilege Account Management user cases

I therefore seek your comments and input on this  proposal.  Are you interested to participate?  What is missing from the above list of work items?  Is there support for an informal interest-group call sometime in the next two weeks?

Thanks
Darran

--
https://www.darranrolls.com
LinkedIn<https://www.linkedin.com/in/darran-rolls-068b84> @djrolls<https://twitter.com/djrolls>

---

From: Phillip Hunt <[email-masked]>
Date: Sat, 6 Jun 2020 12:32:14 -0700

Darran

Good to hear!

I am not sure these items require a v3. I believe these all can be done via extensions thus maintaining backwards compatibility. 

For example I did submit a proposal for paged attributes based on the current drafts. 

https://tools.ietf.org/html/draft-hunt-scim-mv-paging-00

I think we have to see if there is sufficient interest to charter a WG and determine interest in specific items. 

Another long term issue compliance issues. For this we to find an independent organization to develop and host an interop test suite as compliance testing is not something the IETF does.  This will likely require direct donation of funds and time. This is how things happened for OIDC testing. 

Phil Hunt

> On Jun 6, 2020, at 10:15 AM, Darran Rolls <[email-masked]> wrote:
> 
> 
> Hello SCIM folks,
>  
> Protocol /operational enhancements
> Multi-value paging & cursor pagination
> Relying party user provisioning
> Soft Delete
> Interop and testing capabilities
> New schema to address
> Extended HR /user data and related action events
> Ratification of extension to address Privilege Account Management user cases
>  
> LinkedIn @djrolls
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Paul Logston <[email-masked]>
Date: Mon, 8 Jun 2020 16:34:22 +0800

Hi Darran and Phil,

I am interested in being part of this discussion. I work for a company that
regularly uses the SCIM protocol and we have a use for a number of the
extensions Darran suggested above.

Best,
Paul

Paul Logston
(510) 755 - 4474
[email-masked]
linkedin.com/in/paullogston <https://www.linkedin.com/in/paullogston/>

On Sun, Jun 7, 2020 at 3:32 AM Phillip Hunt <[email-masked]>
wrote:

> Darran
>
> Good to hear!
>
> I am not sure these items require a v3. I believe these all can be done
> via extensions thus maintaining backwards compatibility.
>
> https://tools..ietf.org/html/draft-hunt-scim-mv-paging-00
> <https://tools.ietf.org/html/draft-hunt-scim-mv-paging-00>
>
> Another long term issue compliance issues. For this we to find an
> independent organization to develop and host an interop test suite as
> compliance testing is not something the IETF does.  This will likely
> require direct donation of funds and time. This is how things happened for
> OIDC testing.
>
> Phil Hunt
>
> To introduce myself to the group, up until March of this year I was the
> CTO at SailPoint and worked with Kelly Grizzle and Matt Domsch on all
> things identity standards.  I'm now consulting and engaging on various
> projects around the IAM space.
>
>
>
> Having chatted with Leif and Morteza directly, I wanted to bring a
> discussion back here to the full WG alias.  As several of you will already
> know, I’d like to formally make a request to re-chartering this WG.  The
> goal of the WG would be to address the ratification of the following work
> items:
>
>
>
>    - Protocol /operational enhancements
>       - Multi-value paging & cursor pagination
>       - Relying party user provisioning
>       - Soft Delete
>       - Interop and testing capabilities
>    - New schema to address
>       - Extended HR /user data and related action events
>       - Ratification of extension to address Privilege Account Management
>       user cases
>
>
>
> I therefore seek your comments and input on this  proposal.  Are you
> interested to participate?  What is missing from the above list of work
> items?  Is there support for an informal interest-group call sometime in
> the next two weeks?
>
>
>
> Thanks
>
> Darran
>
>
>
> --
>
> LinkedIn <https://www.linkedin.com/in/darran-rolls-068b84> @djrolls
> <https://twitter.com/djrolls>
>
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 8 Jun 2020 11:38:35 +0200

Hi Paul,

As a hanger-on, I like your list.  I don’t see the value in paging, but clearly a great many others do, so I have something to learn.

Eliot

> On 8 Jun 2020, at 10:34, Paul Logston <[email-masked]> wrote:
> 
> Hi Darran and Phil, 
> 
> I am interested in being part of this discussion. I work for a company that regularly uses the SCIM protocol and we have a use for a number of the extensions Darran suggested above. 
> 
> Best,
> Paul
> 
> Paul Logston
> (510) 755 - 4474
> paul.logston@gmail..com <mailto:[email-masked]>
> On Sun, Jun 7, 2020 at 3:32 AM Phillip Hunt <[email-masked] <mailto:[email-masked]>> wrote:
> Darran
> 
> Good to hear!
> 
> https://tools..ietf.org/html/draft-hunt-scim-mv-paging-00 <https://tools.ietf.org/html/draft-hunt-scim-mv-paging-00>
> 
>> On Jun 6, 2020, at 10:15 AM, Darran Rolls <me@darranrolls..com <mailto:[email-masked]>> wrote:
>> 
>> 
>> Hello SCIM folks,
>> 
>>  
>> 
>> https://www.darranrolls.com <https://www.darranrolls.com/>
>> LinkedIn <https://www.linkedin.com/in/darran-rolls-068b84> @djrolls <https://twitter.com/djrolls>
>>  
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>

---

From: Phillip Hunt <[email-masked]>
Date: Mon, 8 Jun 2020 08:59:07 -0700

Thanks Elliot. 

A number of these features including MVA filtering and paging are based on a desire to build front end IDM management UIs to SCIM API providers. 

One could say this would begin to move SCIM from a provisioning protocol to a “directory” protocol. Is SCIM Directory a theme that would drive interest in a new charter?

Phil

> On Jun 8, 2020, at 2:38 AM, Eliot Lear <[email-masked]> wrote:
> 
> Hi Paul,
> 
>> paul.logston@gmail..com
>> linkedin.com/in/paullogston
>> 
>> 
>> 
>> On Sun, Jun 7, 2020 at 3:32 AM Phillip Hunt <[email-masked]> wrote:
>>> Darran
>>> 
>>> Good to hear!
>>> 
>>>> On Jun 6, 2020, at 10:15 AM, Darran Rolls <me@darranrolls..com> wrote:
>>>> 
>>>> 
>>>> Hello SCIM folks,
>>>> 
>>>>  
>>>>

---

From: Darran Rolls <[email-masked]>
Date: Tue, 9 Jun 2020 12:27:01 +0000

So, I read lots of interest to restart and contribute – excellent.

In the interest of rapidly moving towards a strawman charter, I’ll take a first pass at what that charter might look like and send it out here for comment.  If no one has any objection, I propose we set a time for an “interest-group call” mid/late next week?  I  know it’s tricky and a little unfair to throw out call times without more prior planning BUT if we can move this along quickly we can catch the IETF 108 train.

So, is there support to hold one of the following times next week for a conversation on that (to be sent) strawman charter?  LMK if anyone feels that’s too tight or unfair for folks that are interested but can’t make it and we can stick to a list-only conversation.

10am Central US Wednesday 24th
11am  Central US Wednesday 24th
---
10am Central US Thursday 25th
11am  Central US Thursday 25th
---
10am Central US Friday 26th
11am  Central US Friday 26th

Thanks
Darran

From: Paul Lanzi <[email-masked]>
Date: Monday, June 8, 2020 at 11:30 AM
To: Darran Rolls <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [scim] SCIM v3?

Darran, all --

I think a relook at some of the items you mentioned would be great -- count me in!

> Ratification of extension to address Privilege Account Management user cases

We've had some discussions with the SailPoint folks (most notably: David Lee, Matt Domsch and more recently, Adam C) that the current SCIM-PAM API is very specifically focused on supporting password-vault use cases, and doesn't have an allowance for the Just-In-Time PAM approach. Both the Identity Defined Security Alliance (IDSA) and Gartner have recently recognized this approach, and I think it would make sense to further extend the SCIM-PAM proposal to also include the use cases around JIT PAM. I'm happy to help contribute towards the technical work needed to do so.

Thanks,

--Paul
--Co-Founder @ Remediant
[Image removed by sender.]ᐧ

On Mon, Jun 8, 2020 at 8:59 AM Phillip Hunt <[email-masked]<mailto:[email-masked]>> wrote:
Thanks Elliot.

On Jun 8, 2020, at 2:38 AM, Eliot Lear <[email-masked]<mailto:[email-masked]>> wrote:
Hi Paul,

Eliot

On 8 Jun 2020, at 10:34, Paul Logston <[email-masked]<mailto:[email-masked]>> wrote:

Hi Darran and Phil,

Best,
Paul

Paul Logston
(510) 755 - 4474
paul.logston@gmail..com<mailto:[email-masked]>
linkedin.com/in/paullogston<https://www.linkedin.com/in/paullogston/>

On Sun, Jun 7, 2020 at 3:32 AM Phillip Hunt <[email-masked]<mailto:[email-masked]>> wrote:
Darran

Good to hear!

https://tools..ietf.org/html/draft-hunt-scim-mv-paging-00<https://tools.ietf..org/html/draft-hunt-scim-mv-paging-00>

On Jun 6, 2020, at 10:15 AM, Darran Rolls <me@darranrolls..com<mailto:[email-masked]>> wrote:
Hello SCIM folks,

  *   New schema to address

Thanks
Darran

--
https://www.darranrolls.com<https://www.darranrolls.com/>
LinkedIn<https://www.linkedin.com/in/darran-rolls-068b84> @djrolls<https://twitter.com/djrolls>

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://www.ietf..org/mailman/listinfo/scim>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 9 Jun 2020 14:39:36 +0000

It may be better to have a bof for ietf 108. I think there are some updates that could be made to SCIM as we have some things on our list, but I’m not sure that another directory protocol is what is needed

From: scim <[email-masked]> On Behalf Of Darran Rolls
Sent: Tuesday, June 9, 2020 5:27 AM
To: [email-masked]
Subject: [EXTERNAL] Re: [scim] SCIM v3?

Thanks
Darran

From: Paul Lanzi <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 8, 2020 at 11:30 AM
To: Darran Rolls <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [scim] SCIM v3?

Darran, all --

Thanks,

--Paul
--Co-Founder @ Remediant

Eliot

Hi Darran and Phil,

Best,
Paul

Paul Logston
(510) 755 - 4474
paul.logston@gmail..com<mailto:[email-masked]>
linkedin.com/in/paullogston<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fpaullogston%2F&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386708033&sdata=7M3nM2ir6U%2BCgYbZOed6DGSflQc4jy7%2FxOE5Bqqpyu0%3D&reserved=0>

Good to hear!

  *   New schema to address

Thanks
Darran

--
https://www.darranrolls.com<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.darranrolls.com%2F&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386718036&sdata=rCp7YeXBYLgKG8yDmT0IZxp0bcddlPV8JIZNht9mgrY%3D&reserved=0>
LinkedIn<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdarran-rolls-068b84&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386728031&sdata=oLPoy3%2BnrAeO5GMFkP2RVn8WpskrxP7fNIwJx6tCbH8%3D&reserved=0> @djrolls<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2Fdjrolls&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386728031&sdata=sQK%2B0BI5bKQjCFt78zCeGmd3UIN5QmOfqFuqEmX4ncA%3D&reserved=0>

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://www.ietf..org/mailman/listinfo/scim>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386738025&sdata=6jbsd0ErjL%2Ba2UbnN3mUTJ2m%2BfE6P7c2pNG1XMxlBJw%3D&reserved=0>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386748018&sdata=ZTOfVOy18FxvswVRRQvqLkdR3QprxTOSud8T%2BxgkdBs%3D&reserved=0>

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386748018&sdata=ZTOfVOy18FxvswVRRQvqLkdR3QprxTOSud8T%2BxgkdBs%3D&reserved=0>

---

From: Paul Logston <[email-masked]>
Date: Tue, 9 Jun 2020 23:49:15 +0800

These times work for me:

---

Paul Logston
(510) 755 - 4474
[email-masked]

On Tue, Jun 9, 2020 at 10:39 PM Anthony Nadalin <tonynad=
[email-masked]> wrote:

> It may be better to have a bof for ietf 108. I think there are some
> updates that could be made to SCIM as we have some things on our list, but
> I’m not sure that another directory protocol is what is needed
>
>
>
> *From:* scim <[email-masked]> *On Behalf Of * Darran Rolls
> *Sent:* Tuesday, June 9, 2020 5:27 AM
> *To:* [email-masked]
> *Subject:* [EXTERNAL] Re: [scim] SCIM v3?
>
>
>
> In the interest of rapidly moving towards a strawman charter, I’ll take a
> first pass at what that charter might look like and send it out here for
> comment.  If no one has any objection, I propose we set a time for an
> “interest-group call” mid/late next week?  I  know it’s tricky and a little
> unfair to throw out call times without more prior planning BUT if we can
> move this along quickly we can catch the IETF 108 train.
>
>
>
> So, is there support to hold one of the following times next week for a
> conversation on that (to be sent) strawman charter?  LMK if anyone feels
> that’s too tight or unfair for folks that are interested but can’t make it
> and we can stick to a list-only conversation.
>
>
>
> *From: *Paul Lanzi <[email-masked]>
> *Date: *Monday, June 8, 2020 at 11:30 AM
> *To: *Darran Rolls <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [scim] SCIM v3?
>
>
>
> Darran, all --
>
>
>
> We've had some discussions with the SailPoint folks (most notably: David
> Lee, Matt Domsch and more recently, Adam C) that the current SCIM-PAM API
> is very specifically focused on supporting password-vault use cases, and
> doesn't have an allowance for the Just-In-Time PAM approach. Both the
> Identity Defined Security Alliance (IDSA) and Gartner have recently
> recognized this approach, and I think it would make sense to further extend
> the SCIM-PAM proposal to also include the use cases around JIT PAM. I'm
> happy to help contribute towards the technical work needed to do so.
>
> Thanks,
>
> --Paul
>
> --Co-Founder @ Remediant
>
> ᐧ
>
>
>
> On Mon, Jun 8, 2020 at 8:59 AM Phillip Hunt <[email-masked]>
> wrote:
>
> Thanks Elliot.
>
>
>
> A number of these features including MVA filtering and paging are based on
> a desire to build front end IDM management UIs to SCIM API providers.
>
>
>
> One could say this would begin to move SCIM from a provisioning protocol
> to a “directory” protocol. Is SCIM Directory a theme that would drive
> interest in a new charter?
>
> Phil
>
>
>
> As a hanger-on, I like your list.  I don’t see the value in paging, but
> clearly a great many others do, so I have something to learn.
>
>
>
> Eliot
>
>
>
> I am interested in being part of this discussion. I work for a
> company that regularly uses the SCIM protocol and we have a use for a
> number of the extensions Darran suggested above.
>
>
>
> Best,
>
> Paul
>
>
> Paul Logston
> (510) 755 - 4474
>
> paul.logston@gmail..com <[email-masked]>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fpaullogston%2F&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386708033&sdata=7M3nM2ir6U%2BCgYbZOed6DGSflQc4jy7%2FxOE5Bqqpyu0%3D&reserved=0>
>
>
>
>
>
>
>
> <https://tools.ietf..org/html/draft-hunt-scim-mv-paging-00>
>
>
>
> On Jun 6, 2020, at 10:15 AM, Darran Rolls <me@darranrolls..com
> <[email-masked]>> wrote:
>
> Hello SCIM folks,
>
>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.darranrolls.com%2F&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386718036&sdata=rCp7YeXBYLgKG8yDmT0IZxp0bcddlPV8JIZNht9mgrY%3D&reserved=0>
>
> LinkedIn
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdarran-rolls-068b84&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386728031&sdata=oLPoy3%2BnrAeO5GMFkP2RVn8WpskrxP7fNIwJx6tCbH8%3D&reserved=0>
> @djrolls
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2Fdjrolls&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386728031&sdata=sQK%2B0BI5bKQjCFt78zCeGmd3UIN5QmOfqFuqEmX4ncA%3D&reserved=0>
>
>
>
> <https://www.ietf..org/mailman/listinfo/scim>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386738025&sdata=6jbsd0ErjL%2Ba2UbnN3mUTJ2m%2BfE6P7c2pNG1XMxlBJw%3D&reserved=0>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386748018&sdata=ZTOfVOy18FxvswVRRQvqLkdR3QprxTOSud8T%2BxgkdBs%3D&reserved=0>
>
>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Ctonynad%40microsoft.com%7Cc861765885a84cf4641708d80c7071b9%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637273024386748018&sdata=ZTOfVOy18FxvswVRRQvqLkdR3QprxTOSud8T%2BxgkdBs%3D&reserved=0>
>

---

From: "Matt Peterson (mpeterso)" <[email-masked]>
Date: Tue, 9 Jun 2020 16:02:56 +0000

Darran,

Thank you for organizing.

I can make all of these times work.

Just let me know which of the datetimes you’ve selected (post meeting details to SCIM WG list)

Regards,

--
Matt Peterson
Distinguished Engineer
Quest Software, Inc

From: scim <[email-masked]> On Behalf Of Darran Rolls
Sent: Tuesday, June 9, 2020 6:27 AM
To: [email-masked]
Subject: Re: [scim] SCIM v3?

CAUTION: This email originated from outside of the organization. Do not follow guidance, click links, or open attachments unless you recognize the sender and know the content is safe.

Thanks
Darran

Darran, all --

Thanks,

--Paul
--Co-Founder @ Remediant

Eliot

Hi Darran and Phil,

Best,
Paul

Paul Logston
(510) 755 - 4474
paul.logston@gmail..com<mailto:[email-masked]>
linkedin.com/in/paullogston<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fpaullogston%2F&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377953654&sdata=%2Bn5gdJ6edh633qn6XxY9cQpepUlNS8ue0o4Qm4c3%2Bz4%3D&reserved=0>

Good to hear!

  *   New schema to address

Thanks
Darran

--
https://www.darranrolls.com<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.darranrolls.com%2F&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377963644&sdata=bXOxov%2Bb6Uv8TUz2MzT3r8WWxjfPlUfgItLzdEAIqx8%3D&reserved=0>
LinkedIn<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdarran-rolls-068b84&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377963644&sdata=TRDpbynBCV5KTOnaPD5h9N0y4GLkC11zvG%2FP9s4Wtgg%3D&reserved=0> @djrolls<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2Fdjrolls&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377973637&sdata=%2BhyjRylQQnF1%2BLQcrGtxBLsoYj3DMYtXpamBfQtCEn8%3D&reserved=0>

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://www.ietf..org/mailman/listinfo/scim>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377973637&sdata=ORAP%2BRKwEM49mqtiK9xXaPaKW3fPPpiHQoO6WIs6BI0%3D&reserved=0>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377973637&sdata=ORAP%2BRKwEM49mqtiK9xXaPaKW3fPPpiHQoO6WIs6BI0%3D&reserved=0>

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7Cmatt.peterson%40oneidentity.com%7C5db21cbf90e34344bd7208d80c7071e5%7C91c369b51c9e439c989c1867ec606603%7C0%7C0%7C637273024377983637&sdata=NH9r61k7rN32vEKqgCoJLsMPIJqmnaaVfaeI9RfkeRs%3D&reserved=0>

---

From: Matt Domsch <[email-masked]>
Date: Tue, 9 Jun 2020 16:08:49 +0000

We’ll definitely ask for a BOF, or if the charter and its approvals can be done in time, a formal WG session at IETF 108.  That may be pushing it, but the area directors think it’s possible.  They’ve offered to reserve a time as a BOF now.

I can attend any of Darran’s suggested times for a videoconference.

Thanks,
Matt

Matt Domsch
VP, Lead Corporate Architect
[email-masked]<mailto:[email-masked]>
mobile: 512-981-6486
www.sailpoint.com<http://www.sailpoint.com/>

From: scim <[email-masked]> On Behalf Of Anthony Nadalin
Sent: Tuesday, June 9, 2020 9:40 AM
To: Darran Rolls <[email-masked]>; [email-masked]
Subject: Re: [scim] SCIM v3?

From: scim <[email-masked]<mailto:[email-masked]>> On Behalf Of Darran Rolls
Sent: Tuesday, June 9, 2020 5:27 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [EXTERNAL] Re: [scim] SCIM v3?

Thanks
Darran

Darran, all --

Thanks,

--Paul
--Co-Founder @ Remediant

Eliot

Hi Darran and Phil,

Best,
Paul

Paul Logston
(510) 755 - 4474

Good to hear!

  *   New schema to address

Thanks
Darran

---

From: Darran Rolls <[email-masked]>
Date: Wed, 10 Jun 2020 12:47:43 +0000

I’m going to jump in and reserve an hour on Thursday 25th at 11am central US time.   Here are the meeting details:

https://zoom.us/j/92197243294
Meeting ID: 921 9724 3294
Find your local number: https://zoom.us/u/aedUwgpW02

Darran

From: Matt Domsch <[email-masked]>
Date: Tuesday, June 9, 2020 at 11:08 AM
To: Anthony Nadalin <tonynad=[email-masked]>, Darran Rolls <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [scim] SCIM v3?

Thanks,
Matt

Matt Domsch

Thanks
Darran

Darran, all --

Thanks,

--Paul
--Co-Founder @ Remediant

Eliot

Hi Darran and Phil,

Best,
Paul

Paul Logston
(510) 755 - 4474

Good to hear!

  *   New schema to address

Thanks
Darran

---

From: Paul Logston <[email-masked]>
Date: Wed, 10 Jun 2020 23:54:30 +0800

Thanks Darran, see you then.

Paul Logston
(510) 755 - 4474
[email-masked]

On Wed, Jun 10, 2020 at 8:47 PM Darran Rolls <[email-masked]> wrote:

> *From: *Matt Domsch <[email-masked]>
> *Date: *Tuesday, June 9, 2020 at 11:08 AM
> *To: *Anthony Nadalin <tonynad=[email-masked]>, Darran
> Rolls <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *RE: [scim] SCIM v3?
>
>
>
> We’ll definitely ask for a BOF, or if the charter and its approvals can be
> done in time, a formal WG session at IETF 108.  That may be pushing it, but
> the area directors think it’s possible.  They’ve offered to reserve a time
> as a BOF now.
>
>
>
> *Matt Domsch*
> *VP, Lead Corporate Architect*
> [email-masked]
>
> mobile: 512-981-6486
> *www.sailpoint.com <http://www.sailpoint.com/>*
>
>
>
>
>
> *From:* scim <[email-masked]> *On Behalf Of * Anthony Nadalin
> *Sent:* Tuesday, June 9, 2020 9:40 AM
> *To:* Darran Rolls <[email-masked]>; [email-masked]
> *Subject:* Re: [scim] SCIM v3?
>
>
>
> *From:* scim <[email-masked]> *On Behalf Of *Darran Rolls

---

From: Matt Domsch <[email-masked]>
Date: Wed, 17 Jun 2020 14:48:10 +0000

As there was some confusion, the initial call will be Thursday June 18 (not 25), 11am US Central time.

Thanks,
Matt

Matt Domsch

---

From: Paul Logston <[email-masked]>
Date: Thu, 18 Jun 2020 00:07:45 +0800

Shucks. I will not be able to make that time. I thought this was for the
25th.

Best of luck,
Paul

Paul Logston
(510) 755 - 4474
[email-masked]

---

From: Darran Rolls <[email-masked]>
Date: Wed, 17 Jun 2020 18:02:29 +0000

We did agree the 25th on the list and I messed up by creating a zoom reservation for tomorrow.  I therefore suggest we stick with the 25th – more time for everyone to provide comment and feedback on the proposed charter.

Darran

From: Paul Logston <[email-masked]>
Date: Wednesday, June 17, 2020 at 11:08 AM
To: Matt Domsch <[email-masked]>
Cc: Darran Rolls <[email-masked]>, Anthony Nadalin <tonynad=[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [scim] SCIM v3?

Shucks. I will not be able to make that time. I thought this was for the 25th.

Best of luck,
Paul

Paul Logston
(510) 755 - 4474
[email-masked]<mailto:[email-masked]>
linkedin.com/in/paullogston<https://www.linkedin.com/in/paullogston/>

On Wed, Jun 17, 2020 at 10:48 PM Matt Domsch <[email-masked]<mailto:[email-masked]>> wrote:
As there was some confusion, the initial call will be Thursday June 18 (not 25), 11am US Central time.

Thanks,
Matt

Matt Domsch