Subject: [scim] Tomorrow's meeting

From: David Brossard <[email-masked]>
Date: Wed, 24 Jun 2020 10:42:46 -0700

Hi all,

I wanted to check whether tomorrow's meeting is still on and if so what the
connection info is.

Thanks

-- 
*David Brossard*

---

From: Darran Rolls <[email-masked]>
Date: Thu, 25 Jun 2020 01:30:03 +0000

David

Yes the call is tomorrow at 11am CT.  Here are the details:

Topic: SCIM.next Interest Group

Time: Jun 25, 2020 11:00 AM Central Time (US and Canada)

Join Zoom Meeting

https://zoom.us/j/92197243294

Meeting ID: 921 9724 3294

+13462487799,,92197243294# US (Houston)

+12532158782,,92197243294# US (Tacoma)

Dial by your location

        +1 346 248 7799 US (Houston)

        +1 253 215 8782 US (Tacoma)

        +1 669 900 6833 US (San Jose)

        +1 929 205 6099 US (New York)

        +1 301 715 8592 US (Germantown)

        +1 312 626 6799 US (Chicago)

Meeting ID: 921 9724 3294

Find your local number: https://zoom.us/u/aedUwgpW02

Thanks
Darran

From: scim <[email-masked]> on behalf of David Brossard <dbrossard=[email-masked]>
Date: Wednesday, June 24, 2020 at 12:43 PM
To: "[email-masked]" <[email-masked]>
Subject: [scim] Tomorrow's meeting

Hi all,

I wanted to check whether tomorrow's meeting is still on and if so what the connection info is.

Thanks

--
David Brossard