Subject: [scim] SCIM Compliance Test Tools?

From: Danny Mayer <[email-masked]>
Date: Fri, 13 Nov 2020 13:55:54 -0500

I've been trying to find tools that I can use to figure out my SCIM V2.0 
implementation and I'm having trouble finding anything useful. The 
client provisioner is failing but it's not clear why. Are there any 
recommended tools that might help with this to pinpoint the failures?

Thanks,

Danny

---

From: Phil Hunt <[email-masked]>
Date: Fri, 13 Nov 2020 11:56:04 -0800

Danny,

I am not aware of any compliance/testing tools yet. It has certainly been talked about.  

SCIM is basically a RESTful API wth  JSON documents. I just use tools like Postman, PAW etc.  

Also, check out simplecloud.info for the list of implementations.  

Best,

Phil Hunt
@independentid
[email-masked]

> On Nov 13, 2020, at 10:55 AM, Danny Mayer <[email-masked]> wrote:
> 
> I've been trying to find tools that I can use to figure out my SCIM V2.0 implementation and I'm having trouble finding anything useful. The client provisioner is failing but it's not clear why. Are there any recommended tools that might help with this to pinpoint the failures?
> 
> Thanks,
> 
> Danny
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim