Subject: scp2 vs sftp ?

From: Yong Ni <[email-masked]>
Date: Wed, 30 Jan 2002 12:02:06 -0800

Hi,

Does anyone know any document defining scp2.  Apparently, it is not described
either in IETF or ssh.com website. As I understand it, scp2 is a truncated sftp
client, but what is exactly take out from sftp?  If we want implement scp2, what
are the features that we need to support?

Thanks,
Yong

---

From: Markus Friedl <[email-masked]>
Date: Wed, 30 Jan 2002 21:11:51 +0100

scp2 uses the same protocol as sftp