Subject: Re: consensus probe.

From: Darren Moffat <[email-masked]>
Date: Tue, 5 Feb 2002 10:54:28 -0800 (PST)

>Okay, I see significant volume of comments saying that we need to
>re-spin the core drafts once again to address the following two issues:
>
> - Split the ambiguous x.509 text into a new document.  (this seems
>   non-controversial at the moment)

In doing this the quickest and eaisest way is to remove ALL references
to X.509 from the core drafts - is this what people want me to do ?

> - Clarify the password change text (exactly how is still under
>   discussion; let's try to nail this down today).
>
>*sigh*.  i was hoping we were done.
>
>					- Bill

--
Darren J Moffat

---

From: Damien Miller <[email-masked]>
Date: Wed, 6 Feb 2002 17:31:46 +1100 (EST)

> to X.509 from the core drafts - is this what people want me to do ?

Yes - we can thrash out the details in a seperate document.

-d