Subject: RE: Additional thoughts on text transfers

From: Richard Whalen <[email-masked]>
Date: Mon, 1 Apr 2002 09:54:44 -0500

Text files are still in high usage, even with new (often proprietary)
formats that may not be converted.

Source code for programs are generally stored as text files, and the input
for programs may be text files as well.

> -----Original Message-----
> From: Markus Friedl [mailto:[email-masked]]
> Sent: Saturday, March 30, 2002 11:39 AM
> To: Richard Whalen
> Cc: [email-masked]'
> Subject: Re: Additional thoughts on text transfers
> 
> 
> On Fri, Mar 29, 2002 at 08:50:05AM -0500, Richard Whalen wrote:
> > Since modern day files may be encoded in a variety of 
> textual formats the
> > client and server need to come to an agreement on a format 
> when exchanging
> > text files.
> 
> Modern day files are binary documents (pdf, doc, viruses), so no
> conversions is necessary.  SFTP is slim and simple, you can do text
> conversion in you client application based on suffix-heuristics,
> for example.
>

---

From: Damien Miller <[email-masked]>
Date: Tue, 2 Apr 2002 09:55:39 +1000 (EST)

> formats that may not be converted.

How/why can filexfer be expected to know about all these?

-d