Subject: RE: Additional thoughts on text transfers

From: Richard Whalen <[email-masked]>
Date: Fri, 5 Apr 2002 09:09:34 -0500

> -----Original Message-----
> From: Damien Miller [mailto:[email-masked]]
> Sent: Friday, April 05, 2002 8:50 AM
> To: Richard Whalen
> Cc: 'Markus Friedl'; [email-masked]'
> Subject: RE: Additional thoughts on text transfers
> 
> 
> On Tue, 2 Apr 2002, Richard Whalen wrote:
> 
> > > > No it doesn't.  It provies that it must be built into 
> the protocol.
> > > 
> > > Then why does everybody write lines and lines of email instead of
> > > writing a draft using the mechanisms provided by
> > > 	draft-ietf-secsh-filexfer-02.txt
> > 
> > The mechanisms provided by draft-ietf-secsh-filexfer-02.txt 
> fall short of
> > what is needed to provide a text transfer mechanism.
> 
> Huh? The draft includes a clear and easy to use extension mechanism,
> what is wrong with that?
> 
> -d
> 

Yes, the draft does have an well defined extension mechanism.

And I can define text transfer operations for the implementation of the SFTP
server that my company provides.  But that doesn't help the users who may
use a variety of different implementations, as none of those other
implementations will have the text transfer extension.

----------------------
Richard Whalen
Process Software

---

From: Markus Friedl <[email-masked]>
Date: Fri, 5 Apr 2002 16:09:56 +0200

> implementations will have the text transfer extension.

if an extension makes sense, then others will pick it up.