Subject: Question

From: "Amedeo, David" <[email-masked]>
Date: Mon, 20 Jan 2003 17:06:53 -0500

How do I disable the ability for the root user to login to a Solaris server
using your ssh product?

Thanks

********************
David Amedeo
Network Engineer
<mailto:[email-masked]>
Ellacoya Networks, Inc.
7 Henry Clay Drive
Merrimack, NH 03054
Phone (603) 879-7341
Mobile (603) 315-1095
Fax (603) 577-5533
<http://www.ellacoya.com/>
********************

---

From: Bill Sommerfeld <[email-masked]>
Date: Tue, 21 Jan 2003 18:19:45 -0500

> How do I disable the ability for the root user to login to a Solaris server

You've reached the IETF secure shell working group.  

This isn't the group you're looking for.  Our "product" is the
protocol specification, not any particular implementation of the
protocol.

That said, I'll give a stab at the answer:

Several ssh server implementations have a PermitRootLogin
configuration parameter in the server's config file.  This parameter
is usually documented in the man page for that config file.

					- Bill
				IETF Secure Shell WG chair.