Subject: WGLC ending 2/21/2003: draft-ietf-secsh-dns-02.txt

From: Bill Sommerfeld <[email-masked]>
Date: Fri, 07 Feb 2003 18:34:59 -0500

This is a WORKING GROUP LAST CALL ending 2/21/2003 for

	draft-ietf-secsh-dns-02.txt

Send comments on this document to the list.  

						- Bill

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Tue, 18 Feb 2003 00:06:16 -0500

>Send comments on this document to the list.

This document looks good and I support it's advancement.

         Olafur