Subject: sftp-server

From: Anetsberger <[email-masked]>
Date: Mon, 17 Nov 2003 17:13:46 +0100

Hi,

I'm trying to configure sshd to change the root-directory of ftp-users to
their homedirectory.
Is there anybody who can tell me how to do this?

Stephan

---

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 17 Nov 2003 13:21:00 -0500

> I'm trying to configure sshd to change the root-directory of
> ftp-users to their homedirectory.  Is there anybody who can tell me
> how to do this?

You've reached the IETF Secure Shell working group, which exists to
standardize the ssh *protocol*.

There are many different sshd's out there.  Please contact the
vendor/supplier/author of your particular sshd for support..

						- Bill