Subject: Re: place internet call from your telephone line

From: "cendd" <[email-masked]>
Date: Sat, 6 Dec 2003 00:06:15 +0800

How to place internet calls from your telephone line with low rate of $0.039/minute!?
That's very easy!

You can see details here: http://www.wotec88.com

---

From: "cendd" <[email-masked]>
Date: Sat, 6 Dec 2003 00:07:06 +0800

---

From: "cendd" <[email-masked]>
Date: Thu, 11 Dec 2003 01:03:02 +0800

---

From: "cendd" <[email-masked]>
Date: Thu, 11 Dec 2003 01:00:56 +0800