Subject: Re: WG Chair Nits & start of WG Last Call: draft-ietf-secsh-publickeyfile-06.txt

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 04 Apr 2005 14:01:15 -0400

On Wed, 2005-03-23 at 16:35, Joseph Galbraith wrote:
> Should I hold off a while before assaulting the draft editor with
> another version or repost now?

We have reached the end of this two-week last-call period.

>From reviewing the traffic on this document it looks like we collected a
couple more changes along the way that have not yet been published.

Joe: can you submit your current working copy as -08 ? 

						- Bill

---

From: Joseph Galbraith <[email-masked]>
Date: Mon, 04 Apr 2005 14:12:48 -0600

> Joe: can you submit your current working copy as -08 ? 

Done Friday.  I see it just cleared the process too... how's that
for a fast response :-)

Thanks,

Joseph