Subject: dh-group-exchange in AUTH48

From: Jacob Nevins <[email-masked]>
Date: Wed, 22 Feb 2006 11:48:47 +0000

In case anyone's interested, the dh-group-exchange draft appears to be
in the AUTH48 directory right now:
<ftp://ftp.rfc-editor.org/in-notes/authors/rfc4419.txt>

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 24 Feb 2006 18:59:53 -0500

> <ftp://ftp.rfc-editor.org/in-notes/authors/rfc4419.txt>

According to the RFC Editor queue history
<http://rtg.ietf.org/~fenner/iesg/analyze-rfcq.txt>
it has been in AUTH48 for 6 days.