Subject: Doubt on SSH

From: GOKUL KANNAN <[email-masked]>
Date: Tue, 21 Feb 2006 10:02:29 +0000 (GMT)

Hi,
I'm a final year M.C.A student. I'm doing my project
in C language on windows platform. In my project I
have to connect my system with a remote server(i.e
Linux Server) via SSH. Could you please help me in
developing the C program to conect a remote server
through SSH.(Note : I'm using Visual Studio i.e., vc++
for C coding).

Yours,
Gokula Kannan. S

__________________________________________________________ 
Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com

---

From: "Nickolay L." <[email-masked]>
Date: Tue, 21 Feb 2006 12:54:48 +0200

Hello GOKUL,

GK> Hi,
GK> I'm a final year M.C.A student. I'm doing my project
GK> in C language on windows platform. In my project I
GK> have to connect my system with a remote server(i.e
GK> Linux Server) via SSH. Could you please help me in
GK> developing the C program to conect a remote server
GK> through SSH.(Note : I'm using Visual Studio i.e., vc++
GK> for C coding).
I think, it isn't a right place to ask for such help.
You need to start from investigating SSH RFC drafts
(draft-ietf-secsh-*), which can be downloaded from IETF online
directory.

GK> Yours,
GK> Gokula Kannan. S

-- 
  Best regards,Nickolay mailto:<[email-masked]>

---

From: Chris Lonvick <[email-masked]>
Date: Tue, 21 Feb 2006 05:45:39 -0800 (PST)

Hi,

> I think, it isn't a right place to ask for such help.

A better place would be be ssh discussion list on SecurityFocus.
There's much information in the archive.
   http://www.securityfocus.com/archive

> (draft-ietf-secsh-*), which can be downloaded from IETF online

SSH RFCs - drafts no longer.  :)  Start with RFC 4251.
   http://www.ietf.org/rfc/rfc4251.txt

Best of Luck,
Chris

---

From: "Nickolay L." <[email-masked]>
Date: Tue, 21 Feb 2006 15:50:37 +0200

Hello Chris,

>> (draft-ietf-secsh-*), which can be downloaded from IETF online

CL> SSH RFCs - drafts no longer.  :)  Start with RFC 4251.
CL>    http://www.ietf.org/rfc/rfc4251.txt

Uh, yes. My fault :-)