Subject: [Inquiry #85608] IETF mailing list archive for SECSH WG not being updated

From: "Scott Blomquist via RT" <[email-masked]>
Date: Fri, 07 Apr 2006 17:16:44 -0400

> [[email-masked] - Sun Apr 02 12:41:59 2006]:
> 
> I wrote:
> > The only message in 'current' that's not in the copy I sent you is a
> > "Welcome to ietf-ssh" message.
> 
> *cough* Of course, the new messages appeared in the archive in short
> order, embarrassingly, including the one quoted above.
> 
> > There are five recent messages on the list which are not in the
> > archive at <ftp://ftp.ietf.org/ietf-mail-archive/secsh/current>
> 
> Now that the month has rolled over, removing the possibility of a race
> condition, I have attached a drop-in replacement "2003-03.mail" which
> contains the four (not five) missing messages. Once that's in place,
> that should be the end of the matter.
> 
> Thanks for your patience.
> 
> 

All set.  Have there been any messages in April.  I am not seeing any in
the archives.

sb. Scott Blomquist.

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 07 Apr 2006 19:05:01 -0400

> All set.  Have there been any messages in April.  I am not seeing any in

Yours was the first, and there have been a few others today.

---

From: "Jeffrey Hutzelman via RT" <[email-masked]>
Date: Sat, 08 Apr 2006 03:06:01 -0400

---

From: "Scott Blomquist via RT" <[email-masked]>
Date: Wed, 12 Apr 2006 15:46:10 -0400

> Yours was the first, and there have been a few others today.

Resolving this ticket.  I think we are now ok.

sb. Scott Blomquist

---

From: "Scott Blomquist via RT" <[email-masked]>
Date: Wed, 12 Apr 2006 15:46:10 -0400

According to our records, your request has been resolved. If you have any
further questions or concerns, please respond to this message.