Subject: URI Draft

From: Steve Suehring <[email-masked]>
Date: Sun, 4 Oct 2009 14:31:51 -0500

Hello,

I've received a question about the status of the ssh URI draft.  I'd 
like to take this up again but now that the secsh WG is closed, what's 
the proper procedure for moving the ssh URI draft forward?

Here are a couple relevant links from when it was last left:

http://osdir.com/ml/ietf.secsh/2006-08/msg00000.html

http://osdir.com/ml/ietf.secsh/2006-08/msg00001.html

Can this be submitted as an individual submission or is there a WG chair 
that might take this under their area?
 
Steve

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Sun, 4 Oct 2009 21:22:47 -0700

Hi Steve,

Good to hear from you.   The basic steps would probably be to 

1) Submit a new draft revision
2) Ask for a review on the SSH list
3) Ask for a review on the URI list
4) request publication as an individual submission

For 1), I think we need to decided if we still want to keep SFTP and SCP
in the same draft.  It would probably be easier to just have SSH and get
it published on standards track.  If we want to have SCP and SFTP we
probably need to go informational.  We can do two documents, SSH
followed by SCP and SFTP.  

Once we decide what we think is the right content we can as the security
ADs what the appropriate procedure should be.  

Cheers,

Joe

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Steve Suehring
> Sent: Sunday, October 04, 2009 12:32 PM
> To: [email-masked]
> Subject: URI Draft
> 
> Hello,
> 
> I've received a question about the status of the ssh URI 
> draft.  I'd like to take this up again but now that the secsh 
> WG is closed, what's the proper procedure for moving the ssh 
> URI draft forward?
> 
> Can this be submitted as an individual submission or is there 
> a WG chair that might take this under their area?
>  
> Steve
>

---

From: "tom.petch" <[email-masked]>
Date: Tue, 6 Oct 2009 12:44:12 +0200

<tp>
inline
</tp>

----- Original Message -----
From: "Joseph Salowey (jsalowey)" <[email-masked]>
Sent: Monday, October 05, 2009 6:22 AM
Subject: RE: URI Draft

Hi Steve,

<tp>

Alternatively, ask the Application area ADs; I think that this is more about
URIs than about security, and I see URIs being handled by the two Application
ADs.

Tom Petch
</tp>

Cheers,

Joe

---

From: Steve Suehring <[email-masked]>
Date: Tue, 6 Oct 2009 17:09:32 -0500

Thanks for the feedback Tom.  I've sent a revised draft to Joe for 
his feedback.  After that we'll submit it as appropriate here.

Steve