Subject: [sfc] draft-ietf-sfc-problem-statement-00

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Tue, 11 Feb 2014 15:34:21 +0000

Hi Paul/Thomas,

Looking towards London, we would like the WG to close on the problem statement as documented in draft-ietf-sfc-problem-statement-00 ASAP and ship it to the IESG. This is consistent with our charter, which has a milestone of April for doing this.

What do we need to do this?

Per previous discussion, there seems to be agreement to eliminate the use case section. One part is TBD, and the other part looks like it will be migrating into draft-liu-sfc-use-cases.

Are there any other outstanding issues that you know of? Do you have any other TODOs that you know of (e.g., comments from the WG?). Can you get a revised ID out by the cutoff? It would be great if the London slot on this document was able to say there were no known issues and that the document is ready for WGLC.

WG: Do you know of any gaps or other issues with the problem statement? If so, can we get them flushed out on the list prior to London?

Jim & Thomas

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 11 Feb 2014 10:52:48 -0500

> Per previous discussion, there seems to be agreement to eliminate the use case section. One part is TBD, and the other part looks like it will be migrating into draft-liu-sfc-use-cases. 

	Yes, we have already made this change.

> Are there any other outstanding issues that you know of? Do you have any other TODOs that you know of (e.g., comments from the WG?). Can you get a revised ID out by the cutoff? It would be great if…

	There are a few comments from myself and Ken Gray that need to be added to the next revision. 

> WG: Do you know of any gaps or other issues with the problem statement? If so, can we get them flushed out on the list prior to London?

	Not that we know of. 

	We will turn around a new revision by the end of this week.

	--Tom