Subject: [sfc] comments on problem statement

From: Lucy yong <[email-masked]>
Date: Tue, 11 Mar 2014 17:46:30 +0000

The follow statement for dataplane Metadata is too broad and vague.

Data plane metadata provides the ability to
exchange information between the network and service functions,
between service functions, and service functions and the network.

Which network does it mean here?  SFC may involve in several networks. Underlay network, Service overlay network, etc.

Suggest using following text:

Data plane metadata provides the ability to
exchange information between the classification entity and service functions,
between service functions, and service functions and the classification entity|service node.

Lucy

---

From: "Louis.Fourie" <[email-masked]>
Date: Tue, 11 Mar 2014 20:15:07 +0000

There may be more than classification entity that a flow transits. Suggest:

Data plane metadata provides the ability to
exchange information between classification entities and service functions,
between service functions, and service functions and classification entities|service nodes.

From: sfc [mailto:[email-masked]] On Behalf Of Lucy yong
Sent: Tuesday, March 11, 2014 10:47 AM
To: [email-masked]
Cc: [email-masked]
Subject: [sfc] comments on problem statement

Lucy