Subject: [sfc] IETF89 SFC - DRAFT Meeting Minutes

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 3 Mar 2014 11:39:27 +0000

SFCers,

Please find attached DRAFT meeting minutes from the SFC meeting.

Apologies in advance for the names labeled as "Someone n" that I did not hear/catch or were not mentioned, and any mistakes or typos. Corrections and comments most welcome.

-- Carlos.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 4 Mar 2014 10:04:54 +0000

Chairs,

Please find attached REVISED minutes -- thanks to Ken Gray for additional notes merged in and corrections.

-- Carlos.

On Mar 3, 2014, at 11:39 AM, Carlos Pignataro (cpignata) <[email-masked]> wrote:

> <ietf89-sfc-minutes.html>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc