Subject: [sfc] Toronto SFC Meeting Agenda

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Wed, 2 Jul 2014 19:52:35 +0000

Greetings WG:

Our meeting at the upcoming Toronto venue is fast approaching.  As always, the goal of the meeting will be to make the best use of limited face-to-face time.

Currently, we have a meeting  slot scheduled for 9AM Wednesday morning.

As we build the meeting agenda we welcome requests for agenda time. However, there are many drafts and it is possible (if not likely) that we will be unable to give all of them agenda time. As always, the goal of a meeting slot is to best further the work of the WG, and that generally means focussing on key charter deliverables and topics with important open issues to resolve. In the case of individual IDs, the goal isn?t necessarily to present what is in the draft but rather to help the WG decide what to do with the ID. With that in mind, when making an agenda request please consider what you think the WG should do with its content. For example:

  *   Does the document have useful content that should be moved into another WG document or progress on it’s own merit
  *   Does the content have a good basis for one of the WG documents per the charter (in order for that to happen the document needs to be the most appropriate out of the collection of related documents)
  *   Should the document content be merged with one or more other documents, so that a combined document could become a WG document

Jim & Thomas

---

From: 이승익 <[email-masked]>
Date: Sat, 5 Jul 2014 12:42:43 +0000

FYI, I missed sending it to the list.

전달된 메시지 시작:

보낸 사람: Seung-Ik Lee <[email-masked]<mailto:[email-masked]>>
날짜: 2014년 7월 5일 오전 10시 36분 18초 GMT+9
받는 사람: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>
참조: 신명기 <[email-masked]<mailto:[email-masked]>>
제목: Re: [sfc] Toronto SFC Meeting Agenda

Jim,

We've already got several I-Ds for the basis of PS, use cases, architecture.
Now it’s good time to touch the control plane mechanisms for them according to the WG charter, IMHO.

Based on the recently submitted I-Ds, we got several issues relevant to the control as follows:
- load balancing
- path optimization
- dynamic chain instantiation
- service function instance restoration
- chain redundancy

They could be a good start for the control plane mechanisms and may extract some other requirements and architectural components.

What about making them discussed in 5 mins per each at this meeting with what impact they would make to the requirement and architecture documents? After that, we can go forward to discussing how to handle the control plane mechanisms, e.g., integrating them into the existing architecture document or specifying them in a single document for control mechanisms.

Regards,
Lee.

2014. 7. 3., 오전 4:52, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> 작성:

Greetings WG:

Jim & Thomas
_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc