Subject: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt

From: "Young, Jason" <[email-masked]>
Date: Fri, 10 Oct 2014 11:42:31 +1100

Hi All,
Having reviewed the draft this far I am certainly in full support of this initiative and see it as providing a single source to assist Telco’s to Engineer our SDN/SFC future.

Jason Young - Network Intelligence Lead
Wireless Data Engineering | Wireless Engineering | Network and Access Technologies | Telstra Operations
P  02 9865 4555 |  M  0407 244 684  |  E  [email-masked]<mailto:[email-masked]>
'To create a brilliant always-on wireless data experience for everyone.'

This communication may contain confidential or copyright information of Telstra Corporation Limited (ABN 33 051 775 556).
If you are not an intended recipient, you must not keep, forward, copy, use, save or rely on this communication, and any such
action is unauthorised and prohibited. If you have received this communication in error, please reply to this email to notify the
sender of its incorrect delivery, and then delete both it and your reply.

From: xiechf01 [mailto:[email-masked]]
Sent: Sunday, 21 September 2014 4:44 PM
To: huang; Will Liu (Shucheng); sfc
Cc: draft-liu-sfc-use-cases
Subject: Re: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt

Considering that use case document is essential for the operators to understand and accept new technologies,such as SFC, and this document has been improved based on the comments in last SFC meeting, and it  has coverd major cases that operators are concerned, so I think this current document is very comprehensive and meaning.

Chongfeng Xie

From: Changcheng Huang<mailto:[email-masked]>
Date: 2014-09-17 20:44
To: 'Liushucheng \(Will\)'<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
CC: draft-liu-sfc-use-cases<mailto:[email-masked]>
Subject: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt
I think the draft has significantly improved. Those who are against adopting this draft should clearly state why they are against so that the authors can further improve the draft. Otherwise they should be considered support as the chairs have been doing for other drafts.

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

According to the minutes of last IETF meeting:
Thomas Narten: There was a fair amount of support earlier to have one document. Now there are other use case drafts. It is up to the WG to decide how to go forward.
(?): Document is very comprehensive and useful for operators.
Ken Gray: Agree with Thomas. With multiple documents its hard to find unique requirements across many. That is what I would like to see.
(?): Good for WG adoption.
Jim Guichard: How many have read the document? About 20.
Thomas Narten: Should we have separate document? How many like to adopt vs not adopt? No clear consensus in the room for adoption. Continue to discuss on-list.
In last IETF meeting, there were around 20 persons who supported to adopt this draft. As suggested by Chairs, we updated our draft and wish to continue the discussion here to get more people support us. The main changes are:
1. Cut the problems listed in mobile use case
2. Addressed the comments from Dave Dolson about the bidirectional link.
3. Updated the reference.
Please let us know your thought, thanks!

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

A new version of I-D, draft-liu-sfc-use-cases-08.txt has been successfully submitted by Will(Shucheng) Liu and posted to the IETF repository.

Name: draft-liu-sfc-use-cases
Revision: 08
Title: Service Function Chaining (SFC) General Use Cases
Document date: 2014-09-17
Group: Individual Submission
Pages: 19
URL:            http://www.ietf.org/internet-drafts/draft-liu-sfc-use-cases-08.txt
Status:         https://datatracker.ietf.org/doc/draft-liu-sfc-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-liu-sfc-use-cases-08
Diff:           http://www.ietf.org/rfcdiff?url2=draft-liu-sfc-use-cases-08

Abstract:
   The delivery of value-added services relies on the invocation of
   advanced Service Functions in a sequential order.  This mechanism is
   called Service Function Chaining (SFC).  The set of involved Service
   Functions and their order depends on the service context and other
   deployment-specific considerations.

   Having a single use case document eases the effort of deriving
   requirements that are to be met by SFC solution(s).  Moreover, it
   allows to identify commonalities between the various use cases that
   are of interest.  This document presents a set of general use cases
   of Service Function Chaining (SFC).

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Latchman, Vinesh" <[email-masked]>
Date: Mon, 13 Oct 2014 09:27:23 +1100

I believe this draft is important and fully support it.
As we move towards NFV , this work will allow support “Virtual TAPs” Vendors to offer support that could reduce traffic monitoring data through “Packet brokers” and into Monitoring Tools.
Well Done.
Vinesh Latchman,
Senior Technology Specialist,
Wireless Network Engineering,
Telstra.

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: "Chew, Samuel" <[email-masked]>
Date: Mon, 13 Oct 2014 16:49:57 +1100

Hi All,

I have read through the draft document and am sending this email to show my support for it.

It is beneficial and important to have an understanding of the relationships of SFC use cases across multiple domains.

Thank you

Regards,

Samuel Chew Technology Specialist
Wireless IP Edge  |  Wireless Data Engineering  |  Wireless Engineering
P  03 8649 6022 |  M 0418 154 922 | E  [email-masked]<mailto:[email-masked]>

This communication may contain confidential or copyright information of Telstra Corporation Limited (ABN 33 051 775 556). If you are not an intended recipient, you must not keep, forward, copy, use, save or rely on this communication, and any such action is unauthorised and prohibited. If you have received this communication in error, please reply to this email to notify the sender of its incorrect delivery, and then delete both it and your reply.

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: "Ng, Tomy" <[email-masked]>
Date: Mon, 13 Oct 2014 17:46:20 +1100

HI All,
I fully support this draft, it is timely and covers use cases over fixed, mobile and cloud.
Cheers
Tomy Ng

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 13 Oct 2014 14:57:18 +0000

As the draft has pointed out, "Having a single use case document eases the effort of deriving requirements that are to be met by SFC solution(s).  Moreover, it allows to identify commonalities between the various use cases that
are of interest." Therefore I support the WG adoption of this draft too.

Best regards,

Xiaohu

________________________________
发件人: sfc [[email-masked]] 代表 Ng, Tomy [[email-masked]]
发送时间: 2014年10月13日 14:46
收件人: xiechf01; huang; Liushucheng (Will); sfc
抄送: draft-liu-sfc-use-cases
主题: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt

HI All,

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 13 Oct 2014 11:48:06 -0400

Support.

(although, this does feel like "Posting 'me too' like some brain-dead AOLer".  Just don't "Do the world a favor and cap [me] like Old Yeller".)

-----Original Message-----

From:
[email-masked] [mailto:[email-masked]]

To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun;
 Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)

 

A new version of I-D, draft-liu-sfc-use-cases-08.txt has been successfully submitted by Will(Shucheng) Liu and posted
 to the IETF repository.

Revision: 08

Pages: 19

URL:           

http://www.ietf.org/internet-drafts/draft-liu-sfc-use-cases-08.txt

Status:        

https://datatracker.ietf.org/doc/draft-liu-sfc-use-cases/

Htmlized:      
http://tools.ietf.org/html/draft-liu-sfc-use-cases-08

Diff:          

http://www.ietf.org/rfcdiff?url2=draft-liu-sfc-use-cases-08

Abstract:

 

 

 

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available
 at tools.ietf.org.

The IETF Secretariat

 

sfc mailing list

[email-masked]

@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@font-face {
	font-family: Tahoma;
}
@font-face {
	font-family: Microsoft YaHei;
}
@page WordSection1 {margin: 72.0pt 72.0pt 72.0pt 72.0pt; }
P.MsoNormal {
	FONT-FAMILY: &quot;Times New Roman&quot;,&quot;serif&quot
 MARGIN-LEFT: 0cm; FONT-SIZE: 12pt; MARGIN-RIGHT: 0cm
}
LI.MsoNormal {
	FONT-FAMILY: &quot;Times New Roman&quot;,&quot;serif&quot
 MARGIN-LEFT: 0cm; FONT-SIZE: 12pt; MARGIN-RIGHT: 0cm
}
DIV.MsoNormal {
	FONT-FAMILY: &quot;Times New Roman&quot;,&quot;serif&quot
 MARGIN-LEFT: 0cm; FONT-SIZE: 12pt; MARGIN-RIGHT: 0cm
}
A:link {
	COLOR: blue; TEXT-DECORATION: underline
}
SPAN.MsoHyperlink {
	COLOR: blue; TEXT-DECORATION: underline
}
A:visited {
	COLOR: purple; TEXT-DECORATION: underline
}
SPAN.MsoHyperlinkFollowed {
	COLOR: purple; TEXT-DECORATION: underline
}
P.MsoAcetate {
	FONT-FAMILY: &quot;Tahoma&quot;,&quot;sans-serif&quot
 MARGIN-LEFT: 0cm; FONT-SIZE: 8pt; MARGIN-RIGHT: 0cm
}
LI.MsoAcetate {
	FONT-FAMILY: &quot;Tahoma&quot;,&quot;sans-serif&quot
 MARGIN-LEFT: 0cm; FONT-SIZE: 8pt; MARGIN-RIGHT: 0cm
}
DIV.MsoAcetate {
	FONT-FAMILY: &quot;Tahoma&quot;,&quot;sans-serif&quot
 MARGIN-LEFT: 0cm; FONT-SIZE: 8pt; MARGIN-RIGHT: 0cm
}
SPAN.BalloonTextChar {
	FONT-FAMILY: &quot;Tahoma&quot;,&quot;sans-serif&quot;
}
SPAN.EmailStyle20 {
	FONT-FAMILY: &quot;Calibri&quot;,&quot;sans-serif&quot
 COLOR: #1f497d
}
.MsoChpDefault {
	FONT-SIZE: 10pt
}
P.MsoNormal {
	MARGIN-LEFT: 7.5pt
}
P {
	MARGIN-TOP: 0px; MARGIN-BOTTOM: 0px
}

---

From: Jiafeng Zhu <[email-masked]>
Date: Mon, 13 Oct 2014 16:12:14 +0000

Hi All,
  This draft has improved. I support this document.
Cheers,
Jiafeng Zhu
From: Ng, Tomy [mailto:[email-masked]]
Sent: Sunday, October 12, 2014 11:46 PM
To: xiechf01; huang; Liushucheng (Will); sfc
Cc: draft-liu-sfc-use-cases
Subject: RE: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt

HI All,

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: "Pham, Chuong D" <[email-masked]>
Date: Tue, 14 Oct 2014 09:47:01 +1100

Great message and analogy even though  I had to Google to understand it’s meaning.

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, 14 October 2014 2:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [sfc] 答复: Re: New Version Notification for draft-liu-sfc-use-cases-08.txt

Support.

---

From: "Yeung, Sunny" <[email-masked]>
Date: Tue, 14 Oct 2014 09:23:55 +1100

My focus is primarily on section 3.2 and I fully support this draft moving forward. This is important progress to the future of how we can operate more efficiently and is fantastic to see the progress made so far.

Regards,

Sunny Yeung
Senior Technology Specialist
Wireless IP Edge | Wireless Network Engineering
L5 / 275 George Street, Brisbane QLD 4000 Australia

P +61 7 3455 2902 | M +61 428 709 900 | E [email-masked]<mailto:[email-masked]>

WIPE Project Engagements<http://www.in.telstra.com.au/ism/natwirelessnetworkengineeringprogramprojectmanagement/projectresourceengagementform01.asp>

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: "Reblitz, Adam" <[email-masked]>
Date: Mon, 20 Oct 2014 08:41:07 +1100

I believe this draft is important and it gets my full support

Thanks
Adam

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: "Huang, Michael" <[email-masked]>
Date: Tue, 21 Oct 2014 10:05:37 +1100

Hi All,
Thanks for putting this together. I have read the draft and have found the document useful and informative and therefore would like to support it.

Regards,
Michael

Chongfeng Xie

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat