Subject: [sfc] SFC Architecture draft

From: Thomas Narten <[email-masked]>
Date: Tue, 07 Oct 2014 14:20:38 -0400

WG:

The editors of the architecture document indicate that they have
addressed all known comments and that there are no open issues with
the current version of the document. They believe it is ready to start
a WG LC.

Does the WG agree? Does anyone have any remaining issues they would
like to bring up? Or have issues that they feel have not been
adequately addressed yet?

If anyone has been meaning to (re)review the document, now would be a
good time (and feel free to send a note to the chairs that you'd like
a little time to do so).

In the absence of specific feedback indicating the document is not
ready, we expect to start WGLC prior in the next week or so.

Thomas

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 10 Oct 2014 09:26:45 +0000

Hi all,

> -----Original Message-----
> From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
> Sent: Wednesday, October 08, 2014 2:21 AM
> To: [email-masked]
> Subject: [sfc] SFC Architecture draft
> 
> WG:
> 
> The editors of the architecture document indicate that they have addressed all
> known comments and that there are no open issues with the current version of
> the document. They believe it is ready to start a WG LC.

It seems that this discussion thread (http://www.ietf.org/mail-archive/web/sfc/current/msg02705.html) is worthy for further discussions.

Best regards,
Xiaohu

> Does the WG agree? Does anyone have any remaining issues they would like to
> bring up? Or have issues that they feel have not been adequately addressed yet?
> 
> If anyone has been meaning to (re)review the document, now would be a good
> time (and feel free to send a note to the chairs that you'd like a little time to do
> so).
> 
> In the absence of specific feedback indicating the document is not ready, we
> expect to start WGLC prior in the next week or so.
> 
> Thomas
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 10 Oct 2014 10:55:31 -0400

I will defer to the chairs (of course), but my read of the discussion 
was that although there were concerns, there was not consensus for a 
change in what is in the document.

Yours,
Joel