Subject: [sfc] 转发: New Version Notification for draft-song-sfc-legacy-sf-mapping-04.txt

From: Youjianjie <[email-masked]>
Date: Wed, 10 Dec 2014 06:49:15 +0000

Hi,

This updated version has merged comments at the Hawaii meeting.

Best Regards,
Jianjie
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年12月10日 14:41
收件人: Songhaibin (A); Lucy yong; Youjianjie; Songhaibin (A); Nicolas Bouthors; Lucy yong; David Dolson; Linda Dunbar; Nicolas Bouthors; Linda Dunbar; David Dolson; Youjianjie; Jiangyuanlong; Jiangyuanlong
主题: New Version Notification for draft-song-sfc-legacy-sf-mapping-04.txt

A new version of I-D, draft-song-sfc-legacy-sf-mapping-04.txt
has been successfully submitted by Jianjie You and posted to the IETF repository.

Name:		draft-song-sfc-legacy-sf-mapping
Revision:	04
Title:		SFC Header Mapping for Legacy SF
Document date:	2014-12-09
Group:		Individual Submission
Pages:		18
URL:            http://www.ietf.org/internet-drafts/draft-song-sfc-legacy-sf-mapping-04.txt
Status:         https://datatracker.ietf.org/doc/draft-song-sfc-legacy-sf-mapping/
Htmlized:       http://tools.ietf.org/html/draft-song-sfc-legacy-sf-mapping-04
Diff:           http://www.ietf.org/rfcdiff?url2=draft-song-sfc-legacy-sf-mapping-04

Abstract:
   A Service Function Chain (SFC) defines a set of abstract Service
   Functions (SF) and ordering constraints that must be applied to
   packets and/or frames selected as a result of classification.  One
   assumption of this document is that legacy service functions can
   participate in service function chains without having support for the
   SFC header, or even being aware of it.  This document provides a
   mechanism between an SFC proxy and an SFC-unaware service function
   (herein termed "legacy SF"), to identify the SFC header associated
   with a packet that is returned from a legacy SF, without an SFC
   header being explicitly carried in the wired protocol between SFC
   proxy and legacy SF.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Dave Dolson <[email-masked]>
Date: Wed, 10 Dec 2014 14:44:25 +0000

I urge the SFC readership to look at the recommendations of section 4.2, "A Richer Metadata Model is Required", even if not interested in legacy service functions.

Briefly, some semantics of meta-data must be known to various SFC actors, and cannot be entirely opaque.

This information could be carried in the protocol, or could be configured at the nodes.

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Youjianjie
Sent: Wednesday, December 10, 2014 1:49 AM
To: [email-masked]'
Subject: [sfc] 转发: New Version Notification for draft-song-sfc-legacy-sf-mapping-04.txt

Hi,

Best Regards,
Jianjie
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年12月10日 14:41
收件人: Songhaibin (A); Lucy yong; Youjianjie; Songhaibin (A); Nicolas Bouthors; Lucy yong; David Dolson; Linda Dunbar; Nicolas Bouthors; Linda Dunbar; David Dolson; Youjianjie; Jiangyuanlong; Jiangyuanlong
主题: New Version Notification for draft-song-sfc-legacy-sf-mapping-04.txt

Abstract:

The IETF Secretariat

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc