Subject: [sfc] SFC Requirement draft

From: Kengo Naito <[email-masked]>
Date: Fri, 23 Jan 2015 18:28:03 +0900

Hi all,

Draft-boucadair-sfc-requirements-05 has been expired, but I would like 
to ask WG again, that do we really should leave this expired or not.

http://www.ietf.org/archive/id/draft-boucadair-sfc-requirements-05.txt

I believe the documentation of requirements is helpful to keep useful 
discussion about sfc, as we can refer  at anytime "what we really require".
Please send any opinion to the mailing list.

Best regards,
Kengo

-- 
----------------------------------------
NTT Network Technology Laboratories
Kengo Naito
E-Mail:[email-masked]
TEL: +81 422-59-4949
----------------------------------------

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 26 Jan 2015 08:50:42 +0000

I tend to agree with Kengo on this and would like to see this work on requirements continuing

Be goode,

--
Likely to be brief and not very
elaborate as sent from my mobile
Diego R. Lopez
Telefonica I+D

> On 23 Jan 2015, at 10:29, Kengo Naito <[email-masked]> wrote:
>
> Hi all,
>
> Draft-boucadair-sfc-requirements-05 has been expired, but I would like to ask WG again, that do we really should leave this expired or not.
>
> I believe the documentation of requirements is helpful to keep useful discussion about sfc, as we can refer  at anytime "what we really require".
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Daniel Migault <[email-masked]>
Date: Mon, 26 Jan 2015 11:21:04 +0100

Hi

I agree with Diego. The document is helpful for discussions. I would to
elaborate on the security requirements (when time permits).

BR,
Daniel

On Mon, Jan 26, 2015 at 9:50 AM, DIEGO LOPEZ GARCIA <
[email-masked]> wrote:

> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Kengo Naito <[email-masked]>
Date: Tue, 27 Jan 2015 11:59:03 +0900

Hi Diego, Daniel,

Thank you for your comments.
I will always welcome and be thankful to any comments or contribution 
about security requirements!

Cheers,
Kengo

On 2015/01/26 19:21, Daniel Migault wrote:
> Hi
>
> I agree with Diego. The document is helpful for discussions. I would 
> to elaborate on the security requirements (when time permits).
>
> BR,
> Daniel
>
> On Mon, Jan 26, 2015 at 9:50 AM, DIEGO LOPEZ GARCIA 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     > On 23 Jan 2015, at 10:29, Kengo Naito <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Hi all,
>     >
>     > Draft-boucadair-sfc-requirements-05 has been expired, but I
>     would like to ask WG again, that do we really should leave this
>     expired or not.
>     >
>     >
>     > I believe the documentation of requirements is helpful to keep
>     useful discussion about sfc, as we can refer  at anytime "what we
>     really require".
>     <mailto:[email-masked]>
>     > TEL: +81 422-59-4949 <tel:%2B81%20422-59-4949>
>     > [email-masked] <mailto:[email-masked]>
>     Este mensaje y sus adjuntos se dirigen exclusivamente a su
>     destinatario, puede contener información privilegiada o
>     confidencial y es para uso exclusivo de la persona o entidad de
>     destino. Si no es usted. el destinatario indicado, queda
>     notificado de que la lectura, utilización, divulgación y/o copia
>     sin autorización puede estar prohibida en virtud de la legislación
>     vigente. Si ha recibido este mensaje por error, le rogamos que nos
>     lo comunique inmediatamente por esta misma vía y proceda a su
>     destrucción.
>
>     confidential information intended only for the use of the
>     individual or entity named above. If the reader of this message is
>     not the intended recipient, you are hereby notified that any
>     dissemination, distribution or copying of this communication is
>     strictly prohibited. If you have received this transmission in
>     error, do not read it. Please immediately reply to the sender that
>     you have received this communication in error and then delete it.
>
>     Esta mensagem e seus anexos se dirigem exclusivamente ao seu
>     destinatário, pode conter informação privilegiada ou confidencial
>     e é para uso exclusivo da pessoa ou entidade de destino. Se não é
>     vossa senhoria o destinatário indicado, fica notificado de que a
>     leitura, utilização, divulgação e/ou cópia sem autorização pode
>     estar proibida em virtude da legislação vigente. Se recebeu esta
>     mensagem por erro, rogamos-lhe que nos o comunique imediatamente
>     por esta mesma via e proceda a sua destruição
>
>     [email-masked] <mailto:[email-masked]>

-- 
----------------------------------------
NTT Network Technology Laboratories
Kengo Naito
E-Mail: [email-masked]
TEL: +81 422-59-4949
----------------------------------------