Subject: Re: [sfc] WG call for adoption of draft-quinn-sfc-nsh

From: "Surendra Kumar (smkumar)" <[email-masked]>
Date: Thu, 26 Feb 2015 15:41:21 +0000

Support as a co-author.

Surendra.

From: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 26, 2015 at 4:47 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] WG call for adoption of draft-quinn-sfc-nsh

Greetings WG:

The document draft-quinn-sfc-nsh-07 (https://datatracker.ietf.org/doc/draft-quinn-sfc-nsh/) has recently been reissued. The authors of draft-zhang-sfc-sch-03 (http://datatracker.ietf.org/doc/draft-zhang-sfc-sch/) have joined the NSH document so that the WG can focus on a single encapsulation document going forward. This new version of NSH includes an open items section based on discussion between co-authors and members of the list. The WG will work through this list (and any other issues that need to be added) over the next weeks. We appreciate and recognize the hard work of both the NSH and SCH authors in pushing the SFC encapsulation work forward.

With that said, the chairs are calling for WG adoption of draft-quinn-sfc-nsh-07 as a WG document. The call for adoption will run for 2 weeks ending 3/12/2015.

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG’s decisions.

Please indicate whether you support adoption for not, and if not why. Issues you have with the current document itself can also be raised, but they should be raised in the context of what should be changed in the document going forward, rather than a pre-condition for adoption.

Finally, now is also a good time to poll for knowledge of any IPR that applies to this draft, in line with the IPR disclosure obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author please respond to this email (to the chairs) whether or not you are aware of any relevant IPR.

Jim & Thomas

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 26 Feb 2015 19:23:01 +0000

Yes/support

Cheers,
Jeff

Greetings WG:

Jim & Thomas