Subject: [sfc] SFC WG agenda slots - Prague

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Sat, 27 Jun 2015 14:58:10 +0000

Greetings WG:

Our meeting in Prague is fast approaching. As always the goal of the meeting will be to make the best use of our limited face-to-face time. With that in mind we welcome requests for agenda time.

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content – for example:

  *   Does the document have useful content that should be moved into another WG document or progress on its own merit
  *   Does the content have a good basis for one of the WG documents per the charter
  *   Should the document content be merged with one or more other documents, so that a combined document could become a WG document

Jim & Thomas

---

From: Dave Dolson <[email-masked]>
Date: Mon, 29 Jun 2015 15:39:11 +0000

Jim,
After the interest in Dallas, I got together a number of authors to help with a new draft: draft-dolson-sfc-hierarchical.

May I have a slot to present it?

I'd like some advice on how it fits in the charter. I think it impacts Architecture and Control Plane Mechanisms.
I have interest (and authorship) from several service providers.

-Dave

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Saturday, June 27, 2015 10:58 AM
To: [email-masked]
Subject: [sfc] SFC WG agenda slots - Prague

Greetings WG:

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content - for example:

---

From: "Elzur, Uri" <[email-masked]>
Date: Mon, 29 Jun 2015 16:09:26 +0000

HI Jim

Pla allocate some time for NSH update

Thx

Uri ("Oo-Ree")
C: 949-378-7568

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Saturday, June 27, 2015 7:58 AM
To: [email-masked]
Subject: [sfc] SFC WG agenda slots - Prague

Greetings WG:

---

From: Shunsuke Homma <[email-masked]>
Date: Tue, 30 Jun 2015 20:58:21 +0900

Hi Jim,

I reflected feedback, which we received at the Dallas meeting, onto 
draft-homma-sfc-forwarding-methods-analysis, and I would like to request 
a slot to present it.

Thanks,
Shunsuke

On 2015/06/27 23:58, Jim Guichard (jguichar) wrote:
> Greetings WG:
>
> Our meeting in Prague is fast approaching. As always the goal of the
> meeting will be to make the best use of our limited face-to-face time.
> With that in mind we welcome requests for agenda time.
>
> As we build the meeting agenda our goal will be to select presentations
> that best further the work of the WG, and that generally means focusing
> on key charter deliverables and topics with important open issues to
> resolve. When making a request please consider what you think the WG
> should do with its content – for example:
>
>   * Does the document have useful content that should be moved into
>     another WG document or progress on its own merit
>   * Should the document content be merged with one or more other
>     documents, so that a combined document could become a WG document
>
> Jim & Thomas
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service System Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Tue, 30 Jun 2015 16:01:36 +0000

Hello Jim,

we would like a slot to present the integration of SFC and Group Based
Policy in the context of ODL and OpenvSwitch.

We intend to touch on the following points:

- Overall integration picture and goals
- Interesting problems we faced and solved within SFC such as:
  - Overlapping networking contexts
  - OpenvSwitch NSH data plane
  - SFC Yang models augmentations and changes.

Thanks,

Reinaldo

On 6/30/15, 4:58 AM, "Shunsuke Homma" <[email-masked]> wrote:

>> should do with its content  for example:
>>