Subject: [sfc] TR: I-D Action: draft-ww-sfc-control-plane-06.txt

From: <[email-masked]>
Date: Tue, 9 Jun 2015 05:40:36 +0000

Dear all,

This new version integrates the comments received from the list. 

I do think the document is ready for a WG call for adoption.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : mardi 9 juin 2015 07:37
> À : [email-masked]
> Objet : I-D Action: draft-ww-sfc-control-plane-06.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
>         Title           : Service Function Chaining (SFC) Control Plane
> Components & Requirements
>         Authors         : Hongyu Li
>                           Qin Wu
>                           Mohamed Boucadair
>                           Christian Jacquenet
>                           Walter Haeffner
>                           Seungik Lee
>                           Ron Parker
>                           Linda Dunbar
>                           Andrew Malis
>                           Joel M. Halpern
>                           Tirumaleswar Reddy
>                           Prashanth Patil
> 	Filename        : draft-ww-sfc-control-plane-06.txt
> 	Pages           : 27
> 	Date            : 2015-06-08
> 
> Abstract:
>    This document describes requirements for conveying information
>    between Service Function Chaining (SFC) control elements (including
>    management components) and SFC functional elements.  Also, this
>    document identifies a set of control interfaces to interact with SFC-
>    aware elements to establish, maintain or recover service function
>    chains.  This document does not specify protocols nor extensions to
>    existing protocols.
> 
>    This document exclusively focuses on SFC deployments that are under
>    the responsibility of a single administrative entity.  Inter-domain
>    considerations are out of scope.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ww-sfc-control-plane/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ww-sfc-control-plane-06
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ww-sfc-control-plane-06
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Huangyong (Oliver)" <[email-masked]>
Date: Tue, 9 Jun 2015 06:32:55 +0000

Med,

    Good work! Thank you.

Cheers,
Oliver

---------------------------
Huangyong (Oliver)
Network research, Huawei

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 09, 2015 1:41 PM
To: [email-masked]
Subject: [sfc] TR: I-D Action: draft-ww-sfc-control-plane-06.txt

Dear all,

Cheers,
Med

> [email-masked] Envoyé : mardi 9 juin 2015 07:37 À : 
> [email-masked] Objet : I-D Action: 
> draft-ww-sfc-control-plane-06.txt
> 
> 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
> 
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 09 Jun 2015 09:55:04 -0400

My question for the chairs is whether the issue of the document 
discussing SFCs or SFPs needs to be resolved before or after adoption. 
If the chairs consider that to be something that can be debated and 
resolved later, then I strongly support adoption of this document by the 
working group.

Yours,
Joel

---

From: "Huangjing (A)" <[email-masked]>
Date: Wed, 24 Jun 2015 08:22:52 +0000

Hi, Med,

In section 3, the title is "SFC Control Plane Components & Interfaces", but then in section 3.1, it says 
"The components within the SFC Control & Management Planes and their interactions are out of scope."

Maybe the title should be updated

Cheers
James

---

From: <[email-masked]>
Date: Thu, 25 Jun 2015 05:34:22 +0000

Hi James, 

Thank you for catching this. 

I changed the title in my local copy to "SFC Control Plane: Reference Architecture & Interfaces". Better?

Cheers,
Med

> De : sfc [mailto:[email-masked]] De la part de Huangjing (A)
> Envoyé : mercredi 24 juin 2015 10:23
> À : BOUCADAIR Mohamed IMT/OLN
> Cc : [email-masked]
> Objet : Re: [sfc] I-D Action: draft-ww-sfc-control-plane-06.txt
> 
> Hi, Med,
>

---

From: "Huangjing (A)" <[email-masked]>
Date: Thu, 25 Jun 2015 06:46:22 +0000

Hi, Med,

Yes, it is better now.

Cheers
James

> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Thursday, June 25, 2015 1:34 PM
> To: Huangjing (A)
> Cc: [email-masked]
> Subject: RE: I-D Action: draft-ww-sfc-control-plane-06.txt
> 
> Hi James,
> 
> > Envoyé : mercredi 24 juin 2015 10:23 À : BOUCADAIR Mohamed IMT/OLN
> Cc
> > : [email-masked] Objet : Re: [sfc] I-D Action:
> > In section 3, the title is "SFC Control Plane Components &
> > Interfaces", but then in section 3.1, it says "The components within
> > the SFC Control & Management Planes and their interactions are out of
> > scope."
> >
> > > > De : I-D-Announce [mailto:[email-masked]] De la
> > > > part de [email-masked] Envoyé : mardi 9 juin 2015 07:37 À :
> > > >    document identifies a set of control interfaces to interact
> > > > with
> > SFC-