Subject: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Wed, 12 Aug 2015 16:49:04 +0000

Greetings WG:

This message begins a 2 week call for WG adoption of the document https://datatracker.ietf.org/doc/draft-ww-sfc-control-plane/ ending 26th August 2015.

Please respond to the SFC mailing list with any statements of approval or disapproval.

As always please note the following:

  1.  This is not a WG last call. The document is not final, and the WG is expected to modify the document’s content until there is WG consensus that the content is solid. Therefore, please do not oppose adoption just because you want to see changes to its content.
  2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
  3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

Finally, now is also a good time to poll for knowledge of any IPR that applies to this draft, in line with the IPR disclosure obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author please respond to this email (to the chairs) whether or not you are aware of any relevant IPR.

Jim & Thomas

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 12 Aug 2015 12:56:21 -0400

Jim,

As a co-author, I'm not aware of any IPR that applies to this draft, and
I'm in favor of its adoption by the WG.

Thanks,
Andy

On Wed, Aug 12, 2015 at 12:49 PM, Jim Guichard (jguichar) <
[email-masked]> wrote:

> Greetings WG:
>
> This message begins a 2 week call for WG adoption of the document
> https://datatracker.ietf.org/doc/draft-ww-sfc-control-plane/ ending 26th
> August 2015.
>
>    1. This is not a WG last call. The document is not final, and the WG
>    is expected to modify the document’s content until there is WG consensus
>    that the content is solid. Therefore, please do not oppose adoption just
>    because you want to see changes to its content.
>    2. If you have objections to adoption of the document, please state
>    your reasons why, and explain what it would take to address your concerns.
>    3. If you have issues with the content, by all means raise those
>    issues and we can begin a dialog about how best to address them.
>
> Finally, now is also a good time to poll for knowledge of any IPR that
> applies to this draft, in line with the IPR disclosure obligations for WG
> participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you
> are listed as a document author please respond to this email (to the
> chairs) whether or not you are aware of any relevant IPR.
>
> Jim & Thomas
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>
>

---

From: <[email-masked]>
Date: Wed, 12 Aug 2015 17:05:27 +0000

Hi,

As one of the co-authors, I support the adoption of draft-ww-sfc-control-plane as a sfc WG document. I'm unaware of any IPR pertaining to this document.

Cheers,

Christian.

De : sfc [mailto:[email-masked]] De la part de Jim Guichard (jguichar)
Envoyé : mercredi 12 août 2015 18:49
À : [email-masked]
Objet : [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Greetings WG:

  1.  This is not a WG last call. The document is not final, and the WG is expected to modify the document's content until there is WG consensus that the content is solid. Therefore, please do not oppose adoption just because you want to see changes to its content.
  2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
  3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.
Finally, now is also a good time to poll for knowledge of any IPR that applies to this draft, in line with the IPR disclosure obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author please respond to this email (to the chairs) whether or not you are aware of any relevant IPR.

Jim & Thomas

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 12 Aug 2015 13:11:34 -0400

Yes, as a co-author I do not know of any applicable IPR, and I am 
looking forward to WG adoption.

Yours,
Joel

On 8/12/15 12:56 PM, Andrew G. Malis wrote:
> On Wed, Aug 12, 2015 at 12:49 PM, Jim Guichard (jguichar)
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Greetings WG:
>
>     https://datatracker.ietf.org/doc/draft-ww-sfc-control-plane/ ending
>     26th August 2015.
>
>      1. This is not a WG last call. The document is not final, and the
>         WG is expected to modify the document’s content until there is
>         WG consensus that the content is solid. Therefore, please do not
>         oppose adoption just because you want to see changes to its content.
>     Finally, now is also a good time to poll for knowledge of any IPR
>     that applies to this draft, in line with the IPR disclosure
>     obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378
>     for more details). If you are listed as a document author please
>     respond to this email (to the chairs) whether or not you are aware
>     of any relevant IPR.
>
>     Jim & Thomas
>
>     [email-masked] <mailto:[email-masked]>

---

From: Qin Wu <[email-masked]>
Date: Thu, 13 Aug 2015 01:13:31 +0000

Support as coauthor, I am not aware of any relevant IPR.

-Qin
发件人: sfc [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2015年8月13日 1:05
收件人: Jim Guichard (jguichar); [email-masked]
主题: Re: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Hi,

As one of the co-authors, I support the adoption of draft-ww-sfc-control-plane as a sfc WG document. I’m unaware of any IPR pertaining to this document.

Cheers,

Christian.

De : sfc [mailto:[email-masked]] De la part de Jim Guichard (jguichar)
Envoyé : mercredi 12 août 2015 18:49
À : [email-masked]<mailto:[email-masked]>
Objet : [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Greetings WG:

Jim & Thomas

Thank you.

---

From: <[email-masked]>
Date: Thu, 13 Aug 2015 06:50:57 +0000

Hi Jim,

As a co-author, I support the adoption of this draft.

I don't hold any IPR related to this draft.

Cheers,
Med

Greetings WG:

Jim & Thomas

---

From: 이승익 <[email-masked]>
Date: Thu, 13 Aug 2015 07:05:32 +0000

Jim,

As a co-author, I am not aware of any relevant IPR,
and I support the adoption of the draft.

Regards,
Seungik.

2015. 8. 13., 오전 1:49, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> 작성:

Greetings WG:

Jim & Thomas
_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Thu, 13 Aug 2015 07:07:16 +0000

Hi Jim,

As one of the co-authors, I support adoption of this draft and I am unaware of any IPR pertaining to this document.

Cheers,
-Tiru

> -----Original Message-----
> From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
> Sent: Wednesday, August 12, 2015 10:42 PM
> To: Andrew G. Malis; Jim Guichard (jguichar)
> Cc: [email-masked]
> Subject: Re: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06
> 
> Yes, as a co-author I do not know of any applicable IPR, and I am looking
> forward to WG adoption.
> 
> Yours,
> Joel
> 
> > As a co-author, I'm not aware of any IPR that applies to this draft,
> > and I'm in favor of its adoption by the WG.
> >
> > Thanks,
> > Andy
> >
> >
> >         WG is expected to modify the document's content until there is

---

From: "Huangyong (Oliver)" <[email-masked]>
Date: Thu, 13 Aug 2015 07:47:20 +0000

Support the draft-ww-sfc-control-plane be adopted as WG doc.

As co-author,  I am not aware of any relevant IPR.
---------------------------
Huangyong (Oliver)
Network research, Huawei

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Thursday, August 13, 2015 12:49 AM
To: [email-masked]
Subject: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Greetings WG:

Jim & Thomas

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 14 Aug 2015 23:18:42 +0000

Support WG adoption.

Linda

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Thursday, August 13, 2015 12:49 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Greetings WG:

Jim & Thomas

---

From: Ron Parker <[email-masked]>
Date: Sat, 15 Aug 2015 21:31:45 +0000

As co-author, I support adoption as a WG document and look forward to additional input from the WG.

Thanks.

   Ron

On Aug 12, 2015, at 12:49 PM, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings WG:

Jim & Thomas

---

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Thu, 20 Aug 2015 02:38:14 +0000

As a co-author, I fully support adoption of this draft and I am not aware of any IPR.

Hongyu

Greetings WG:

Jim & Thomas

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 20 Aug 2015 03:34:22 +0000

Support for WG adoption!

Regards,
Dhruv

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: 12 August 2015 22:19
To: [email-masked]
Subject: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Greetings WG:

Jim & Thomas

---

From: 강태호(SDN Project) <[email-masked]>
Date: Thu, 20 Aug 2015 04:12:51 +0000

Support the adoption of the draft.

IMHO, for SFC resiliency, the aspect of high availability of SF/SFF should be emphasized, including failover of SF.
Some attributes of SFF(e.g. high capacity) and SF(mandatory/optional) could be considered
for dynamic path selection and connectivity of SFs.
(http://datatracker.ietf.org/doc/draft-kang-sfc-dynamic-path-selection/)
Dynamic path selection of multiple instances of SF can be used for policy-based load balancing as well.

Draft-ww-sfc-control-plane-06 treats resiliency and load balancing,
and I think these parts could be further extended with support of WG.

Best Regards,
Taeho

[http://massmail.kt.com/NameCardImage/NameCardFiles/20147/a1066ba0-c699-4101-9c8c-3fbe430c6413.png]

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Thursday, August 13, 2015 1:49 AM
To: [email-masked]
Subject: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Greetings WG:

Jim & Thomas

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: Georgios Karagiannis <[email-masked]>
Date: Thu, 20 Aug 2015 09:02:05 +0000

Hi all,

I am also supporting the SFC WG adoption of this draft, since the SFC control plane is an important topic that the SFC WG needs to address.

Best regards,
Georgios

From: sfc [mailto:[email-masked]] On Behalf Of ???(SDN Project)
Sent: 20 August 2015 06:13
To: Jim Guichard (jguichar); [email-masked]
Subject: Re: [sfc] WG call for adoption of draft-ww-sfc-control-plane-06

Best Regards,
Taeho

Greetings WG:

Jim & Thomas

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 21 Aug 2015 15:31:47 +0200

Support WG adoption.

ciao
L.

> On 12 Aug 2015, at 18:49, Jim Guichard (jguichar) <[email-masked]> wrote:
> 
> Greetings WG:
> 
> This message begins a 2 week call for WG adoption of the document https://datatracker.ietf.org/doc/draft-ww-sfc-control-plane/ <https://datatracker.ietf.org/doc/draft-ww-sfc-control-plane/> ending 26th August 2015.
> 
> This is not a WG last call. The document is not final, and the WG is expected to modify the document’s content until there is WG consensus that the content is solid. Therefore, please do not oppose adoption just because you want to see changes to its content.
> If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
> If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.