Subject: [sfc] FW: New Version Notification for draft-aranda-sf-dp-mobile-00.txt

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Wed, 7 Oct 2015 05:41:20 +0000

Hi,

I’m requesting a slot to present this work. I recognise this is new and work in progress. However, I’m starting to see discussions regarding the looks of future networks under the general ‘5G’ tag in most SDOs and there is a lot of talk of virtualising everything to the radio access network. I think that SFC should, at the very least, be considered as part of the control plane.

Thanks, /PA

PS: my excuses for possible multi-posting. I’m experiencing a lot of problems with my email recetly
---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

>
>-----Mensaje original-----
>De: "[email-masked]"
>Fecha: lunes, 5 de octubre de 2015, 7:53
>Para: Walter Haeffner, DIEGO LOPEZ GARCIA, paag, DIEGO LOPEZ GARCIA, Walter Haeffner, paag
>Asunto: New Version Notification for draft-aranda-sf-dp-mobile-00.txt
>
>>
>>A new version of I-D, draft-aranda-sf-dp-mobile-00.txt
>>has been successfully submitted by Pedro A. Aranda and posted to the
>>IETF repository.
>>
>>Name:         draft-aranda-sf-dp-mobile
>>Revision:     00
>>Title:                Service Function Chaining Dataplane Elements in Mobile Networks
>>Document date:        2015-10-05
>>Group:                Individual Submission
>>Pages:                11
>>URL:            https://www.ietf.org/internet-drafts/draft-aranda-sf-dp-mobile-00.txt
>>Status:         https://datatracker.ietf.org/doc/draft-aranda-sf-dp-mobile/
>>Htmlized:       https://tools.ietf.org/html/draft-aranda-sf-dp-mobile-00
>>
>>
>>Abstract:
>>   The evolution of the network towards 5G implies a challenge for the
>>   infrastructure. The targeted services and the full deployment of
>>   virtualization in all segments of the network will need service
>>   function chains that previously resided in the(local and remote)
>>   infrastructure of the Network operators to extend to the radio access
>>   network (RAN).
>>
>>   The objective of this draft is to provide a non-exhaustive but
>>   representative list of service functions in 4G and 5G networks. We
>>   base on the problem statement [RFC 7498] and architecture framework
>>   [SFC-Arch] of the working group, as well on the existing mobile
>>   networks use cases [SFC-mobile-uc] and the requirement gathering
>>   process of different initiatives around the world [5GPPP, IMT2020,
>>   5G-FK, IMT2020-CN ] to anticipate network elements that will be
>>   needed in 5G networks.
>>
>>
>>
>>
>>
>>
>>Please note that it may take a couple of minutes from the time of submission
>>until the htmlized version and diff are available at tools.ietf.org.
>>
>>The IETF Secretariat
>>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Thomas Narten <[email-masked]>
Date: Wed, 28 Oct 2015 12:51:27 -0400

On Wed, 7 Oct 2015 05:41:20 +0000, PEDRO ANDRES ARANDA GUTIERREZ wrote:
> I’m requesting a slot to present this work. I recognise this is new and work
> in progress. However, I’m starting to see discussions regarding the looks of
> future networks under the general ‘5G’ tag in most SDOs and there is a lot of
> talk of virtualising everything to the radio access network. I think that SFC
> should, at the very least, be considered as part of the control plane.

Let's first see if we can get some discussion on this draft on the
list. If there is interest, we can consider a slot at the next IETF
meeting.

Thomas & Jim

> 
> Thanks, /PA
> 
> PS: my excuses for possible multi-posting. I’m experiencing a lot of problems
> with my email recetly --- Dr. Pedro A. Aranda Gutiérrez
> 
> Technology Exploration - Network Innovation & Virtualisation email: pedroa d0t
> aranda At telefonica d0t com Telefónica, Investigación y Desarrollo C/
> Zurbarán,12 28010 Madrid, Spain
> 
> Fragen sind nicht da, um beantwortet zu werden.  Fragen sind da, um gestellt
> zu werden.  Georg Kreisler
> 
> 
> 
> 
> >
> >-----Mensaje original----- De: "[email-masked]" Fecha: lunes, 5 de
> >octubre de 2015, 7:53 Para: Walter Haeffner, DIEGO LOPEZ GARCIA, paag, DIEGO
> >LOPEZ GARCIA, Walter Haeffner, paag Asunto: New Version Notification for
> >draft-aranda-sf-dp-mobile-00.txt
> >
> >>
> >>A new version of I-D, draft-aranda-sf-dp-mobile-00.txt has been successfully
> >>submitted by Pedro A. Aranda and posted to the IETF repository.
> >>
> >>Name: draft-aranda-sf-dp-mobile Revision: 00 Title: Service Function
> >>Chaining Dataplane Elements in Mobile Networks Document date: 2015-10-05
> >>Group: Individual Submission Pages: 11 URL:
> >>https://www.ietf.org/internet-drafts/draft-aranda-sf-dp-mobile-00.txt
> >>   virtualization in all segments of the network will need service function
> >>   chains that previously resided in the(local and remote) infrastructure of
> >>   the Network operators to extend to the radio access network (RAN).
> >>
> >>   representative list of service functions in 4G and 5G networks. We base
> >>   on the problem statement [RFC 7498] and architecture framework [SFC-Arch]
> >>   of the working group, as well on the existing mobile networks use cases
> >>   [SFC-mobile-uc] and the requirement gathering process of different
> >>   initiatives around the world [5GPPP, IMT2020, 5G-FK, IMT2020-CN ] to
> >>   anticipate network elements that will be needed in 5G networks.
> >>
> >>
> >>
> >>
> >>
> >>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede
> contener información privilegiada o confidencial y es para uso exclusivo de la
> persona o entidad de destino. Si no es usted. el destinatario indicado, queda
> notificado de que la lectura, utilización, divulgación y/o copia sin
> autorización puede estar prohibida en virtud de la legislación vigente. Si ha
> recibido este mensaje por error, le rogamos que nos lo comunique
> inmediatamente por esta misma vía y proceda a su destrucción.
> 
> The information contained in this transmission is privileged and confidential
> information intended only for the use of the individual or entity named
> above. If the reader of this message is not the intended recipient, you are
> hereby notified that any dissemination, distribution or copying of this
> communication is strictly prohibited. If you have received this transmission
> in error, do not read it. Please immediately reply to the sender that you have
> received this communication in error and then delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo da
> pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia
> sem autorização pode estar proibida em virtude da legislação vigente. Se
> recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente
> por esta mesma via e proceda a sua destruição
> _______________________________________________ sfc mailing list [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: <[email-masked]>
Date: Thu, 29 Oct 2015 18:08:08 +0100

Dear all,
I had a look at the draft and think it would be worth to elaborate further on this - as already mentioned it tackles 5G issues which are expected to be of major interest to all mobile and 'integrated' operators.
Maybe you might also announce the draft to the newly created 5Gangip discussion list (https://www.ietf.org/mailman/listinfo/5gangip) to get helpful feedback.

First observations from my side: 

Why is in the title named 'Dataplane' - don't you address both DP and CP functions to be virtualized?

Sect. 1.3. and ch. 4 are very much similar ... this might be shortened.

In Ch. 2 shouldn't it read
As the specifications mature, we will provide the updates to the _evolved_ LTE _-A/5G_ architecture. ?

Some nits found in sect.
 1.4:
i) Medium Access Control (MAC) => ii) Medium Access Control (MAC)

2.1:
act on user traffic may depend not only depend on subscriber =>  act on user traffic may depend not only on subscriber

3:
We except the RRC to be integrated => We expect the RRC to be integrated

Thanks and Best Regards
Dirk 

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Mittwoch, 28. Oktober 2015 17:51
To: PEDRO ANDRES ARANDA GUTIERREZ
Cc: [email-masked]
Subject: Re: [sfc] FW: New Version Notification for draft-aranda-sf-dp-mobile-00.txt

On Wed, 7 Oct 2015 05:41:20 +0000, PEDRO ANDRES ARANDA GUTIERREZ wrote:
> I’m requesting a slot to present this work. I recognise this is new 
> and work in progress. However, I’m starting to see discussions 
> regarding the looks of future networks under the general ‘5G’ tag in 
> most SDOs and there is a lot of talk of virtualising everything to the 
> radio access network. I think that SFC should, at the very least, be considered as part of the control plane.

Let's first see if we can get some discussion on this draft on the list. If there is interest, we can consider a slot at the next IETF meeting.

Thomas & Jim

> 
> Thanks, /PA
> 
> PS: my excuses for possible multi-posting. I’m experiencing a lot of 
> problems with my email recetly --- Dr. Pedro A. Aranda Gutiérrez
> 
> Technology Exploration - Network Innovation & Virtualisation email: 
> pedroa d0t aranda At telefonica d0t com Telefónica, Investigación y 
> Desarrollo C/
> Fragen sind nicht da, um beantwortet zu werden.  Fragen sind da, um 
> gestellt zu werden.  Georg Kreisler
> 
> 
> 
> 
> >
> >-----Mensaje original----- De: "[email-masked]" Fecha: 
> >lunes, 5 de octubre de 2015, 7:53 Para: Walter Haeffner, DIEGO LOPEZ 
> >GARCIA, paag, DIEGO LOPEZ GARCIA, Walter Haeffner, paag Asunto: New 
> >Version Notification for draft-aranda-sf-dp-mobile-00.txt
> >
> >>
> >>A new version of I-D, draft-aranda-sf-dp-mobile-00.txt has been 
> >>successfully submitted by Pedro A. Aranda and posted to the IETF repository.
> >>
> >>Please note that it may take a couple of minutes from the time of 
> >>submission until the htmlized version and diff are available at tools.ietf.org.
> >>
> >>The IETF Secretariat
> >>
> 
> Este mensaje y sus adjuntos se dirigen exclusivamente a su 
> destinatario, puede contener información privilegiada o confidencial y 
> es para uso exclusivo de la persona o entidad de destino. Si no es 
> usted. el destinatario indicado, queda notificado de que la lectura, 
> utilización, divulgación y/o copia sin autorización puede estar 
> prohibida en virtud de la legislación vigente. Si ha recibido este 
> mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.
> 
> The information contained in this transmission is privileged and 
> confidential information intended only for the use of the individual 
> or entity named above. If the reader of this message is not the 
> intended recipient, you are hereby notified that any dissemination, 
> distribution or copying of this communication is strictly prohibited. 
> If you have received this transmission in error, do not read it. 
> Please immediately reply to the sender that you have received this communication in error and then delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu 
> destinatário, pode conter informação privilegiada ou confidencial e é 
> para uso exclusivo da pessoa ou entidade de destino. Se não é vossa 
> senhoria o destinatário indicado, fica notificado de que a leitura, 
> utilização, divulgação e/ou cópia sem autorização pode estar proibida 
> em virtude da legislação vigente. Se recebeu esta mensagem por erro, 
> rogamos-lhe que nos o comunique imediatamente por esta mesma via e 
> proceda a sua destruição 
> _______________________________________________ sfc mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/sfc
> 

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc