Subject: [sfc] SFC WG agenda slots - Yokohama

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Mon, 5 Oct 2015 12:51:13 +0000

Greetings WG:

Our meeting in Yokohama is fast approaching. As always the goal of the meeting will be to make the best use of our limited face-to-face time. With that in mind we welcome requests for agenda time.

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content - for example:

  *   Does the document have useful content that should be moved into another WG document or progress on its own merit
  *   Does the content have a good basis for one of the WG documents per the charter
  *   Should the document content be merged with one or more other documents, so that a combined document could become a WG document

Jim & Thomas

---

From: "Eric Wang (ejwang)" <[email-masked]>
Date: Tue, 6 Oct 2015 07:38:41 +0000

Hello Jim & Thomas,

We would like to request a slot to present the use cases for network security, as documented in draft-wang-sfc-ns-use-cases-00.  Those use cases raised some issues that might be interesting for us to solve as part of the WG.

Thanks,
-Eric

On Oct 5, 2015, at 5:51 AM, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings WG:

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content – for example:

Jim & Thomas
_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 6 Oct 2015 11:50:57 -0500

Hi Jim & Thomas,

Can we please have a slot to present our draft on SFC Service Header
for Host Identification,
draft-sarikaya-sfc-hostid-serviceheader-00.txt?

Regards,

Behcet

On Mon, Oct 5, 2015 at 7:51 AM, Jim Guichard (jguichar)
<[email-masked]> wrote:
> Greetings WG:
>
> Our meeting in Yokohama is fast approaching. As always the goal of the
> meeting will be to make the best use of our limited face-to-face time. With
> that in mind we welcome requests for agenda time.
>
> As we build the meeting agenda our goal will be to select presentations that
> best further the work of the WG, and that generally means focusing on key
> charter deliverables and topics with important open issues to resolve. When
> making a request please consider what you think the WG should do with its
> content – for example:
>
> Does the document have useful content that should be moved into another WG
> document or progress on its own merit
> Does the content have a good basis for one of the WG documents per the
> charter
> Should the document content be merged with one or more other documents, so
> that a combined document could become a WG document
>
> Jim & Thomas
>
> [email-masked]

---

From: "Bottorff, Paul" <[email-masked]>
Date: Thu, 8 Oct 2015 16:20:43 +0000

Hi Jim and Thomas:

Don Fedyk and I would like a slot to introduce draft-fedyk-sfc-mac-chain-00<https://datatracker.ietf.org/doc/draft-fedyk-sfc-mac-chain/>. The MAC Chaining technology can be very effective for building SFCs in some settings, particularly in data centers and enterprise networks.

Cheers,

Paul

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Monday, October 05, 2015 5:51 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] SFC WG agenda slots - Yokohama

Greetings WG:

---

From: [email-masked]
Date: Mon, 12 Oct 2015 16:27:21 +0800

Dear Jim and Thomas,

 We would like to request a slot to present the new draft named 
http://tools.ietf.org/id/draft-wang-sfc-md-type-issues-00.txt.
 This draft has already discussed in the mailing list and it aims to 
motivate us to discuss how to distingush context headers in mixed 
scenario.

 Thanks in advance:)

Best Wishes,
Linda Wang

"Jim Guichard (jguichar)" <[email-masked]> 
发件人:  "sfc" <[email-masked]>
2015/10/05 20:51

收件人
"[email-masked]" <[email-masked]>, 
抄送

主题
[sfc] SFC WG agenda slots - Yokohama

Greetings WG:

Our meeting in Yokohama is fast approaching. As always the goal of the 
meeting will be to make the best use of our limited face-to-face time. 
With that in mind we welcome requests for agenda time. 

As we build the meeting agenda our goal will be to select presentations 
that best further the work of the WG, and that generally means focusing on 
key charter deliverables and topics with important open issues to resolve. 
When making a request please consider what you think the WG should do with 
its content – for example:
Does the document have useful content that should be moved into another WG 
document or progress on its own merit
Does the content have a good basis for one of the WG documents per the 
charter
Should the document content be merged with one or more other documents, so 
that a combined document could become a WG document
Jim & Thomas_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 12 Oct 2015 11:30:54 +0000

Hi Jim & Thomas,

We will update our draft-jxc-sfc-fm (on SFC OAM) to a new version soon. Could you please allocate a slot for us to present it?

Regards,
Yuanlong & Weiping

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Monday, October 05, 2015 8:51 PM
To: [email-masked]
Subject: [sfc] SFC WG agenda slots - Yokohama

Greetings WG:

---

From: "Surendra Kumar (smkumar)" <[email-masked]>
Date: Wed, 14 Oct 2015 02:17:53 +0000

Hello Charis,

We would like to request a slot to present the UDP Transport Encapsulation for NSH: https://datatracker.ietf.org/doc/draft-kumar-sfc-nsh-udp-transport/
We presented this at RTG WG this summer. Based on the guidance, we would like to present the draft in its home WG.

Surendra.

Greetings WG:

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 14 Oct 2015 02:21:16 +0000

Hi co-chairs,

I would like to request a 10-min slot for presenting https://tools.ietf.org/html/draft-xu-sfc-using-mpls-spring-04

Best regards,
Xiaohu

Greetings WG:

---

From: <[email-masked]>
Date: Fri, 16 Oct 2015 12:19:19 +0200

Hi Jim and Thomas,

We would like to add to our slot request below that draft-sarikaya-sfc-hostid-serviceheader-00.txt 

- contributes to charter items Generic SFC Encapsulation and Control Plane Mechanisms in proposing how to convey context information for exemplary services

- addresses a type of meta data to be potentially included in NSH where it could provide additional useful considerations

- tackles different use cases for fixed/mobile services and thus may add to other use case drafts

And thus may be a candidate for merging so that overall WG work capacity and documents don't diverge too much.
;-)

Thanks! 

Best Regards on behalf of all co-authors

Dirk 

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]]
> Sent: Dienstag, 6. Oktober 2015 18:51
> To: Jim Guichard (jguichar)
> Cc: [email-masked]; Mohamed Boucadair; von Hugo, Dirk
> Subject: Re: [sfc] SFC WG agenda slots - Yokohama
> 
>  Hi Jim & Thomas,
> 
> for Host Identification, draft-sarikaya-sfc-hostid-serviceheader-00.txt?
> 
> Regards,
> 
> Behcet
> 
> 
> > Our meeting in Yokohama is fast approaching. As always the goal of 
> > the meeting will be to make the best use of our limited face-to-face time.
> > As we build the meeting agenda our goal will be to select 
> > presentations that best further the work of the WG, and that 
> > generally means focusing on key charter deliverables and topics with 
> > important open issues to resolve. When making a request please 
> > consider what you think the WG should do with its content – for example:
> >
> > Does the document have useful content that should be moved into 
> > another WG document or progress on its own merit Does the content 
> > have a good basis for one of the WG documents per the charter Should 
> > the document content be merged with one or more other documents, so

---

From: Georgios Karagiannis <[email-masked]>
Date: Tue, 20 Oct 2015 07:43:22 +0000

Hi Jim, Hi Thomas,

Please note that we have just submitted draft-yang-sfc-trace-issue-analysis-00.txt, see:

https://www.ietf.org/internet-drafts/draft-yang-sfc-trace-issue-analysis-00.txt

More details on this draft are provided below. This draft can be considered as a complementary input for draft.penno-sfc-trace-03.

We would very much appreciate to receive a time slot of 10 minutes in order to present this draft.
My colleague: Lei Zhu will present this draft.

Best regards,
Georgios

> From: Georgios Karagiannis

> Sent: 20 October 2015 09:14

> Cc: Zhulei (MBB Research); yangxu (H)

> Subject: FW: New Version Notification for draft-yang-sfc-trace-issue-analysis-

> 00.txt (complements draft.penno-sfc-trace)

> Hi all,

> Please note that we have just submitted the draft-yang-sfc-trace-issue-

> analysis-00.txt, see below.

> This document analyzes and provides solutions for the unaddressed SFC

> Traceroute issues.

> In particular, draft-ietf-sfc-oam-framework provides a reference framework for

> SFC OAM and lists several OAM functions that help to monitor the SFC

> components. The draft.penno-sfc-trace-03 describes a solution of SFC

> traceroute based on NSH header, but only a subset of the requirements provided

> in draft.ietf-sfc-oam-framework are addressed. The goal of this draft is to

> provide solutions for the rest of the requirements and as well as analyze

> other potential issues.

> Please consider this draft as a complementary input for draft.penno-sfc-trace-

> 03.

> Georgios

> > From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]

> > Sent: 19 October 2015 20:15

> > To: Zhulei (MBB Research); yangxu (H); Georgios Karagiannis

> > Subject: New Version Notification for

> > draft-yang-sfc-trace-issue-analysis-

> > 00.txt

> > A new version of I-D, draft-yang-sfc-trace-issue-analysis-00.txt

> > has been successfully submitted by Georgios Karagiannis and posted to

> > the IETF repository.

> > Name:         draft-yang-sfc-trace-issue-analysis

> > Revision:     00

> > Title:        SFC Trace Issue Analysis and Solutions

> > Document date:      2015-10-19

> > Group:        Individual Submission

> > Pages:        10

> > URL:            https://www.ietf.org/internet-drafts/draft-yang-sfc-trace-issue-analysis-00.txt

> > Status:         https://datatracker.ietf.org/doc/draft-yang-sfc-trace-issue-analysis/

> > Htmlized:       https://tools.ietf.org/html/draft-yang-sfc-trace-issue-analysis-00

> > Abstract:

> >    This document analyzes and provides solutions for some unaddressed

> >    SFC Traceroute issues.

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: 05 October 2015 14:51
To: [email-masked]
Subject: [sfc] SFC WG agenda slots - Yokohama

Greetings WG:

---

From: Thomas Narten <[email-masked]>
Date: Wed, 28 Oct 2015 12:41:43 -0400

On Mon, 12 Oct 2015 11:30:54 +0000, Jiangyuanlong wrote:

> We will update our draft-jxc-sfc-fm (on SFC OAM) to a new version soon. Could
> you please allocate a slot for us to present it?

Thank you for your request. Our agenda is going to be tight (as
always) and there has been little discussion of this draft on the WG
mailing list.  We would like to see more interest from the WG before
allocating face-to-face time.  If there there is sufficient interest
we can revisit this for the next WG meeting in Argentina.

Thomas & Jim.

> Our meeting in Yokohama is fast approaching. As always the goal of the meeting
> will be to make the best use of our limited face-to-face time. With that in
> mind we welcome requests for agenda time. 
> 
> ·         Does the document have useful content that should be moved into
> another WG document or progress on its own merit
> 
> ·         Does the content have a good basis for one of the WG documents per
> the charter
> 
> ·         Should the document content be merged with one or more other
> documents, so that a combined document could become a WG document
> 
> Jim & Thomas
> 
> 
> [2  <text/plain; us-ascii (7bit)>]

---

From: Kengo NAITO <[email-masked]>
Date: Thu, 29 Oct 2015 09:02:45 +0900

Hello Jim & Thomas,

I and some members from NSP consortium (which is one of the big organization in Japan who tests all kinds of network virtualization technologies) formed a team to test a running-code of SFC Proxy at the IETF hackathon.

https://www.ietf.org/registration/MeetingWiki/wiki/94hackathon

We would like to introduce our work to SFCers, and would like to ask you if we can have a slot at SFC meeting in Yokohama.
I believe our work would be one good reference to improve SFC.

Best Regards,
Kengo

------------------------------------------------
Kengo NAITO
Technology Development
NTT Communications Corporation
Tel: +81-50-3813-6053
E-mail: [email-masked]
------------------------------------------------

> 2015/10/05 21:51、Jim Guichard (jguichar) <[email-masked]> のメール：
> 
> Greetings WG:
> 
> 	• Does the document have useful content that should be moved into another WG document or progress on its own merit
> 	• Does the content have a good basis for one of the WG documents per the charter
> 	• Should the document content be merged with one or more other documents, so that a combined document could become a WG document
> Jim & Thomas