Subject: Re: [sfc] SFC WG agenda slots - Yokohama - pls schedule earlier in the week

From: "Elzur, Uri" <[email-masked]>
Date: Tue, 6 Oct 2015 13:34:05 +0000

Hi All

I've reached out to the SFC chairs to ask for SFC to get more favorable scheduling this time around. At IETF Prague, it was on Fri.
The Yokohama  published agenda shows: SDNRG on Monday, NVO3 on Tuesday, NFVRG on Wed and SFC on Thu. I assume many on this WG have interest in these WGs
This time,  the IETF meeting is in the week following OpenStack (Also in Tokyo). So this makes for a VERY long trip, for many, and really impossible for some.

I'd like to ask for your help to get SFC WG scheduled earlier in the week to help participation level

Thx

Uri ("Oo-Ree")
C: 949-378-7568

---

From: <[email-masked]>
Date: Thu, 8 Oct 2015 09:20:30 -0500

+1.

From: sfc [mailto:[email-masked]] On Behalf Of Elzur, Uri
Sent: Tuesday, October 06, 2015 6:34 AM
To: Eric Wang (ejwang); Jim Guichard (jguichar)
Cc: [email-masked]
Subject: Re: [sfc] SFC WG agenda slots - Yokohama - pls schedule earlier in the week

Hi All

Thx

Uri ("Oo-Ree")
C: 949-378-7568

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Fri, 9 Oct 2015 21:09:18 +0000

Actually it is precisely the opposite for me. I will have to travel from an NFV meeting in New York and would not be able to participate in the SFC meeting if it were scheduled earlier. And I won’t be able to take part in SDNRG...

On 6 Oct 2015, at 15:34 , Elzur, Uri <[email-masked]<mailto:[email-masked]>> wrote:

Hi All

I’ve reached out to the SFC chairs to ask for SFC to get more favorable scheduling this time around. At IETF Prague, it was on Fri.
The Yokohama  published agenda shows: SDNRG on Monday, NVO3 on Tuesday, NFVRG on Wed and SFC on Thu. I assume many on this WG have interest in these WGs
This time,  the IETF meeting is in the week following OpenStack (Also in Tokyo). So this makes for a VERY long trip, for many, and really impossible for some.

I’d like to ask for your help to get SFC WG scheduled earlier in the week to help participation level

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Elzur, Uri" <[email-masked]>
Date: Fri, 9 Oct 2015 21:32:33 +0000

Only conclusion – we have too many of these meetings ☺

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

From: DIEGO LOPEZ GARCIA [mailto:[email-masked]]
Sent: Friday, October 9, 2015 2:09 PM
To: Elzur, Uri
Cc: Eric Wang (ejwang); Jim Guichard (jguichar); [email-masked]
Subject: Re: [sfc] SFC WG agenda slots - Yokohama - pls schedule earlier in the week

Hi All

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Fri, 9 Oct 2015 21:35:11 +0000

Definitely yes!

On 9 Oct 2015, at 23:32 , Elzur, Uri <[email-masked]<mailto:[email-masked]>> wrote:

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

From: DIEGO LOPEZ GARCIA [mailto:[email-masked]]
Sent: Friday, October 9, 2015 2:09 PM
To: Elzur, Uri
Cc: Eric Wang (ejwang); Jim Guichard (jguichar); [email-masked]<mailto:[email-masked]>
Subject: Re: [sfc] SFC WG agenda slots - Yokohama - pls schedule earlier in the week

Hi All

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

---

From: <[email-masked]>
Date: Sat, 10 Oct 2015 09:39:03 -0500

Perhaps an implicit message – no one can be ubiquitous -☺

From: sfc [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Friday, October 09, 2015 2:35 PM
To: Uri Elzur
Cc: Jim Guichard (jguichar); Eric Wang (ejwang); [email-masked]
Subject: Re: [sfc] SFC WG agenda slots - Yokohama - pls schedule earlier in the week

Definitely yes!

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

Hi All

Thx

Uri (“Oo-Ree”)
C: 949-378-7568

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D