Subject: [sfc] I-D Action: draft-ietf-sfc-control-plane-01.txt

From: [email-masked]
Date: Wed, 25 Nov 2015 02:36:24 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Service Function Chaining Working Group of the IETF.

        Title           : Service Function Chaining (SFC) Control Plane Components & Requirements
        Authors         : Hongyu Li
                          Qin Wu
                          Yong(Oliver) Huang
                          Mohamed Boucadair
                          Christian Jacquenet
                          Walter Haeffner
                          Seungik Lee
                          Ron Parker
                          Linda Dunbar
                          Andrew Malis
                          Joel M. Halpern
                          Tirumaleswar Reddy
                          Prashanth Patil
	Filename        : draft-ietf-sfc-control-plane-01.txt
	Pages           : 27
	Date            : 2015-11-25

Abstract:
   This document describes requirements for conveying information
   between Service Function Chaining (SFC) control elements and SFC
   functional elements.  Also, this document identifies a set of control
   interfaces to interact with SFC-aware elements to establish, maintain
   or recover service function chains.  This document does not specify
   protocols nor extensions to existing protocols.

   This document exclusively focuses on SFC deployments that are under
   the responsibility of a single administrative entity.  Inter-domain
   considerations are out of scope.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-control-plane/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-sfc-control-plane-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-control-plane-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 25 Nov 2015 10:43:27 +0000

Hi all,

This new version takes into account the feedback received to address the issues available at: 
https://trac.tools.ietf.org/wg/sfc/trac/query?component=control-plane&order=priority 

For your convenience, you may check the diff to track the changes: https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-control-plane-01 

FWIW, I requested an early review from the security directorate (many thanks to S. Farrel and T. Kivinen for scheduling it). The review will be shared with the list when available. 

Cheers,
Med

> -----Message d'origine-----
> De : sfc [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : mercredi 25 novembre 2015 11:36
> À : [email-masked]
> Cc : [email-masked]
> Objet : [sfc] I-D Action: draft-ietf-sfc-control-plane-01.txt
> 
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc