Subject: [sfc] Ethertype 894f

From: Dave Dolson <[email-masked]>
Date: Wed, 2 Dec 2015 03:38:08 +0000

Draft-ietf-sfc-nsh-01 cites Ethertype 0x894f for NSH, but this is not listed with IANA.
http://www.iana.org/assignments/ieee-802-numbers/ieee-802-numbers.xhtml

What is the status of this Ethertype value?

-Dave

---

From: "Bottorff, Paul" <[email-masked]>
Date: Wed, 2 Dec 2015 17:45:25 +0000

Hi Dave:

Searching the IEEE-SA Registration Authority https://regauth.standards.ieee.org/standards-ra-web/pub/view.html#registries
this Ethertype is owned by Cisco.

I assume Cisco is gifting this Ethertype to the IETF sfc committee, however would like to hear Cisco confirmation that they will officially transfer ownership and any conditions they have for doing so.

Cheers,

Paul

From: sfc [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: Tuesday, December 01, 2015 7:38 PM
To: [email-masked]
Subject: [sfc] Ethertype 894f

-Dave

---

From: "Surendra Kumar (smkumar)" <[email-masked]>
Date: Wed, 2 Dec 2015 19:15:27 +0000

It is only registered at IEEE at the moment.
We need to determine the right mechanism to transfer it as it was concluded NSH draft is not the appropriate place to do it.

Surendra.

From: sfc [mailto:[email-masked]] On Behalf Of Bottorff, Paul
Sent: Wednesday, December 02, 2015 9:45 AM
To: Dave Dolson <[email-masked]>; [email-masked]
Subject: Re: [sfc] Ethertype 894f

Hi Dave:

Cheers,

Paul

From: sfc [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: Tuesday, December 01, 2015 7:38 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] Ethertype 894f

-Dave