Subject: [sfc] Comments on draft-aranda-sf-dp-mobile-00.txt

From: Marco Gramaglia <[email-masked]>
Date: Fri, 11 Dec 2015 09:39:18 +0100

Hi all,

I've been reading this document and I find it interesting.
I am currently working on similar topics, focusing also on the 3GPP Mobile
Network part (RAN and transport). Are the authors willing to extend the
scope of the draft also to that part of the network? For instance, we could
think about creating SFCs with mobility anchor points, wireless control
functions, etc... that are located before the Gi-LAN.

Looking forward discussing on these topics

Best regards,

Marco

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Wed, 16 Dec 2015 06:30:10 +0000

De: sfc <[email-masked]<mailto:[email-masked]>> en nombre de Marco Gramaglia <[email-masked]<mailto:[email-masked]>>
Fecha: viernes, 11 de diciembre de 2015, 9:39
Para: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: [sfc] Comments on draft-aranda-sf-dp-mobile-00.txt

Hi all,

Thanks :-)

I am currently working on similar topics, focusing also on the 3GPP Mobile Network part (RAN and transport). Are the authors willing to extend the scope of the draft also to that part of the network?

Good point. Although initially focusing on the evolution to 5G, we could consider the 3GPP RAN as a starting point

For instance, we could think about creating SFCs with mobility anchor points, wireless control functions, etc... that are located before the Gi-LAN.

That’s exactly the point. Let’s try to find the associated Service Functions  and then start building examples of SFCs. This work started in one of the referenced drafts, and we could take it as a starting point.

Best regards,

Marco

Thanks for the interest
/PA
---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição