Subject: [sfc] New draft on NSH timestamping

From: "Browne, Rory" <[email-masked]>
Date: Fri, 4 Dec 2015 16:37:44 +0000

Available here

https://datatracker.ietf.org/doc/draft-browne-sfc-nsh-timestamp/

Main changes from draft-browne-ietf-sfc-nsh-timestamp-00

1.      Clarified and normalized timing references

2.      Added security section

3.      Added E2E mode for light implementation of time stamping on service chains

Comments welcome

BR Rory

--------------------------------------------------------------
Intel Research and Development Ireland Limited
Registered in Ireland
Registered Office: Collinstown Industrial Park, Leixlip, County Kildare
Registered Number: 308263

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient(s). Any review or distribution by others is
strictly prohibited. If you are not the intended recipient, please contact the
sender and delete all copies.

---

From: <[email-masked]>
Date: Wed, 9 Dec 2015 15:57:34 +0000

Dear Rory,

Please find some comments at this link<https://tf.orange.com/DownloadTransaction.aspx?UploadID=635852767333550228&pwd=IwO2DmTiCX+jzxXc+qrQCg==&recipient=l5Gb0t2wjE2TNRbzuAO2gIOc1LhkqOAAdQyaqwHJ7HE=&ref=l5Gb0t2wjE2TNRbzuAO2gIOc1LhkqOAAdQyaqwHJ7HE=&>.

I do really think the document should focus more on the motivations of inserting in-band timestamp and explain how it will solve operational problems.

IMHO, the document should be simplified: e.g., avoid over-defining new terms and acronyms. I suggest you reuse what is already defined in existing documents.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Browne, Rory
Envoyé : vendredi 4 décembre 2015 17:38
À : [email-masked]
Objet : [sfc] New draft on NSH timestamping

Available here

Comments welcome

BR Rory

This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.