Subject: [sfc] draft-penno-sfc-trace-03 - Services Function Chaining Traceroute

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 4 Feb 2016 20:00:51 +0000

Hi, SFC Chairs,

The SFC Traceroute draft was presented and discussed in various SFC meetings already. It has running code, and it is on its 4th revision.

We believe it has always received good support and it is relatively stable and solid.

We’d like to request WG Adoption of it.

https://datatracker.ietf.org/doc/draft-penno-sfc-trace/ <https://datatracker.ietf.org/doc/draft-penno-sfc-trace/>

Thanks,

— Carlos.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 4 Feb 2016 15:49:30 -0500

I support adoption of this draft.  It is work we need as part of our 
solution.

Yours,
Joel

On 2/4/16 3:00 PM, Carlos Pignataro (cpignata) wrote:
> Hi, SFC Chairs,
>
> The *SFC Traceroute* draft was presented and discussed in various SFC
> meetings already. It has running code, and it is on its 4th revision.
>
> https://datatracker.ietf.org/doc/draft-penno-sfc-trace/
>
> Thanks,
>
> — Carlos.
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Fri, 5 Feb 2016 08:06:21 +0000

I support the WG adoption of this document, this is a very useful function.
Regards
Roberta

From: sfc [mailto:[email-masked]] On Behalf Of Carlos Pignataro (cpignata)
Sent: Thursday, February 04, 2016 9:01 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [sfc] draft-penno-sfc-trace-03 - Services Function Chaining Traceroute

Hi, SFC Chairs,

Thanks,

— Carlos.