Subject: Re: [sfc] Call for WG adoption of draft-penno-sfc-trace-03

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Fri, 12 Feb 2016 11:53:52 +0000

I have a few clarification questions on this?

  *   What about MD type 2?
  *   How will this work in SFF proxy mode?
  *   Does the SF when replying sent a trace report or do we expect the SFF to do this in this proposal? I read some inconsistencies in the draft: one is the report is adding the additional data in section 3, while in section 5 the SFF is sending the report

From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of Jim Guichard <[email-masked]<mailto:[email-masked]>>
Date: Thursday 11 February 2016 at 23:18
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] Call for WG adoption of draft-penno-sfc-trace-03

Dear WG:

This email serves as a call for WG adoption of draft-penno-sfc-trace-03 as a WG document. The call for adoption will run for 2 weeks ending 2/25/2016.

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG’s decisions.

Please indicate whether you support adoption for not, and if not why. Issues you have with the current document itself can also be raised, but they should be raised in the context of what should be changed in the document going forward, rather than a pre-condition for adoption.

Finally, now is also a good time to poll for knowledge of any IPR that applies to this draft, in line with the IPR disclosure obligations for WG participants (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author please respond to this email (to the chairs) whether or not you are aware of any relevant IPR.

Thanks!

SFC Chairs

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Wed, 17 Feb 2016 19:21:21 +0000

I think my takeaway from the feedback is the following:

-  MD-Type 2
- An introduction section on operational model.
- UDP replies

SFC Trace today can be extended to carry whatever folks want so I'm not concerned about that.

Thanks,

From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of Dave Dolson <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 17, 2016 at 9:51 AM
To: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sfc] Call for WG adoption of draft-penno-sfc-trace-03

I support the trace approach, assuming it will be specified to work with MD-type=2 as well.
It is a simple point-solution for tracing paths.

The UDP transport needs to be clarified, but this can be easily fixed.

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Thursday, February 11, 2016 2:18 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] Call for WG adoption of draft-penno-sfc-trace-03

Dear WG:

Please note that this is a call for adoption, and not a last call for content of the document. Adopting a WG document simply means that the WG will focus its efforts on that particular draft going forward, and use that document for resolving open issues and documenting the WG's decisions.

Thanks!

SFC Chairs