Subject: [sfc] draft-penno-sfc-appid-03 - Using Application Identification in Services Function Chaining Metadata

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 4 Feb 2016 20:00:25 +0000

Hi, SFC Chairs,

The SFC Application Identification draft, on its fourth version, was discussed in various SFC meetings already.

We believe it is ready for WG Adoption, and we’d like to request it be considered as an SFC document with an adoption call

https://datatracker.ietf.org/doc/draft-penno-sfc-appid/ <https://datatracker.ietf.org/doc/draft-penno-sfc-appid/>

Thanks,

— Carlos.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 4 Feb 2016 15:44:50 -0500

Using the App-ID as defined in this draft fas part of SFC metadata makes 
good sense.

I am however confused by the YANG model.

One place it might apply is at classifiers.  But we are not, as far as I 
know configuring classification rules.  And I expect that metadata 
application will be as a configured blob based on the classification 
results.

The other place it might apply is in a service function, determining the 
value of metadata it needs to knwo about.  But service function 
configuration is, as far as I know, out of scope for our work.

Yours,
Joel

On 2/4/16 3:00 PM, Carlos Pignataro (cpignata) wrote:
> Hi, SFC Chairs,
>
> The /SFC Application Identification/ draft, on its fourth version, was
> discussed in various SFC meetings already.
>
> We believe it is ready for WG Adoption, and we’d like to request it be
> considered as an SFC document with an adoption call
>
> https://datatracker.ietf.org/doc/draft-penno-sfc-appid/
>
> Thanks,
>
> — Carlos.
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>