Subject: Re: [sfc] Call for Buenos Aires SFC Agenda Topics

From: Dave Dolson <[email-masked]>
Date: Mon, 21 Mar 2016 18:56:27 +0000

If time-slots are still available for Buenos Aires, we are interested in presenting this new draft:

https://datatracker.ietf.org/doc/draft-dolson-sfc-nfv-patterns/

Service Function Chaining                                      D. Dolson
Internet-Draft                                              M. Marchetti
Intended status: Informational                                 K. Larose
Expires: September 22, 2016                                     Sandvine
                                                          March 21, 2016

Efficient Patterns for Service Function Chaining within Network Function
                     Virtualization Infrastructure
                    draft-dolson-sfc-nfv-patterns-00

Abstract

   The document presents some considerations for efficiently deploying
   Service Function Chaining (SFC) within a Network Function
   Virtualization Infrastructure (NFVI).

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: Monday, February 29, 2016 1:03 AM
To: [email-masked]
Subject: [sfc] Call for Buenos Aires SFC Agenda Topics

Greetings WG:

Our meeting in Buenos Aires is fast approaching. As always the goal of 
the meeting will be to make the best use of our limited face-to-face 
time. With that in mind we welcome requests for agenda time.

As we build the meeting agenda our goal will be to select presentations 
that best further the work of the WG, and that generally means focusing 
on key charter deliverables and topics with important open issues to 
resolve. When making a request please consider what you think the WG 
should do with its content – for example:

- Does the document have useful content that should be moved into 
another WG document or progress on its own merit
- Does the content have a good basis for one of the WG documents per the 
charter
- Should the document content be merged with one or more other 
documents, so that a combined document could become a WG document

**Please send your request to the SFC chairs until March 10th, 6 am UTC.**

The request must include the name  of the draft to be presented, time 
for the presentation requested, and the presenter.

Thanks,

Jim, Thomas & Martin

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Wed, 23 Mar 2016 06:49:39 +0000

Hi Chair, 

	Please consider this as humble remainder,	Kindly consider and grant us remote presentation slot.

	https://datatracker.ietf.org/doc/draft-agv-sfc-performance-measurement-architecture/

	https://datatracker.ietf.org/doc/draft-agv-sfc-packet-delay-measurement/

	https://datatracker.ietf.org/doc/draft-agv-sfc-packet-loss-measurement/

Thanks & Regards
Anil S N

“Be liberal in what you accept, and conservative in what you send” - Jon Postel

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: 29 February 2016 11:33
To: [email-masked]
Subject: [sfc] Call for Buenos Aires SFC Agenda Topics

Greetings WG:

Our meeting in Buenos Aires is fast approaching. As always the goal of the meeting will be to make the best use of our limited face-to-face time. With that in mind we welcome requests for agenda time.

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content – for example:

- Does the document have useful content that should be moved into another WG document or progress on its own merit
- Does the content have a good basis for one of the WG documents per the charter
- Should the document content be merged with one or more other documents, so that a combined document could become a WG document

The request must include the name  of the draft to be presented, time for the presentation requested, and the presenter.

Thanks,

Jim, Thomas & Martin