Subject: [sfc] SFC meeting Berlin

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Sun, 3 Jul 2016 12:04:02 +0000

Dear WG:

We have received only a small number of agenda requests for Berlin, and the overall agenda at this point would be rather light.

If anyone is planning on requesting agenda time, please do so now, so that we can determine whether a meeting is justified.

Thanks!

Jim, Thomas, and Martin

---

From: "Benoit Claise (bclaise)" <[email-masked]>
Date: Sun, 3 Jul 2016 19:06:00 +0000

Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: "Jim Guichard (jguichar)" <[email-masked]>
Date: 03/07/2016 14:04 (GMT+01:00)
To: [email-masked]
Subject: [sfc] SFC meeting Berlin

Dear WG:

Thanks!

Jim, Thomas, and Martin

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 4 Jul 2016 06:27:54 +0000

Hi co-chairs,

I would like to request 15 mins for presenting the following draft:
https://tools.ietf.org/html/draft-xu-sfc-using-mpls-spring-06

Best regards,
Xiaohu

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Sunday, July 03, 2016 8:04 PM
To: [email-masked]
Subject: [sfc] SFC meeting Berlin
Importance: High

Dear WG:

Thanks!

Jim, Thomas, and Martin

---

From: Benoit Claise <[email-masked]>
Date: Tue, 5 Jul 2016 08:49:49 +0200

Mis-manipulation on my mobile. Sorry for the empty email.

Regards, Benoit
> We have received only a small number of agenda requests for Berlin, 
> and the overall agenda at this point would be rather light.
>
> If anyone is planning on requesting agenda time, please do so now, so 
> that we can determine whether a meeting is justified.
>
> Thanks!
>
> Jim, Thomas, and Martin
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 5 Jul 2016 23:06:08 +0000

Dear Jim, WG Chairs, et. al,
The Overlay OAM design team would appreciate opportunity to report on our work, present and discuss current state of documents (updates to two existing drafts and two new will be submitted before the cut-off date) to the SFC WG. Would it be possible to grant 30 minutes for the presentation and Q&A? What would be the deadline to submit the presentation slides?

                Regards,
                                Greg

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Sunday, July 03, 2016 5:04 AM
To: [email-masked]
Subject: [sfc] SFC meeting Berlin
Importance: High

Dear WG:

Thanks!

Jim, Thomas, and Martin