Subject: Re: [sfc] Updated draft

From: <[email-masked]>
Date: Wed, 6 Jul 2016 12:50:49 +0200

Dear authors,
Thanks a lot for the update!
I appreciate very much this description of applications for SFC concept with respect to future 5G.

Questions I have are:
Ch. 2.1.1.
What do you have in mind for ‘classification schemes for 5G networks’ – are you referring to the slicing concept of separated logical networks exhibiting a specific performance and including tailored network service functions?

Ch. 2.3
IMO needs not to repeat nearly full content of ch. 1.3 – but may just make reference to it

extend SFC ‘scope to functions in the Radio Access Network’ => this also comprises the Core Network with elements shown in Fig. 1 (beside SGi-LAN) … as detailed later on, right?

One may also mention here that operators are forced to high efficiency with respect to cost and resources in deployment and operation to offer affordable services to their customers – what is also supported by means of flexible tailored service chaining.

BTW do you plan to detail also on the orchestration processes planned – e.g. using ETSI NFV MANO concepts or similar?

Also I detected some minor nits you may consider during next update:

virtualized/virtualization vs. virtualised/virtualization, optimization vs. optimization => consistent usage of one form only, please

P. 1/3: con => can

P. 4: much earlier that in the current 3GPP architecture => much earlier than in the current 3GPP architecture OR
‘already very near to the access’

p. 5: partnership (5GPPP) [5] => partnership(5GPPP) [2]
i) Medium => ii) Medium
p. 6: Figure 2 => Figure 1

p. 8: This approach enables enables => This approach enables

p. 9:
I suggest to align the wording in Fig. 2 and the mentioned examples e.g. ‘Haptic/Tactile Internet’, ‘Broadband Internet Access’
and to add a reference to Figure 2 here

VNFs => NFs [or define VNF]
of the the network => of the network

p. 10: these functions were => these functions are
traditional access-core deployment => traditionally separated deployment of access and core domains
p.13: delete [5] https://5g-ppp.eu

;-)
Thanks & Best Regards
Dirk

From: sfc [mailto:[email-masked]] On Behalf Of PEDRO ANDRES ARANDA GUTIERREZ
Sent: Sonntag, 19. Juni 2016 09:03
To: [email-masked]
Subject: [sfc] Updated draft

A new version of I-D, draft-aranda-sfc-dp-mobile-01.txt
has been successfully submitted by Pedro A. Aranda Gutierrez and posted to the
IETF repository.

Name:        draft-aranda-sfc-dp-mobile
Revision:    01
Title:       Service Function Chaining Dataplane Elements in Mobile Networks
Document date:   2016-06-13
Group:       Individual Submission
Pages:       14
URL:            https://www.ietf.org/internet-drafts/draft-aranda-sfc-dp-mobile-01.txt
Status:         https://datatracker.ietf.org/doc/draft-aranda-sfc-dp-mobile/
Htmlized:       https://tools.ietf.org/html/draft-aranda-sfc-dp-mobile-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-aranda-sfc-dp-mobile-01

Abstract:
   The evolution of the network towards 5G implies a challenge for the
   infrastructure.  The targeted services and the full deployment of
   virtualization in all segments of the network will need service
   function chains that previously resided in the(local and remote)
   infrastructure of the Network operators to extend to the radio access
   network (RAN).

   In this draft we provide a non-exhaustive but representative list of
   service functions in 4G and 5G networks, and explore different
   scenarios for service-aware orchestration.

   We base on the problem statement [RFC7498] and architecture framework
   [RFC7665]  of the SFC working group, as well on the existing mobile
   networks use cases [I-D.ietf-sfc-use-case-mobility]  and the
   requirement gathering process of the ITU-R IMT 2020 [1] and different
   initiatives in Europe [2], Korea [3] and China [4] to anticipate
   network elements that will be needed in 5G networks.

   We then explore service-aware orchestration scenarios identifying
   where different network functions con be deployed in a fully
   virtualised future network, where both the core and the edge provide
   advanced virtualisation capabilities.

---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Thu, 7 Jul 2016 07:19:44 +0000

Dear Dirk

Thanks for the comments, will be duly taken into account in our next version of the draft

Best, /PA
---

Technology Exploration
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo – GCTO Unit
C/ Zurbarán,12
28010 Madrid, Spain

Georg Kreisler

De: "[email-masked]" <[email-masked]>
Fecha: miércoles, 6 de julio de 2016, 12:50
Para: paag <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: RE: Updated draft

Dear authors,

Questions I have are:
Ch. 2.1.1.

Ch. 2.3

P. 1/3: con => can

p. 9:

;-)
Thanks & Best Regards
Dirk

Abstract:

---

Technology Exploration -