Subject: Re: [sfc] New documents published by Overlay OAM DT

From: Huub van Helvoort <[email-masked]>
Date: Fri, 01 Jul 2016 16:55:45 +0200

Dear Greg,

You wrote:

the design team had published two
documents:

·
Overlay OAM
Requirements https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-requirement-00

·
OAM for Overlay
Networks: Gap Analysis https://tools.ietf.org/html/draft-ooamdt-rtgwg-oam-gap-analysis-00

Both documents have subsections pro-active and on-demand for FM

but active and passive for PM.

Why is there no distinction made for active and passive FM,

and pro-active and on-demand for PM?

Best regards, Huub.

--
================================================================
Always remember that you are unique...just like everyone else...

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 1 Jul 2016 15:38:44 +0000

Hi Huub,
thank you for your interest in these documents and the questions.
Frankly, I don't have an example of passive FM among ITEF-developed OAM tools.
Distinction between proactive and on-demand may be subjective if we consider how a Measurement Agent from LMAP framework executes measurement tasks, i.e. performs PM operation, based on pre-defined schedule. Is that proactive or on-demand PM operation? Perhaps such distinction is unnecessary but we used these categories because traditionally we refer to ping and traceroute to be on-demand while BFD as proactive OAM.
What would you suggest?

                Regards,
                                Greg

From: Huub van Helvoort [mailto:[email-masked]]
Sent: Friday, July 01, 2016 7:56 AM
To: Gregory Mirsky; [email-masked]; [email-masked]; [email-masked]; BIER ([email-masked]); [email-masked]
Cc: Ignas Bagdonas ([email-masked]); Carlos Pignataro (cpignata) ([email-masked]); Erik Nordmark ([email-masked]); [email-masked]; Petr Lapukhov ([email-masked]); [email-masked]; Alia Atlas ([email-masked]); Nagendra Kumar (naikumar) ([email-masked]); David Mozes ([email-masked])
Subject: Re: [sfc] New documents published by Overlay OAM DT

Dear Greg,

You wrote:
the design team had published two documents:

*         Overlay OAM Requirements https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-requirement-00

*         OAM for Overlay Networks: Gap Analysis https://tools.ietf.org/html/draft-ooamdt-rtgwg-oam-gap-analysis-00

Best regards, Huub.

--