Subject: [sfc] FW: New Version Notification for draft-dolson-sfc-oam-sff-sf-cv-00.txt

From: Dave Dolson <[email-masked]>
Date: Fri, 8 Jul 2016 20:47:34 +0000

We submitted this draft to show how SFFs can actively monitor 
connectivity to SFs and other SFFs.
https://tools.ietf.org/html/draft-dolson-sfc-oam-sff-sf-cv-00 

           OAM Mechanism for SFF-SF Connectivity Verification
                   draft-dolson-sfc-oam-sff-sf-cv-00

Abstract

   This document describes a mechanism and packet format for allowing a
   Service Function Forwarder (SFF) to verify connectivity of an
   connected SFF or Service Function (SF).

In brief, it's an echo request from SFF to SF (or to another SFF),
utilizing the recent output of the Overlay OAM Design Team:
 https://tools.ietf.org/html/draft-ooamdt-rtgwg-demand-cc-cv-00
The OOAM Ping format is placed within NSH and delivered in-band.

This is not a path check, just a connectivity check to NSH peers.

Of course feedback is always welcome.

-Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, July 08, 2016 2:47 PM
To: Dave Dolson; Kyle Larose
Subject: New Version Notification for draft-dolson-sfc-oam-sff-sf-cv-00.txt

A new version of I-D, draft-dolson-sfc-oam-sff-sf-cv-00.txt
has been successfully submitted by David Dolson and posted to the
IETF repository.

Name:		draft-dolson-sfc-oam-sff-sf-cv
Revision:	00
Title:		OAM Mechanism for SFF-SF Connectivity Verification
Document date:	2016-07-08
Group:		Individual Submission
Pages:		6
URL:            https://www.ietf.org/internet-drafts/draft-dolson-sfc-oam-sff-sf-cv-00.txt
Status:         https://datatracker.ietf.org/doc/draft-dolson-sfc-oam-sff-sf-cv/
Htmlized:       https://tools.ietf.org/html/draft-dolson-sfc-oam-sff-sf-cv-00

Abstract:
   This document describes a mechanism and packet format for allowing a
   Service Function Forwarder (SFF) to verify connectivity of an
   connected SFF or Service Function (SF).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Dave Dolson <[email-masked]>
Date: Sat, 9 Jul 2016 13:25:09 +0000

Oops, apparently the packet format in this draft is missing the ooam header defined by ‎https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-header-00

  Original Message
From: Dave Dolson
Sent: Friday, July 8, 2016 4:47 PM
To: [email-masked]
Cc: Kyle Larose
Subject: [sfc] FW: New Version Notification for draft-dolson-sfc-oam-sff-sf-cv-00.txt

Abstract

-Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, July 08, 2016 2:47 PM
To: Dave Dolson; Kyle Larose
Subject: New Version Notification for draft-dolson-sfc-oam-sff-sf-cv-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc