Subject: Re: [sfc] Query on SFC/SFP High Availablility

From: <[email-masked]>
Date: Wed, 6 Jul 2016 10:27:04 +0200

Dear Anil,
Please see the updated version of our service header draft available here https://tools.ietf.org/html/draft-sarikaya-sfc-hostid-serviceheader-03
We have added a new TLV type in the header to carry metadata on slice and service specific requirements such as very low latency or high reliability.
You are very welcome to please post your comments, suggestions, and questions - and whether this addresses your request!
Thanks!
Best Regards
Dirk
From: sfc [mailto:[email-masked]] On Behalf Of Anil Kumar
Sent: Mittwoch, 29. Juni 2016 15:39
To: [email-masked]
Cc: Anil Kumar S N; Gaurav agrawal; Vinod Kumar
Subject: [sfc] Query on SFC/SFP High Availablility

Hi All,

Please let us know if some work is done in the area of high availability for SFP, we couldn't find it from list of available drafts.

With Regards,
Anil Kumar S N

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Thu, 7 Jul 2016 09:02:01 +0000

Dear authors,

A couple of comments regarding the referenced I-D:

Section 3.1:

1.       Unify ‘Parental control service function’ and ‘Parental control function’

2.       Use articles when singular is intended (i.e. The parental control (service) function) or plural (which I think should be the case in this section except in the first sentence)

3.       s/so that upstream function/so that upstream functions/

Section 3.4
s/so-called ‘5G’/so-called 5G/
The hyphens show a high level of scepticism ;-)

Page 8

s/Can be IPv4 or IPv6 address, IPv6 prefix/Can be an IPv4 or IPv6 address, an IPv6 prefix/

---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo – GCTO Unit
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.

Georg Kreisler

De: sfc <[email-masked]> en nombre de "[email-masked]" <[email-masked]>
Fecha: miércoles, 6 de julio de 2016, 10:27
Para: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [sfc] Query on SFC/SFP High Availablility

Dear Anil,

Hi All,

With Regards,
Anil Kumar S N

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição