Subject: [sfc] I-D Action: draft-ietf-sfc-control-plane-07.txt

From: [email-masked]
Date: Thu, 25 Aug 2016 01:07:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining of the IETF.

        Title           : Service Function Chaining (SFC) Control Plane Components & Requirements
        Author          : Mohamed Boucadair
	Filename        : draft-ietf-sfc-control-plane-07.txt
	Pages           : 29
	Date            : 2016-08-25

Abstract:
   This document describes requirements for conveying information
   between Service Function Chaining (SFC) control elements and SFC data
   plane functional elements.  Also, this document identifies a set of
   control interfaces to interact with SFC-aware elements to establish,
   maintain or recover service function chains.  This document does not
   specify protocols nor extensions to existing protocols.

   This document exclusively focuses on SFC deployments that are under
   the responsibility of a single administrative entity.  Inter-domain
   considerations are out of scope.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-control-plane/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-sfc-control-plane-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-control-plane-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 25 Aug 2016 08:17:44 +0000

Dear Alia, all, 

I prepared an updated version to (hopefully) clarify several of the points raised by Alia in her review. The main changes are as follows:
* clarify why no flow exchanges are included in the draft
* add new text about SFC dynamics + update the text about the timeless of SFC control (whenever appropriate)
* add an introduction text to the reference architecture
* add some text to precise that metadata/encapsulation supported by underlying SFC data elements is also part of the information that can be gathered
* precise that a validity timer may be associated with SFC forwarding entries
* cite an example to migrate an SFP (make-before-break) + precise this is deployment-specific
* add new text to indicate that the load information can be communicated to a head-end
* ..and other edits.

FWIW, a diff is available here: https://www.ietf.org/rfcdiff?url1=draft-ietf-sfc-control-plane-06&url2=draft-ietf-sfc-control-plane-07 

Thank you.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : jeudi 25 août 2016 10:08
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-sfc-control-plane-07.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt