Subject: [sfc] Question on IANA considerations in draft-ietf-sfc-nsh-07

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 23 Aug 2016 13:50:44 -0400

I’m going to repeat a question I asked about -05, but never received an
answer, and I see is still in the IANA considerations for -07.

"Standards Action" and "IETF Review" are not the same thing. However, if
you look through the list of new registries defined in section 12.2, both
Standards Action and IETF Review are used for different registries. Is
there a reason that they aren’t all one or the other? Are these conscious
choices?

Thanks,
Andy

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 23 Aug 2016 20:42:46 +0000

Hi Andy,

Great question.

The registries that are bit mask or have a very small set of values are marked “Standards Action” (12.2.1 and 12.2.2). Defining header bits or version numbers is significant to the protocol and might update the spec.

Registries with more numbers lower the bar a bit (12.2.3, chunks of 12.2.4).

Protocol numbers (12.2.5) seems also a number of space of major significance. I could go with either Standards Action or IETF Review for this one, though.

Net-net, they are deliberate choices.

Thanks!

— Carlos.

On Aug 23, 2016, at 10:50 AM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

I’m going to repeat a question I asked about -05, but never received an answer, and I see is still in the IANA considerations for -07.

"Standards Action" and "IETF Review" are not the same thing. However, if you look through the list of new registries defined in section 12.2, both Standards Action and IETF Review are used for different registries. Is there a reason that they aren’t all one or the other? Are these conscious choices?

Thanks,
Andy

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc