Subject: [sfc] IETF97 SFC WG Agenda

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Mon, 7 Nov 2016 15:10:52 +0000

Dear WG:

Please find the preliminary agenda posted here -> https://datatracker.ietf.org/meeting/97/agenda/sfc/

Presenters, please forward your slides to the WG chairs by no later than 11/11/2016 5PM EST.

Thank you!

Jim & Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 7 Nov 2016 10:38:04 -0500

In addition to the getting the presentation, we will need a minute taker 
for the SFC session.

I would prefer not to sit there delaying the start of the meeting while 
I glare at folks until we get a minute taker.

Moving forward, Jim and I would like to see about appointing a working 
group secretary.  This person would take minutes at meetings and help us 
with tracking items between meetings.  For example, making sure we 
notify each person who requests a slot whether they got one.

Note that the two requests are not coupled.  Offering to take minutes in 
Seoul does not mean you are also offering to be secretary.  And you can 
offer to take on the role of secretary going forward even if you are 
missing Seoul, assuming that you expect to make most of the upcoming 
meetings.

Yours,
Joel

On 11/7/16 10:10 AM, Jim Guichard (jguichar) wrote:
> Dear WG:
>
> Please find the preliminary agenda posted here
> -> https://datatracker.ietf.org/meeting/97/agenda/sfc/
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: Gaurav agrawal <[email-masked]>
Date: Tue, 8 Nov 2016 06:36:42 +0000

Hi Joel,

I would like to volunteer for the same.

Thanks and Regards,
Gaurav

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: 2016年11月7日 21:08
To: [email-masked]
Subject: Re: [sfc] IETF97 SFC WG Agenda

In addition to the getting the presentation, we will need a minute taker for the SFC session.

I would prefer not to sit there delaying the start of the meeting while I glare at folks until we get a minute taker.

Moving forward, Jim and I would like to see about appointing a working group secretary.  This person would take minutes at meetings and help us with tracking items between meetings.  For example, making sure we notify each person who requests a slot whether they got one.

Note that the two requests are not coupled.  Offering to take minutes in Seoul does not mean you are also offering to be secretary.  And you can offer to take on the role of secretary going forward even if you are missing Seoul, assuming that you expect to make most of the upcoming meetings.

Yours,
Joel

On 11/7/16 10:10 AM, Jim Guichard (jguichar) wrote:
> Presenters, please forward your slides to the WG chairs by no later 
> than
> 11/11/2016 5PM EST.
>
> Thank you!
>
> Jim & Joel
>
>