Subject: Re: [sfc] Call for Seoul SFC WG Agenda Topics

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 01 Nov 2016 23:14:59 +0100

Dear Jim, all,

We'd like to request a presentation slot (10 minutes) in Seoul. We have
submitted a document [1] about a potential use case for SFC: fog RAN.
This document is related to draft-ietf-sfc-use-case-mobility.

Thanks,

Carlos

[1] https://tools.ietf.org/html/draft-bernardos-sfc-fog-ran-00

On Fri, 2016-10-21 at 14:56 +0000, Jim Guichard (jguichar) wrote:
> Greetings WG:
> 
> Our meeting in Seoul is fast approaching. As always the goal of the
> meeting will be to make the best use of our limited face-to-face
> time. With that in mind we welcome requests for agenda time.
> 
> As we build the meeting agenda our goal will be to select
> presentations that best further the work of the WG, and that
> generally means focusing on key charter deliverables and topics with
> important open issues to resolve. When making a request please
> consider what you think the WG should do with its content – for
> example:
> 
> - Does the document have useful content that should be moved into
> another WG document or progress on its own merit
> - Does the content have a good basis for one of the WG documents per
> the charter
> - Should the document content be merged with one or more other
> documents, so that a combined document could become a WG document
> 
> **Please send your request to the SFC chairs until November 4th, 9 am
> EST.**
> 
> The request must include the name of the draft or topic to be
> presented, time for the presentation requested, and the presenter.
> 
> Thanks,
> 
> Jim, Thomas & Martin
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 2 Nov 2016 10:19:58 +0000

Dear WG Chairs,
The authors of draft-maglione-sfc-nsh-radius-01 would like to ask for 5 minutes slot to present this draft.
The document defines two new Radius attributes for NSH and it is targeted at addressing Broadband access use cases.

Thanks
Best Regards
Roberta

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Friday, October 28, 2016 3:48 PM
To: [email-masked]
Subject: Re: [sfc] Call for Seoul SFC WG Agenda Topics

Dear SFC WG:

This is a reminder to please send requests for agenda time to the chairs by November 4th 9AM EST.

Please also indicate if there are specific topics that you would like to see discussed during the face-to-face meeting.

Jim

Sent from my iPhone

On Oct 21, 2016, at 10:57 AM, Jim Guichard (jguichar) <mailto:[email-masked]> wrote:
Greetings WG:

Our meeting in Seoul is fast approaching. As always the goal of the meeting will be to make the best use of our limited face-to-face time. With that in mind we welcome requests for agenda time.

As we build the meeting agenda our goal will be to select presentations that best further the work of the WG, and that generally means focusing on key charter deliverables and topics with important open issues to resolve. When making a request please consider what you think the WG should do with its content - for example:

- Does the document have useful content that should be moved into another WG document or progress on its own merit
- Does the content have a good basis for one of the WG documents per the charter
- Should the document content be merged with one or more other documents, so that a combined document could become a WG document

**Please send your request to the SFC chairs until November 4th, 9 am EST.**

The request must include the name of the draft or topic to be presented, time for the presentation requested, and the presenter.

Thanks,

Jim, Thomas & Martin
mailto:[email-masked]