Subject: [sfc] SFC WG Interim

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 9 Dec 2016 10:28:18 -0500

The chairs and AD talked about the interim.  While it will take us 
another 5 - 10 business days to get an agenda together, we have agreed 
on target dates and rough location.  We realize this wil be problematic 
for some people (any choice is) but hope that with this warning a good 
number of energetic folks will be able to plan to attend.

We are looking at holding the meeting rom 11am Tuesday January 17 
through 2pm Thursday January 19.  The idea is to do the opening and 
agenda setting before lunch on that Tuesday, and doo the wrap-up after 
lunch on Thursday.  This gives us two full days for work, and should 
also give plenty of time for small group discussions to help get us all 
on the same page.

The curent plan is somewhere in the Boston area, we are still working 
out which suburb it will be in.

Yours,
Joel and Jim

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 9 Dec 2016 11:20:54 -0500

To clarify one important point that I was asked off-list...

The point of this meeting would be face-to-face discussion of issues in 
front of the WG.  If there are any presentations, they would be for 
framing or prompting discussion.  The bulk of the time will be devoted 
to actual discussions.

Yours,
Joel

On 12/9/16 10:28 AM, Joel M. Halpern wrote:
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: Lucy yong <[email-masked]>
Date: Fri, 9 Dec 2016 17:28:53 +0000

Boston in January will face a high possibility of a snow/bad weather, which may cause travel difficulty.
Will possible to consider a warmer place.

Lucy

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Friday, December 09, 2016 10:21 AM
To: [email-masked]
Subject: Re: [sfc] SFC WG Interim

The point of this meeting would be face-to-face discussion of issues in front of the WG.  If there are any presentations, they would be for framing or prompting discussion.  The bulk of the time will be devoted to actual discussions.

Yours,
Joel

On 12/9/16 10:28 AM, Joel M. Halpern wrote:
> on target dates and rough location.  We realize this wil be 
> problematic for some people (any choice is) but hope that with this 
> warning a good number of energetic folks will be able to plan to attend.
>
> also give plenty of time for small group discussions to help get us 
> all on the same page.
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 9 Dec 2016 12:45:13 -0500

We did discuss the weather aspect in evaluating locations.  Our best 
guess is that the risk is not high.  It is not trivial.  But the 
logistical advantages (in terms of facilities, ease of access, and 
similar parameters) of this location over anything with reliably safer 
weather in January on the east coast seem significant.

Yours,
Joel

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 9 Dec 2016 14:33:00 -0600

Miami or Dallas would offer even more significant advantages, I think :-).

Behcet

On Fri, Dec 9, 2016 at 11:45 AM, Joel M. Halpern <[email-masked]> wrote:
> We did discuss the weather aspect in evaluating locations.  Our best guess
> is that the risk is not high.  It is not trivial.  But the logistical
> advantages (in terms of facilities, ease of access, and similar parameters)
> of this location over anything with reliably safer weather in January on the
> east coast seem significant.
>
> Yours,
> Joel
>
>
>> front of the WG.  If there are any presentations, they would be for framing
>> or prompting discussion.  The bulk of the time will be devoted to actual
>> discussions.
>>
>> Yours,
>> Joel
>>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 15 Dec 2016 18:40:24 -0800

Hi Joel,
any update on the interim meeting? Perhaps location been finalized?

Regards,
Greg

On Fri, Dec 9, 2016 at 7:28 AM, Joel M. Halpern <[email-masked]> wrote:

> The chairs and AD talked about the interim.  While it will take us another
> 5 - 10 business days to get an agenda together, we have agreed on target
> dates and rough location.  We realize this wil be problematic for some
> people (any choice is) but hope that with this warning a good number of
> energetic folks will be able to plan to attend.
>
> We are looking at holding the meeting rom 11am Tuesday January 17 through
> 2pm Thursday January 19.  The idea is to do the opening and agenda setting
> before lunch on that Tuesday, and doo the wrap-up after lunch on Thursday.
> This gives us two full days for work, and should also give plenty of time
> for small group discussions to help get us all on the same page.
>
> The curent plan is somewhere in the Boston area, we are still working out
> which suburb it will be in.
>
> Yours,
> Joel and Jim
>

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 16 Dec 2016 16:09:19 +0000

Possible for a location without potential snow? Otherwise, travel can be difficult.

Linda Dunbar

From: sfc [mailto:[email-masked]] On Behalf Of Greg Mirsky
Sent: 2016年12月15日 20:40
To: Joel M. Halpern <[email-masked]>
Cc: [email-masked]
Subject: Re: [sfc] SFC WG Interim

Hi Joel,

Regards,
Greg

On Fri, Dec 9, 2016 at 7:28 AM, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:
The chairs and AD talked about the interim.  While it will take us another 5 - 10 business days to get an agenda together, we have agreed on target dates and rough location.  We realize this wil be problematic for some people (any choice is) but hope that with this warning a good number of energetic folks will be able to plan to attend.

We are looking at holding the meeting rom 11am Tuesday January 17 through 2pm Thursday January 19.  The idea is to do the opening and agenda setting before lunch on that Tuesday, and doo the wrap-up after lunch on Thursday.  This gives us two full days for work, and should also give plenty of time for small group discussions to help get us all on the same page.

The curent plan is somewhere in the Boston area, we are still working out which suburb it will be in.

Yours,
Joel and Jim

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: Ron Parker <[email-masked]>
Date: Fri, 16 Dec 2016 16:28:30 +0000

While there certainly can be weather related travel disruptions in Boston over winter, they are fairly rare.   We do a pretty good job here of dealing with the typical light to moderately severe weather.

   Ron

From: sfc [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, December 16, 2016 11:09 AM
To: Greg Mirsky <[email-masked]>; Joel M. Halpern <[email-masked]>
Cc: [email-masked]
Subject: Re: [sfc] SFC WG Interim

Linda Dunbar

From: sfc [mailto:[email-masked]] On Behalf Of Greg Mirsky
Sent: 2016年12月15日 20:40
To: Joel M. Halpern <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [sfc] SFC WG Interim

Hi Joel,

Regards,
Greg

Yours,
Joel and Jim