Subject: Re: [sfc] WG Last Call : draft-ietf-sfc-hierarchical

From: Kyle Larose <[email-masked]>
Date: Tue, 2 Jan 2018 16:14:54 +0000

I have read the document. I think it proposes useful techniques for managing complex SFC networks, so I definitely want to see it published. I have emailed a few nits to the authors, but I do not think they are worth preventing it being published.

I support the document going for publication.

> -----Original Message-----
> From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
> Sent: Wednesday, November 29, 2017 4:16 PM
> To: [email-masked]
> Subject: [sfc] WG Last Call : draft-ietf-sfc-hierarchical
> 
> This draft
> https://tools.ietf.org/html/draft-ietf-sfc-hierarchical-05
> 
> has been adopted by the working group and discussed over several meetings.
> 
> The WG Chairs have determined that it makes sense to issue a WG last call on
> this document.
> Given that there are two last calls an two calls for working group adoption
> (see following emails) we are allowing 3 weeks for these calls.
> 
> Please respond with either support or objection to the WG delivering this
> document to our area director for publication as a Proposed Standard RFC.
> 
> We need to see feedback.  Silence does not imply consent.
> We would prefer feedback with content.
> 
> Thank you,
> Joel (& Jim)
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 2 Jan 2018 20:17:27 -0800

Yes, support the publication.

Regards, Greg

On Nov 29, 2017 1:15 PM, "Joel M. Halpern" <[email-masked]> wrote:

> The WG Chairs have determined that it makes sense to issue a WG last call
> on this document.
> Given that there are two last calls an two calls for working group
> adoption (see following emails) we are allowing 3 weeks for these calls.
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 19 Jan 2018 00:25:35 +0000

I support advancing this document — Hierarchical SFC (hSFC) is an important area to allow for inter-domain inter-department chaining.

Thanks,

—
Carlos Pignataro, [email-masked]<mailto:[email-masked]>

“Sometimes I use big words that I do not fully understand, to make myself sound more photosynthesis."

On Nov 30, 2017, at 6:15 AM, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:

This draft

The WG Chairs have determined that it makes sense to issue a WG last call on this document.
Given that there are two last calls an two calls for working group adoption (see following emails) we are allowing 3 weeks for these calls.

Please respond with either support or objection to the WG delivering this document to our area director for publication as a Proposed Standard RFC.

Thank you,
Joel (& Jim)

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc