Subject: [sfc] Editorial comments on hSFC

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 16 Feb 2018 10:15:48 -0600

Hi,

Here are my editorial comments:

Page 3

transport-
   layer coordinate (typically, 5-tuple) stickiness to specific stateful
   SF instances.

state the 5-tuple here, source @,destination @, etc identifying a flow as
the 5-tuple is mentioned in other places also.

The criteria
   for decomposition a domain into multiple SFC-enabled sub-domains are
   beyond the scope of this document.

decomposition -> decomposing or decomposition of

Appendix A1

acronyms of WAF, IPS, IDR are not defined.

Regards,
Behcet

---

From: <[email-masked]>
Date: Mon, 19 Feb 2018 06:51:04 +0000

Hi Behcet,

A new version which fixes those is available online.

Please check at: https://datatracker.ietf.org/doc/html/draft-ietf-sfc-hierarchical-07
Thank you.
Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Behcet Sarikaya
Envoyé : vendredi 16 février 2018 17:16
À : [email-masked]
Cc : [email-masked]
Objet : [sfc] Editorial comments on hSFC

Hi,

Page 3

transport-

   SF instances.
state the 5-tuple here, source @,destination @, etc identifying a flow as the 5-tuple is mentioned in other places also.

The criteria

Appendix A1

Regards,
Behcet