Subject: [sfc] Ben Campbell's No Objection on draft-ietf-sfc-hierarchical-09: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Tue, 19 Jun 2018 20:24:29 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-sfc-hierarchical-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-sfc-hierarchical/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

§10: "This document describes systems that may be managed by distinct teams of
a single administrative entity."

I had to re-read this a few times to realize you meant distinct teams that are
all part of the same entity, not distinct teams each made up of one entity.

---

From: <[email-masked]>
Date: Wed, 20 Jun 2018 06:09:46 +0000

Hi Ben, 

Thank you for the comment. 

Please see inline .

Cheers,
Med 

> -----Message d'origine-----
> De : Ben Campbell [mailto:[email-masked]]
> Envoyé : mercredi 20 juin 2018 05:24
> À : The IESG
> Cc : [email-masked]; Behcet Sarikaya; sfc-
> [email-masked]; [email-masked]; [email-masked]
> Objet : Ben Campbell's No Objection on draft-ietf-sfc-hierarchical-09: (with
> COMMENT)
> 

[Med] We can change this sentence to: 

"This document describes systems that may be managed by distinct teams, which all belong to the same administrative entity."

---

From: Ben Campbell <[email-masked]>
Date: Wed, 20 Jun 2018 22:19:44 -0500

That change works for me.

Thanks!

Ben.

> On Jun 20, 2018, at 1:09 AM, [email-masked] wrote:
> 
> Hi Ben,
>

---

From: <[email-masked]>
Date: Thu, 21 Jun 2018 06:42:52 +0000

Hi Ben,

I implemented the change in my local copy. 

Thank you. 

Cheers,
Med

> Envoyé : jeudi 21 juin 2018 05:20
> À : BOUCADAIR Mohamed IMT/OLN
> Cc : The IESG; [email-masked]; [email-masked]; sfc-
> [email-masked]; [email-masked]
> Objet : Re: Ben Campbell's No Objection on draft-ietf-sfc-hierarchical-09:
> (with COMMENT)
> 
> >> §10: "This document describes systems that may be managed by distinct
> teams
> >> of
> > "This document describes systems that may be managed by distinct teams,
> which all belong to the same administrative entity."