Subject: Re: [sfc] IETF 102 SFC - Draft Agenda

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 1 Jul 2018 09:37:18 -0400

Tal,

Your URL had a typo, it should be
https://datatracker.ietf.org/meeting/102/materials/agenda-102-sfc-00

Cheers,
Andy

On Sun, Jul 1, 2018 at 2:56 AM, Tal Mizrahi <[email-masked]>
wrote:

> Hi,
>
> A draft agenda of the SFC session has been uploaded:
> https://datatracker.ietf..org/meeting/102/materials/agenda-102-sfc-00
> <https://datatracker..ietf.org/meeting/102/materials/agenda-102-sfc-00>
>
> If you have any comments or requests, please let us know (
> [email-masked]).
>
> Cheers,
> Tal.
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>
>

---

From: Tal Mizrahi <[email-masked]>
Date: Sun, 1 Jul 2018 16:50:45 +0300

Hi Andy,

Many thanks.
Indeed, very strange. Some of the recipients received the mail with a typo
in the URL, while others received the right URL.
For example, in the mail archive it seems to be fine:
https://www.ietf.org/mail-archive/web/sfc/current/msg06631.html

Cheers,
Tal.

On Sun, Jul 1, 2018 at 4:37 PM, Andrew G. Malis <[email-masked]> wrote:

> Tal,
>
> Your URL had a typo, it should be https://datatracker.ietf.
> org/meeting/102/materials/agenda-102-sfc-00
>
> Cheers,
> Andy
>
>

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 1 Jul 2018 12:30:16 -0700

Hi Joel, Jim, Tal, et. al,
I hope that you'll kindly consider my late request for the presentation
slot.

In the new draft  Identification of Overlay Operations, Administration, and
Maintenance (OAM) analyzed. A significant part of the document is on SFC
NSH.

draft-mirsky-rtgwg-oam-identify presenter: Greg Mirsky  time: 10 min

Regards,
Greg